• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

plantages violents avec Word 98 sous Mac OS 9

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
j'utilise Word98 occasionnellement depuis 8 mois sous 9.04. (avant, je l'utilisais plus souvent sans soucis particulier. J'étais en 8.1 puis 8.6)
Depuis qques semaines, j'ai été obligé de l'utiliser à nouveau pour un rapport d'une trentaine de pages. C'est la catastrophe.

Les plantages sont incessants et violents : la plupart du temps, une fenêtre blanche, vide de tout message, apparait et le Mac se bloque. Parfois une erreur 37000 je ne sais plus quoi, se produit.

Souvent, quand j'utilise la touche "retour arrière" (effacement). En gros, c'est insupportable et faut faire des sauvegardes toutes les 5 mn si on veut éviter de perdre son boulot.

J'ai fait les MAJ d'office pour 8.5 et une MAJ pour le 9 qui ne corrige que Excel je crois. Je suis désemparé car je ne vois pas d'où ça peut venir.

j'ai alloué près de 30Mo à Word. Suis en 9.04 sur un iMac DV400CD avec 192Mo de Ram, VM désactivée, mode utilisateurs multiples activé (dernière version installée), extension serial shim lib désactivée (si elle est activée, ça ne change visiblement rien), stuffit deluxe 5.5, iTunes 1.0US, dernier driver epson 580. J'ai aussi désactivé pas mal d'extensions dont je n'ai pas besoin (réseau...).


A part ça, mon iMac tourne comme une horloge et ne plante presque jamais... je surfe des heures avec IE 5 sans pbm !

Merci d'avance à celui qui me donnera la moindre piste !


PS : pour couronner le tout, les n° de pages dans le pied de page sont tronqués. J'ai beau modifier la dimension de cet espace, ça ne change pas grand chose. Ca améliore à peine.

PPS : pas la peine de venir dire "M$ c'est de la merde"
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
LO,

A tout hasard, tu peux essayer d'appliquer le combined update" de micro$oft, dès fois que tu sois passer à côté de quelque chose. Sinon, peut être qu'une réinstall s'impose en virant les préf., les lib et les extensions se rapportant à Office et en relançant les applications. Si je ne m'abuse, tout devrait être recréé et peut être réparé.
Autre piste, vérifie que tu n'ais pas de fichier au format Office antérieur au 98, ça fout une panique totale.
Une dernière, est-ce que ton CD d'install est un CD micro$oft ou une copie légale d'une boite de revente. J'ai déjà vu des problémes liés à une copie pourrie qui ont tous été résolus quand l'install a été faite à partir d'un CD micro$oft !

Bonne chance

------------------
Ami ! La plénitude tu atteindras lorsque MacUser tu seras !! enfin presque...
Libérez @mac.com !!!

[Ce message a été modifié par JediMac (edited 06 Juin 2001).]
 

Crolle

Membre junior
28 Mars 2001
99
3
60
Bruxelles, Belgique
Je retrouve dans ta description tous les symptômes qui m'ont fait... jeter Word 98 à la poubelle.
Les plantages incessants étaient très réguliers. Cela m'arrivait même quand je créais un nouveau document... vierge.
La solution; concernant W98, je n'en ai pas trouvée même avec Mac OS9.1... La seule possibilité (radicale!) a été de passer à Office 2001. Depuis lors, je suis quelque peu réconcilié avec Microsoft puisque je dois bien avouer que je n'ai plus un seul problème...

------------------
 

Télémac

Membre d’élite
Club MacG
1 Février 2001
2 741
26
tele.mac.free.fr
Bonjour

Mets d'abord ton modèle "normal" à la poubelle (il m'est arrivé que ce document que WORD ouvre par défaut soit fusillé ).
Ensuite ouvres word et reconstruit un nouveau modèle "normal"

Puis ouvres ton doc.

Copie ton texte sur ton nouveau doc (au cas ou ton fichier serait fusillé).

Si Rien n'a changé, il reste la solution que j'utilise depuis office 96 C.A.D. :

Peut être que les extensions offices sont corrompues (ou mals installées).

Mets à la poubelle les extensions suivantes. Aucune crainte au démarrage d’office elles seront reconstruites.

Microsoft OLE Automation
Microsoft OLE Extension
Microsoft OLE Library
Microsoft RPC Runtime Library
Microsoft Structured Storage
Microsoft Component Library
Microsoft Framework
Microsoft Hyperlink Library
Microsoft Internet Library
Microsoft Clipboard Library
MS Font Embed Library (PPC)
MS Library Folder
Type Libraries
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par JediMac:
A tout hasard, tu peux essayer d'appliquer le combined update" de micro$oft,
<HR></BLOCKQUOTE>

je vais le DL à nouveau mais je crois l'avoir déjà installé.

<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>
peut être qu'une réinstall s'impose en virant les préf., les lib et les extensions se rapportant à Office et en relançant les applications.
<HR></BLOCKQUOTE>

pourquoi pas mais je n'en suis pas sûr ! j'ai installé office98 sur un iMac vierge de toutes applis (sauf IE5). Ensuite, j'avais fait les MAJ dans les règles de l'art...


<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>
Autre piste, vérifie que tu n'ais pas de fichier au format Office antérieur au 98, ça fout une panique totale.
<HR></BLOCKQUOTE>

non, y a rien d'antérieur ! c'est ça le pire, en théorie, toutes les conditions sont réunies pour que ça fonctionne au mieux.


<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>
Une dernière, est-ce que ton CD d'install est un CD micro$oft ou une copie légale d'une boite de revente.
<HR></BLOCKQUOTE>

c'est une copie que j'ai réalisée moi même.

<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>
J'ai déjà vu des problémes liés à une copie pourrie qui ont tous été résolus quand l'install a été faite à partir d'un CD micro$oft !
<HR></BLOCKQUOTE>

ah... ça m'intéresse. Dans ce cas, je vais le réinstaller à partir du CD original.
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Crolle:
Je retrouve dans ta description tous les symptômes qui m'ont fait... jeter Word 98 à la poubelle.
<HR></BLOCKQUOTE>

ouais, ça me rend fou, d'autant plus que tout le reste fonctionne bien, sans plantage particulier.

<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>
Les plantages incessants étaient très réguliers.
<HR></BLOCKQUOTE>

je l'ai pas mal utilisé sous 8.1 avec un PM7500 et sous 8.6 avec un iMac 266 et ça tournait bien. Y avait quelques plantages, mais ils étaient rares. Pas comme ici...


<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>
La seule possibilité (radicale!) a été de passer à Office 2001. Depuis lors, je suis quelque peu réconcilié avec Microsoft puisque je dois bien avouer que je n'ai plus un seul problème...
<HR></BLOCKQUOTE>

ça me fait réfléchir. C'est peut être ce que je vais faire, au lieu de réinstaller la 98. A voir...! je vous tiens au courant
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
en fait, j'ai installé office 2001 et la SR1. On verra à l'usage...
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Crolle:
La solution; concernant W98, je n'en ai pas trouvée même avec Mac OS9.1... La seule possibilité (radicale!) a été de passer à Office 2001. Depuis lors, je suis quelque peu réconcilié avec Microsoft puisque je dois bien avouer que je n'ai plus un seul problème...

<HR></BLOCKQUOTE>

idem.
aujourd'hui, une après midi de boulot avec word2001 sans aucun plantage. Pourvu que ça dure !