plugin quictime 4.1

macinside

Membre vénérable
Club iGen
20 Février 2000
35 805
3 282
24
help, le plug in de quicktime 4.1 fait plante mes navigateur : icab,explorer 5,comunicator 4.5, je precise aussi que je suis sous mac os 9.0.4

------------------
mac for ever