Plus de connexion USB d'un iPod Touch 5G sur mon MBP

Erem

Membre junior
31 Mai 2006
97
14
Amiens
www.macg.co
Bonjour,
Je galère avec un iPod Touch 5èG et mon MacBook Pro (2013) depuis les dernières mises-à-jour (iOS 8.1 sur le iPod, Yosemite sur le Mac).

La situation :
J'ai 2 câbles USB sous la main : lorsque je connecte le iPod au Mac via l'un des câbles USB, rien ne se passe. Ni iTunes, ni iPhoto ne "voient" le iPod.
Avec le second câble, le Mac me donne une alerte/notification "Périph. USB désactivés - Débranchez l'appareil gourmand en énergie pour les réactiver". Même topo, le iPod n'est pas "vu" par les applis du Mac. Et ce, que ce soit avec l'un et l'autre des 2 ports USB du MBP.

Précisions :
Avant ces 2 màj, tout fonctionnait normalement. Aujourd'hui, galère pour récupérer des photos (par exemple) du iPod.
J'ai bien essayé de passer par la nouvelle fonctionnalité AirDrop (du moins nouvelle sur le Mac avec Yosemite), mais il me semble qu'AirDrop ne soit utile que pour envoyer des docs du mac vers le iPod et pas l'inverse car le iPod ne "voit" pas non plus le Mac dans AirDrop. J'ai peut-être raté quelque chose...
Par ailleurs, le iPod fonctionne normalement (connex. wifi, màj, etc).

Auriez-vous une petite (ou une grande) idée de ce qui cloche ?
Merci d'avance :)
 

217ae1

Membre d’élite
Club MacG
7 Mai 2008
2 164
150
J'ai bien essayé de passer par la nouvelle fonctionnalité AirDrop (du moins nouvelle sur le Mac avec Yosemite), mais il me semble qu'AirDrop ne soit utile que pour envoyer des docs du mac vers le iPod et pas l'inverse car le iPod ne "voit" pas non plus le Mac dans AirDrop. J'ai peut-être raté quelque chose...

Bonjour
Il y a deux versions d'AirDrop disponibles sur Yosemite, mais je ne sais pas laquelle est sur votre iPod touch. Si votre mac ne voit pas votre iPod, essayez de sélectionner "la personne est introuvable?" puis "rechercher un mac ancien" dans la fenêtre airdrop du mac.

Pour la synchronisation, il doit s'agir d'un bug. Le mieux serait de restaurer l'iPod (mais attention à la perte de données non sauvegardées).
 

Erem

Membre junior
31 Mai 2006
97
14
Amiens
www.macg.co
Merci 217ae1,
1- Le Mac voit le iPod par AirDrop (accès par le Finder) et peux lui transmettre des docs. C'est l'inverse qui pose problème : l'iPod ne voit pas le Mac.

2 - Quant à envisager une restauration... je veux bien essayer (j'ai d'ailleurs une sauvegarde du iPod sur le Mac pas trop ancienne) mais encore faut-il qu'il soit reconnu par iTunes.

Nouveau :
Je suis passé cet après-midi chez un Apple Reseller qui a testé le iPod avec un autre câble USB, sous Mavericks comme sous Yosemite -> test OK, l'iPod est bien reconnu dans iTunes ou iPhoto par leurs macs via cordon USB.
Ce serait donc peut-être un pb avec mes 2 cordons :mouais:

On a testé également AirDrop.
Entre mon iPod et un iPhone -> test OK
Entre mon iPod et leurs Mac -> test négatif, le iPod ne voit pas les Macs, mais les Macs voient le ipod
Entre leur iphone et leurs Mac -> test OK
=> mon iPod ne voit pas les Mac. Et ça, ça reste un mystère pour moi :eek:
Est-ce qu'un macuser dans la salle arrive à utiliser AirDrop entre un iPod et un Mac ?
Bon WE
 

217ae1

Membre d’élite
Club MacG
7 Mai 2008
2 164
150
Je suis passé cet après-midi chez un Apple Reseller qui a testé le iPod avec un autre câble USB, sous Mavericks comme sous Yosemite -> test OK, l'iPod est bien reconnu dans iTunes ou iPhoto par leurs macs via cordon USB.
Ce serait donc peut-être un pb avec mes 2 cordons :mouais:

Le mieux serait de tester le même câble avec un autre ordinateur, ou de tester avec un troisième cable sur l'ordinateur.

Je n'ai pas d'iPod sous iOS 8 sous la main pour tester AirDrop...
 

Erem

Membre junior
31 Mai 2006
97
14
Amiens
www.macg.co
Le mieux serait de tester le même câble avec un autre ordinateur, ou de tester avec un troisième cable sur l'ordinateur.

Je viens d'essayer sur un bon vieux G4 sous OSX et un MacBook sous Leopard -> l'un des câbles semble abîmé, du moins suffisamment pour que les Mac m'indiquent un problème d'alimentation électrique. Et aucun effet avec le second câble.
Ca semble bien provenir de mes câbles :casse:

Merci pour tes suggestions