plus de démarrage Mac Pro 5.1

Krasnoie

Membre confirmé
31 Janvier 2010
15
1
Bonjour

J'ai un mac pro 5.1 (mi-2010) que j'avais un peu boosté : ajout d'un disque SSD, rajout de barrettes RAM, changement carte graphique (passage CG ATI radeon 570 ou 580 je ne me rappelle plus ..) + un écran sympa 4K; j'étais sous Sierra et tout allait bien sauf quelque fois, des problèmes de démarrage notés par mon fils (comme si le mac n'était pas alimenté).
J'ai décidé de passer sous high sierra (ma carte était compatible) ; l'installation s'est bien passée sauf 2 alertes successives (la dernière étant "fatale" ...) :
1/ plus d'info sur l'écran 4K (quand je branchais un autre écran sur prise display port, ce dernier s'allumait et le 1er écran s'allumait également),
2/ plus d'allumage du tout du Mac (comme s'il n'était plus alimenté) ; lorsque que je rebranche le câble, une LED rouge s'allume brièvement sur la carte mère puis plus rien
j'ai commencé à regarder sur les blogs, sans trop de succès. Est-ce que certains auraient déjà eu ce type de problème ? cela vient-il du bloc d'alim ? de la carte mère, d'une barrette HS ?

Je suis preneur de toute info ; je suis un peu dans le brouillard en ce moment ...
Merci
 

Franz59

Membre expert
Club MacG
20 Août 2005
1 193
263
62
Nord
Bonjour
Problème identique et... toujours pas de solution
Lorsque j'appuie sur le bouton d'alimentation, démarrage pendant ½ seconde puis arrêt...
 

Krasnoie

Membre confirmé
31 Janvier 2010
15
1
Bonjour,

J'ai enfin trouver l'astuce pour redémarrer :

Réinitialisation du contrôleur de gestion du système (SMC)

1. Éteignez l'ordinateur.
2. Débranchez le cordon d'alimentation de l'ordinateur.
3. Maintenez le bouton d'alimentation enfoncé pendant cinq secondes.
4. Relâchez le bouton d'alimentation.
5. Branchez le câble d'alimentation de l'ordinateur.
6. Appuyez sur le bouton d'alimentation pour allumer l'ordinateur.

A l'époque des Mac Power PC, lorsque l'on avait un problème, il était fréquent qu'il soit réglé par un reset de la PRAM, une mémoire qui contenait certains réglages et qui pouvait se corrompre provoquant un fonctionnement anarchique de la machine. Si la PRAM existe toujours sur les Mac Intel, l'essentiel des choses capitales sont maintenant gérées au niveau du SMC.?Il gère les choses suivantes selon Apple.

  • La réponse à l'utilisation du bouton d'alimentation
  • La réponse à l'ouverture et à la fermeture du couvercle de l'écran d'un ordinateur portable Mac
  • La gestion de la batterie
  • La gestion thermique
  • Le capteur de mouvements brusques
  • Le capteur de lumière ambiante
  • Le rétroéclairage du clavier
  • La gestion du voyant d'état
  • Les voyants d'état de la batterie
  • La sélection d'une source vidéo externe (au lieu d'une source interne) pour les écrans de certains iMac

Si vous rencontrez des problèmes avec l'une de ces fonctions, un reset du SMC pourra le régler. Il y a trois méthodes pour le réinitialiser en fonction de machine:

  • Sur les Mac de bureau, il faut les éteindre, débrancher le cordon d'alimentation et presser le bouton de démarrage pendant 5 secondes. Ensuite, rebranchez et redémarrez
  • Sur les portables à batterie amovible, éteignez les, débranchez le MagSafe, retirez la batterie, pressez 5 secondes le boutons d'alimentation, remontez la machine et redémarrez.
  • Sur les portables à batterie inamovible, il faut les éteindre, BRANCHER l'adaptateur Magsafe dessus, et pressez simultanément les touches (à gauche) majuscule, ctrl, option et le bouton d'alimentation quelques secondes et relâchez les toutes en même temps.
Nous vous conseillons d'effectuer un reset SMC de manière très large dès que votre Mac semble présenter un problème avant toute autre manipulation de dépannage. Elle ne présente aucun danger.

Tout fonctionne correctement !!
 

Krasnoie

Membre confirmé
31 Janvier 2010
15
1
Bon, cette fois-ci, c'est la panne complète ; il refuse de démarrer
J'ai fait plusieurs tests avec les auto-tests sur la carte mère : j'ai bien le 5V quand j'appuie sur le bouton d'auto-test ; j'ai ensuite essayé de démarrer en court-circuitant 2 bornes sur la carte mère - rien à faire ... ; est-ce que cela vient de la carte mère ou du bloc d'alim ? (sachant que le bouton Power ne s'allume pas du tout ...)

Je suis dans le même cas que Franz59 ...