MacBook Pro Plus de mise a jour pour Yosemite

eduriez

Nouveau membre
6 Mars 2021
3
0
58
Bonjour,
Je suis nouveau sur le site.
J'ai un MacBook Pro 13' de 2011, tournant sous Yosemite.
Je souhaiterais mettre à jour ma version d'OS pour une version plus récente afin de télécharger LIGHTROOM 6. (idéalement LR6.14)
Est il nécessaire d'installer le dernier OS ou est ce qu'une version plus ancienne suffirait et laquelle?
Le store ne me propose plus de MAJ de l'OS. Comment procéder?
Merci d'avance pour votre aide.
Eric
 

lepetitpiero

Vétéran
Club MacG
20 Août 2005
8 558
460
49
Pour LR6 ca risque d'être un peu juste.. 16 Go serait mieux. J'ai des barrettes de mon MBP de 2011 si tu veux je te les donnent.

Pierre
 
  • J’aime
Réactions: Sly54

eduriez

Nouveau membre
6 Mars 2021
3
0
58
Le dernier macOS compatible est High Sierra avec ton mac.
Sauvegarde tes données avec Time machine ou mieux réalise un clone avec super duper ou CCC puis tente de passer sous high sierra en le téléchargeant ici : https://apps.apple.com/fr/app/macos-high-sierra/id1246284741?mt=12
Bonsoir Louis,
Merci pour le lien.
J'ai tenté de le télécharger et le Store m'indique que la copie de l'application High Sierra est endommagée et ne peut pas servir a installer la MAJ.
Je suis allé sur le site du Support Apple, j'ai téléchargé la MAJ et lors de l'ouverture, le même message s'est affiché:
Impossible d'ouvrir les images disques suivantes:
Image: macOSUpdCombo10.1 Raison: image endommagée

...
 

Fichiers joints

  • Capture d’écran 2021-03-06 à 18.55.05.png
    Capture d’écran 2021-03-06 à 18.55.05.png
    599,2 KB · Affichages: 9

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 256
4 910
Je suis allé sur le site du Support Apple, j'ai téléchargé la MAJ et lors de l'ouverture, le même message s'est affiché:
Impossible d'ouvrir les images disques suivantes:
Image: macOSUpdCombo10.1 Raison: image endommagée
Dans ton cas de figure, il te faut impérativement télécharger la version compète et non pas une mise à jour qui ne peut s'installer que si on a déjà installé une version de macOS High Sierra !
 

peyret

Vétéran
Club MacG
22 Octobre 2001
5 712
2 229
71
43110
www.editionsduroure.com
Bonsoir Louis,
Merci pour le lien.
J'ai tenté de le télécharger et le Store m'indique que la copie de l'application High Sierra est endommagée et ne peut pas servir a installer la MAJ.
Je suis allé sur le site du Support Apple, j'ai téléchargé la MAJ et lors de l'ouverture, le même message s'est affiché:
Impossible d'ouvrir les images disques suivantes:
Image: macOSUpdCombo10.1 Raison: image endommagée

...
...problème de date je suppose ?
un lien --> https://www.journaldulapin.com/2018/04/23/date-terminal/
 
  • J’aime
Réactions: louiscypher

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 256
4 910