PM G5 bi ne démarre plus (seuls ventilo + DD s'activent)

ccciolll

Membre expert
Club MacG
Bonjour,

Problème que je n'arrive pas à diagnostiquer sur un PM G5 bipro

hier soir, après que l'écran se soit figé (pointeur souris et clavier sans réaction) les ventilateurs se sont mis à accélérer petit à petit comme si il allait décoller.

Après extinction par le appui long sur le bouton devant le mac (je précise que toutes les extinctions suivantes seront faite de la même façon, pas de forçage à la multiprise), j'ai essayé de redémarrer. Mais je n'ai pas eu d'image à l'écran. écran noir. Donc extinction.

2eme tentative de démarrage, le temps de passer au toilette, j'avais l'écran gris avec la pomme mais rien après. Donc ré-extinction.

J'ai ensuite tenté démarrage sans extensions et en zappant la PR, mais je n'avais pas rebranché lme clavier :rolleyes: donc c'était sans espoir. Néanmoins, pendant que j'appuyais sur mon clavier comme un niais, il ne se passait rien à l'écran.

Ensuite j'ai essayé d'enlever toute la RAM et les DD et redémarrer, la j'ai un voyant rouge à l'intérieur. je suppose que c'est une réaction normale quand il manque un élément primordial au démarrage.

Les essais suivants (avec remise en place d'un peu de RAM et de DD et débranchement de la prise casque et ethernet, seuls clavier souris ecran branchés) ont tous donné à peu près le même résultat : Les ventilos tournent à priori normalement et les DD semblent tourner.
Mais l'écran (écran mac cinema alimenté par la prise vidéo) ne s'allume pas (pas d'image et pas de voyant blanc), la souris et le clavier non plus. et bien sûr pas de démarrage.
Autre symptômes inquiétants : pas de bong au démarrage, et le voyant blanc-bleu (la lumière blanche en façade du mac) ne s'allume pas.
Une fois j'ai eu ce voyant blanc en façade du mac qui clignotait genre une fois par seconde et le voyant de l'écran faisait pareil.
Une autre fois il clignotait 2 fois chaque seconde.
Mais pendant tous les autres tests, ce voyant restait éteint.

Voilà. Je suis embêté. Autant un problème de soft, j'arrive à peu près à faire, réinstaller le DVD Tiger si il faut. Mais là… Il m'a l'air mal parti.

Je précise également que cet ordinateur est sûr une multiprise que je coupe dès qu'il est éteint (ce qui, selon moi, peut le protéger des surtensions) et que la pile est vide depuis quelques semaines (mais comme il se remet à jour via le réseau en qqes secondes, j'ai laissé tomber)

J'ai lu cette discussion dans laquelle des condensateurs sont incriminés ce qui serait dû au débranchement du mac en non-service. Mais ça manque d'éléments descriptifs pour voir si le problème est le même que le mien.

Je précise aussi que le mac a tourné les deux nuits précédentes (encodage de vidéo) ce qui n'est pas habituel mais je ne vois pas en quoi ce serait un problème.
 

ccciolll

Membre expert
Club MacG
Merci pour le liens vers les voyants, je l'ai imprimé et je le garderai au chaud.
Pour voir la carte mère, je suppose qu'il faut retirer la plaque metal où il est écrit G5.
Elle se défait par les 2 vis en dessous ou il y en a d'autres ? (je n'ai pas le mac sous la main en ce moment, et quand je l'aurais, je n'aurais plus d'accès internet).
 

ccciolll

Membre expert
Club MacG
J'ai de la lecture pour une semaine.
j'espère que ce n'est pas un pb de watercooling sinon c'est foutu…
VU que c'est de l'occaze, je doute qu'Apple me le répare.
 

ccciolll

Membre expert
Club MacG
Mouaif… Préfèrent s'occuper des acheteurs d'iPod, iPhone, iPad…

Depuis que Apple met des proc intel, on peut installer macOSX sur un PC ou je me trompe ? Parce que si les macs d'à peine 5 ans sont considérés comme obsolètes et sont fourrés de vices de fabrication, je ne vois plus vraiment pourquoi continuer à acheter du matériel de la pomme, même d'occaze.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 787
9 812
Nancy___
Depuis que Apple met des proc intel, on peut installer macOSX sur un PC ou je me trompe ?
J'allais te répondre pile le contraire (Processeur Intel -> installation de Win sur Mac), mais à la relecture, et ton commentaire qui suit, je crois que tu as raison. C'est le Hackintosh…

Après, est-ce fiable en conditions professionnelles ?? (J'entends par là ne pas être embêté à chaque mise à jour mineure de l'OS…) mais bon, c'est un autre débat.
 

ccciolll

Membre expert
Club MacG
Oui, d'autant que je n'ai pas un usage pro du mac à la maison.

Bon, j'ai pour l'instant une bonne nouvelle, il a redémarré (j'écris de chez moi, je ne suis pas au boulot à 20h30, j'ai plus 20 ans).

Aujourd'hui je l'ai ouvert en suivant les indications de Aigle8 des MacBidouille dont tu m'as donné plusieurs liens.

J'en ai profité pour constater que mon G5 n'est pas un bipro mais un monopro. je ne sais pas d'où j'ai sorti que c'était un bi. Peut-être parce qu'il est écrit 2 fois G5 sur le carter alu et qu'il y a 2*2 slots pour la RAM (et que l'ancien proprio m'avait dit qu'on pouvait utiliser la RAM en parallèle, je sais plus quoi, en mettant des barrettes identiques face à face).

Bref, j'ai constaté que c'est bien un watercooling, mais moins complexe que celui d'Aigle8, il n'y a pas de pompe à priori. Je n'ai pas trouvé de slime à l'intérieur, mais beaucoup de poussière et surtout dans la partie alim qui est située tout en bas du mac. J'ai bien nettoyé. J'ai aussi réinitialisé la SMU comme indiqué dans les liens. J'ai tenté un redémarrage et là j'ai eu le bong, la lumière blanche, mais toujours pas d'écran ni d'électricité dans la souris.

Et là, ce soir, je teste au cas où, et il redémarre. Sur le mauvais DD mais il redémarre. J'ai fait une réparation du disque (réparation mineure était demandée) et ça repart.

Mais je doute que ça vienne de là. Un OS qui déconne, ça fait un écran avec un point d'interrogation ou ça démarre sur un autre DD, mais ça fait pas cette espèce de demi-mort clinique que j'ai eu sur le mac pendant 1 journée.

Bon, peut-être que je vais aller voir les rapports de plantage pour voir si ça parle.

EDIT : pas de chose probante dans Mac>Bibli>Logs>CrashReporter , juste un crash de Xpress mais à priori un peu trop tôt pour que ça corresponde. Faut-il chercher ailleurs ?
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 787
9 812
Nancy___
Tu peux aussi faire un AHT (je ne crois pas avoir lu que tu l'aies fait…).
Par contre, un watercooling sans pompe, ça m'étonne : il doit (devrait ?) bien y a voir une pompe quelque part…

J'ai eu (et j'ai tjs d'ailleurs) un G5 monoproc, 1,8 gHz, modèle 2003 : donc pas pas de refroidissement à l'eau, la machine tourne bien, il y a juste eu l'alimentation à changer en 2006/2007.
 

ccciolll

Membre expert
Club MacG
Bon, ce ne fût que de courte durée.
Alors que je répondais à ton message précédent, images à la clef, PAF gel de l'écran.
Et après extinction forcée, plus de démarrage. J'ai tenté plusieurs démarrages. Pas de bong, pas de courant dans la souris. Donc il ne voulait pas uniquement un nettoyage, il doit y avoir autre chose.

Pour revenir à ce que j'allais répondre (en moins précis car je n'ai pas tous les éléments avec moi (ils sont dans le G5)) le mien est aussi un mono 1.8 G, si ça se trouve, on a le même.

Sur le proc, il y a des 10 bon cm de feuillets metalliques qui sont tous traversé par plusieurs tuyaux de cuivre, mais je ne vois pas d'élément qui pourrait être une pompe. Ces tuyaux de cuivre me font penser que c'est un watercooling, mais peut-être pas (mais dans ce cas, que contiennent ces tuyaux).

Bon, je vais retourner dans tes liens pour trouver "je n'ai pas de vidéo" ce qui est à peu près ce qui m'arrive.

Pour l'AHT (apple hardware test) je n'ai pas eu les DVD originaux avec le mac quand je l'ai acheté. Est-ce qu'un DVD AHT d'une autre machine peut convenir ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 787
9 812
Nancy___
Pour l'AHT (apple hardware test) je n'ai pas eu les DVD originaux avec le mac quand je l'ai acheté. Est-ce qu'un DVD AHT d'une autre machine peut convenir ?
Normalement le AHT est spécifique d'un type de machine : si tu as un DVD d'une autre bécane identique à la tienne, ça devrait passer. Autrement non.
 

ccciolll

Membre expert
Club MacG
ZUt, je viens en effet de voir ça ici.

Ils disent qu'Apple donne quelques AHT en image disk sur son site, mais ça s'arrête au G4, il n'y a pas ma machine.

Là, je ne vois pas que faire.

Je suis aussi allé voir ce qu'ils proposent sur apple pour "je n'ai pas de vidéo" mais comme je craignais c'est assez éloigné de ce que j'ai comme problème.

Penses-tu qu'un problème de RAM pourrait empêcher le démarrage à ce point ?

---------- Nouveau message ajouté à 08h59 ---------- Le message précédent a été envoyé à 08h42 ----------

EDIT

j'ai retrouvé dans cette vieille discussion les infos ISA (informations Système Apple) de mon mac. Je vois qu'à l'époque je n'avais pas réussi à déterminer EXACTEMENT de quel mac il s'agissait.

Du coup, pour trouver le bon AHT ça va pas être simple.

image2ru.png


RE_EDIT :
ah ben bravo, sur la page d'Apple censée aider à retrouver son mac, il n'y a pas les G5 de bureau !!!

Voir la pièce jointe 72162 Voir la pièce jointe 72172

RE-RE-EDIT :
grmf, fallait chercher en anglais…

Donc je SUPPOSE que mon G5 est le M9031LL/A décrit sur cette page.

Maintenant je vais aller à la recherche de la version du AHT qu'il me faut et demander à Google s'il trouve une image-disk de ce dernier.

RE3-EDIT
C'est pas clair.

Sur ebay on me propose l'AHT 2.2.4 dans le titre qui devient 2.2.1 dans le rédactionnel
sur welovemacs on me propose pas moins de 4 AHT (tous différents de ceux d'ebay) : 2.1, 2.2.5, 2.5, 2.5.2

plus j'essaye de savoir ce que j'ai comme mac, plus ça devient flou !
Il pourraient pas juste mettre un nom clair sur la corps de la machine, chez Apple ?
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 787
9 812
Nancy___
Donc je SUPPOSE que mon G5 est le M9031LL/A décrit sur cette page.
J'ai presque la même machine que la tienne :

image1qu.png


Je dis presque car il y a des petites différences (le modèle d'ordi 7,2 versus 7,3 et la version de la ROM de démarrage)

D'après Mactracker, j'ai un simple 1,8 gHz alors que tu as un dual 1,8 gHz. Du coup je ne suis aps sûr que mon AHT fonctionnerait sur ta machine ??
 

ccciolll

Membre expert
Club MacG
Dual ? C'est peut-être ça qui m'a fait penser que j'avais un bi-pro.
je vais aller revérifier ça alors.

EDIT :

Je suis perdu. Les dual, ce sont des bipro normalement, non ?

Ou alors se pourrait-il que j'aie une carcasse de bipro sur laquelle on aurait mis un proc simple à la place des 2 proc d'origine ?

Dans le tien, il y a 1 fois ou 2 fois "G5" inscrit sur le carter alu à l'intérieur ?
Et il y a de quoi brancher un 2e proc sous le premier ?

EDIT : alors je viens de comprendre un truc… (grâce à cvette discussion)

DUAL ce n'est pas BI-PRO !!!

DUAL ça veut dire juste que le processeur est Bi-Cœur.
Ensuite ça peut être un Bi-proc bi-cœur éventuellement, mais déjà je sens que mon explication est moins claire.

On va dire : Dual, c'est des freres siamois et bi processeur c'est des jumeaux "normaux".

Donc moi j'ai un mono processeur qui est dual… Pfououou…

Du coup, pour ton AHT, j'ai peut qu'il ne convienne pas, en effet.

Existe-t'il un document OFFICIEL recensant quel AHT pour quel macintosh ?

RERERERE EDIT

sur welovemacs, la page de mon ordi serait celle-làmais je ne trouve pas où ils parlent des specs et de l'AHT qui lui correspond.
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 787
9 812
Nancy___
Dans le tien, il y a 1 fois ou 2 fois "G5" inscrit sur le carter alu à l'intérieur ?
Et il y a de quoi brancher un 2e proc sous le premier ?
Je vais éteindre (c'est mieux !) ouvrir et regarder.


EDIT : alors je viens de comprendre un truc… (grâce à cvette discussion)

DUAL ce n'est pas BI-PRO !!!

DUAL ça veut dire juste que le processeur est Bi-Cœur.
Ensuite ça peut être un Bi-proc bi-cœur éventuellement, mais déjà je sens que mon explication est moins claire.
Cool ton edit. :up: Ca s'est aussi clarifié pour moi :)
 

ccciolll

Membre expert
Club MacG
Bon, je pense que vous n'aurez plus de mes nouvelles avant lundi.
snif…
 

ccciolll

Membre expert
Club MacG
Et donc pour répondre, dans le mien il est écrit 2x G5 et il y a un emplacement pour brancher un autre processeur.

Mais d'avoir su faire la différence entre dual et bi-pro répond à mes questionnements précédents.

Pas de bonnes nouvelles depuis. J'ai essayé 2 ou 3 fois de démarrer le mac, en enlevant 3 des 4 RAM, en débranchant l'un puis l'autre des DD, mais sans y croire, et en effet, sans résultat.

De mémoire, si c'est un pb de DD, il fait bong, allume la lampe bleu/blanc et met une disquette avec un point d'interrogation à l'écran.
Si c'était de la RAM, il me semble qu'il démarre en faisant un bruit de verre brisé et j'aurais une diode rouge allumé sur la carte.

Là, je n'ia topujours que la même chose. Les ventilos démarrent en douceur, pas de bong, pas de voaynt en façade ni sur l'écran, pas de courant dans la souris, écran noir, et rien ne bouge. Ça peut rester comme ça tant que je n'éteins pas par appui long sur le bouton de démarrage.

Du coup, je me demande si ça sert à quoi que ce soit de trouver un CD ou DVD AHT. Si pas de bong et tout ça, même sur un AHT il ne démarrera pas.
Là, je cale complètement. Si vous avez des idées de trucs que je pourrais tenter, j'en suis bien sûr preneur.