police dans word/excel

Orwanne

Membre confirmé
27 Novembre 2013
55
1
Bonjour,

Je possède 2 macs, un imac et un macbook pro; je jongle avec les deux pour le boulot, et rencontre un souci avec le macbookpro.
Certaine polices n'apparaissent pas dans word/excel alors que :
- Elles sont dans le livre des polices
- elles sont opérationnelles sur l'imac.

J'ai tenté plusieurs manip' :
- redémarrage
- réinstallation/redémarrage
- validation d'une police/redémarrage
- réparation des certificats/redémarrage
- désactivation de nombreuses polices inutiles mais installées par défaut... fait curieux, elles apparaissent , elles, toujours dans word/excel.

Bref, j'ai épuisé toutes mes solutions, je fais donc appel à vos lumières;)

Dernière info : OS 10.9.3 , toutes les MAJ sont...à jour.

Merci :)
 

boddy

Membre expert
Club MacG
17 Mars 2005
3 727
350
Face à la Méditerranée
Bonjour,

Word et Excel ont la même version et les mêmes MAJ sur l'iMac et le Macbookpro ?
Tes 2 Mac ont exactement les mêmes applications installées ? Certaines ajoutent des polices, ce pourrait être une piste.
 

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 203
1 037
Toulouse.cong
faq.office.macintosh.free.fr
C'est une question qui a déjà été abordée sur les forums et je pense que tu rentres dans le cas de figure classique : Word et Excel ont leur propre cache des polices. Il convient donc de supprimer le fichier en question : dans ~/Bibliothèque/Preferences/Microsoft/Office 20xx/ (où la tilde ~ symbolise le compte utilisateur, la "petite maison") tu trouveras (et supprimeras) le fichier Office Font Cache. Pense aussi à démarrer une fois ton Mac en tenant la touche "Majuscule" enfoncée pour vider la cache des polices de Mac OS X, ça ne peut pas faire de tort.

Si cela ne suffit pas à résoudre le problème, pense à indiquer de quelle version d'Office il est question (ainsi que le niveau de mise à jour), on pourra éventuellement être (un peu) plus précis.
 

Orwanne

Membre confirmé
27 Novembre 2013
55
1
Oui, mm versions et MAJ.

Le souci porte sur des polices que j'installe, je tente la manip' d'Aliboron et je vous fais part du résultat.

Merci.

---------- Nouveau message ajouté à 11h50 ---------- Le message précédent a été envoyé à 11h44 ----------

Je ne trouve aucun dossier microsoft dans Préférences; j'ai cherché sur les deux macs pour être sûre et rien...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 599
5 596
...Je ne trouve aucun dossier microsoft dans Préférences; j'ai cherché sur les deux macs pour être sûre et rien...

Aliboron mentionne bien dans TA petite maison. C'est bien le cas ?

Pour y avoir accès directement c'est shift + cmd + g et auras ceci...



...pour moi c'est Office 2011. J'ai joué les curieux mais je ne trouve pas non plus le fichier Office Font Cache.

Et pourtant chez Microsoft c'est pourtant comme ça qu'il faut faire... http://support.microsoft.com/kb/313535/fr ...mais lorsqu'un programme se ferme de façon inattendue.
 

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 203
1 037
Toulouse.cong
faq.office.macintosh.free.fr
Je ne trouve aucun dossier microsoft dans Préférences; j'ai cherché sur les deux macs pour être sûre et rien...
Comme vu, il aurait probablement été utile de donner quelques menues précisions, comme par exemple la version d'Office dont il est question, ainsi que son niveau de mise à jour. :siffle: Il est possible que ce dossier soit à chercher dans ~/Bibliothèque/Application Support/Microsoft/Office... pour le coup...

(et toujours, pour accéder à ~/Bibliothèque, celle du compte utilisateur courant, la "petite maison", il faut passer par le menu "Aller" du Finder tout en tenant la touche "Option" enfoncée).
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 599
5 596
Avec la version 2011, c'est bien dans...

Petite Maison/Bibliothèque/Application support/Microsoft/Office/Préférences/Office 2011

...la curiosité n'est pas un vilain défaut, je le saurais maintenant. :zen:
 
  • J’aime
Réactions: Aliboron

Orwanne

Membre confirmé
27 Novembre 2013
55
1
Bonsoir,

Il s'agit de la version 14.4.1, MAJ identique.
J'ai trouvé le fichier en suivant le second chemin :), j'exécute la manip' en croisant les doigts.

C'est fait. J'ai perdu TOUTES les polices que j'avais installées. Et les polices désactivées sont toujours là bien sûr, puisqu'elles sont installées par défaut.
Je n'ai plus qu'à me remettre au travail pour les retrouver et les installer.

---------- Nouveau message ajouté à 22h48 ---------- Le message précédent a été envoyé à 22h05 ----------

Impossible d'utiliser les polices que j'installe. Elles apparaissent dans le livres des polices mais ni dans word, ni dans excel.

---------- Nouveau message ajouté à 23h01 ---------- Le message précédent a été envoyé à 22h48 ----------

Alors là , je suis baba...J'ai glissé UNE police dans le dossier "compatible windows" et TOUTES mes polices ont réapparu dans office, et celles que j'avais désinstallées le sont...
Je ne comprends rien :confused:mais je suis bien contente :)

Les mystères de l'informatique me laisseront toujours pantoise...
 
Dernière édition: