Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Polices

Discussion dans 'Classic Mac' créé par sharky, 22 Septembre 2000.

  1. sharky

    sharky Membre émérite

    Inscrit:
    5 Mai 2000
    Messages:
    909
    J'aime reçus:
    4
    J'ai mis certaine polices dans les système, mais elle ne se chargent pas dans Word ou X Press. De quoi cela peut-il venir ?
     
  2. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Excuse-moi d'avance si mes explications sont trop "basic".
    Les polices doivent-être rangées dans le dossier "Polices" du dossier Système.
    (hors utilisation de Suitcase....)
    Les polices Postscript (Type 1...) doivent comportés 2 élts : 1 fichier pour la police écran (souvent dans une valise) et une police imprimante.
    Cas général : Pour que les logiciels utilisent ces polices nouvellement installées il doivent être relancés
    cas particulié (ex : Xpress) Le logiciel "regarde" si il y a des nouvelles polices disponibles à chaque fois qu'il est ramené au 1er plan.

    Maintenant, si tu as fait tout ça, c'est peut-être des typos endommagées.

    Essaie de voir si les fichiers de police écrans s'ouvrent quand tu fait un double-clik dessus.

    Donne des précisions si cela ne marche pas (truetype ou Type 1...)
     
  3. sharky

    sharky Membre émérite

    Inscrit:
    5 Mai 2000
    Messages:
    909
    J'aime reçus:
    4
    en fait elles fonctionnaient parfaitement sous système 8.5 (tant avec suitcase que le système) mais plus maintenant que je suis passé à OS 9.
     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple