• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

MacBook Pro Ports Usb de gauche ne fonctionnent plus....

Tristan Fouin

Nouveau membre
22 Janvier 2019
4
0
26
Bonjour à tous, j'ai acheter un MacBook Pro 15" (il est sous la dernière version de Mojave 10.14.3) il y a un mois et depuis le début par intermittence et maintenant continuellement mes ports deux ports usb du coté gauche ne fonctionne pas correctement, j'ai vérifier physiquement si il n'y avait rien de coincer dedans qui pourrais gêner mais je ne vois rien qui obstrue le passage, j'ai essayer avec différents adaptateurs usb c, j'ai aussi un Hub Usb ENKLEN qui est fait pour aller à gauche. Lorsque je branche un périphérique Usb de ce coté là, le périphérique s'alimente, je peut recharger mon téléphone par exemple, je peut recharger mon Mac aussi avec les deux prises indifféremment. Au niveau soft, j'ai vérifier plusieurs choses, tout d'abord dans le rapport système/Matériel/USB (J'ai fait un premier screen avec deux disques dur connectés aux deux ports usb malade puis un deuxième avec les deux disques dur du coté droit
) rien n'apparait à la différence de lorsque je branche ces même disques dur aux ports usb de droite.
J'ai fais un reset du SMC et attendu une nouvelle Maj mais cela n'a rien changer...
Je suis nouveau dans l'univers Mac, pouvez-vous m'aidez?
Merci d'avance.

Capture d’écran 2019-01-25 à 12.58.13.png Capture d’écran 2019-01-25 à 13.04.11.png Capture d’écran 2019-01-25 à 13.07.16.png
 
Dernière édition par un modérateur:

Draco1544

Membre confirmé
24 Janvier 2019
163
13
Tu l’a acheté il y as un mois donc je suppose qu’il est encore sous garantit je de conseil alors d’aller en apple store pour le faire réparer
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 448
3 142
Bonjour à tous, j'ai acheter un MacBook Pro 15" (il est sous la dernière version de Mojave 10.14.3) il y a un mois et depuis le début par intermittence et maintenant continuellement mes ports deux ports usb du coté gauche ne fonctionne pas correctement
C'est étrange, car...
Lorsque je branche un périphérique Usb de ce coté là, le périphérique s'alimente, je peut recharger mon téléphone par exemple, je peut recharger mon Mac aussi avec les deux prises indifféremment.
...alors que tout fonctionne en recharge !

Sinon, si tu connectes une souris filaire, un clavier filaire, un petit disque dur USB C de 2,5", que se passe-t-il ?
 

Tristan Fouin

Nouveau membre
22 Janvier 2019
4
0
26
C'est étrange, car...

...alors que tout fonctionne en recharge !

Sinon, si tu connectes une souris filaire, un clavier filaire, un petit disque dur USB C de 2,5", que se passe-t-il ?

Je suis en voyage, mais pour tout ce que j'ai pu essayer, même topo, alimentation mais pas de transfert de donnés, un peu comme sur un appareil android qui serais en recharge seulement.
J'irais dans un magasin fnac là où je l'ai acheter pour voir avec la garantie, mais je trouve ça un peu gros, dans le cas d'un problème matériel, avez vous une idée du temps de remplacement d'une carte mère, et au niveau documents cela implique certainement un formatage, peuvent ils me remettre mes données en place?
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 448
3 142
Je suis en voyage, mais pour tout ce que j'ai pu essayer, même topo, alimentation mais pas de transfert de donnés
Par curiosité, tu connectes un clavier, une souris filaire, un disque USB, en fait peu importe, mais tu connectes du matériel USB sur les 2 ports USB, tu lances le Terminal, tu fais un Copier/Coller de cette commande...
Bloc de code:
ioreg -p IOUSB
...tu valides avec la touche Entrée et tu donnes le résultat.

Petit rappel...
Pour diffuser un rapport EtreCheck ou un retour de commandes via le Terminal dans les forums, dans votre réponse, un clic sur cette icône ⊞, sélectionnez les Balises </> Code, dans la fenêtre qui s’ouvrira faites un Copier/Coller du rapport et/ou du résultat du Terminal, un clic sur Insérer et validez votre réponse.
02 Balises Code 02.jpg 03 Fenêtre Code.jpg

Pour exemple, avec mon iMac, le résultat est le suivant...
Bloc de code:
Last login: Fri Feb  1 18:44:34 on ttys000
imac-de-admin:~ Admin$ ioreg -p IOUSB
+-o Root  <class IORegistryEntry, id 0x100000100, retain 15>
  +-o AppleUSBXHCI Root Hub Simulation@14000000  <class AppleUSBRootHubDevice, $
    +-o Keyboard Hub@14100000  <class AppleUSBDevice, id 0x1000002fd, registere$
    | +-o Apple Optical USB Mouse@14130000  <class AppleUSBDevice, id 0x1000003$
    | +-o Apple Keyboard@14120000  <class AppleUSBDevice, id 0x10000038c, regis$
    +-o FaceTime HD Camera (Built-in)@14400000  <class AppleUSBDevice, id 0x100$
    +-o EyeTV Diversity@14300000  <class AppleUSBDevice, id 0x10000036f, regist$
    +-o Bluetooth USB Host Controller@14500000  <class AppleUSBDevice, id 0x100$
    +-o SK2500@14800000  <class AppleUSBDevice, id 0x100000bab, registered, mat$
    +-o Arrow Series@14900000  <class AppleUSBDevice, id 0x100000c41, registere$
imac-de-admin:~ Admin$
...dans lequel on voit un clavier USB filaire sur lequel est connecté une souris filaire. On voit aussi une clé USB EyeTV et deux disques USB.
 

Tristan Fouin

Nouveau membre
22 Janvier 2019
4
0
26
Bonjour, j'ai fait plusieurs tests, dans le terminal, premier tests un disque dur et mon téléphone étaient branché sur les ports défaillants, deuxième rien n'était branché, et le troisième mon disque dur (MyPasseport) était branché coté fonctionnel. donc même résultat qu'avec le rapport système, rien n'est visible. C'est donc certainement hardware, je vais essayer de l'envoyer en Sav rapidement, ça m'embête un peu sachant qu'il a 2 mois et que j'en ait besoin...


Bloc de code:
Last login: Thu Feb  7 19:23:13 on console
MBP-de-Tristan-420b:~ tristan$ ioreg -p IOUSB
+-o Root  <class IORegistryEntry, id 0x100000100, retain 19>
  +-o AppleUSBVHCIBCE Root Hub Simulation@80000000  <class AppleUSBRootHubDevic$
    +-o iBridge@80100000  <class AppleUSBDevice, id 0x1000004cf, registered, ma$
    +-o iBridge DFR brightness@80700000  <class AppleUSBDevice, id 0x1000004d3,$
    +-o iBridge ALS@80300000  <class AppleUSBDevice, id 0x1000004d7, registered$
    +-o Headset@80400000  <class AppleUSBDevice, id 0x1000004db, registered, ma$
    +-o iBridge Display@80600000  <class AppleUSBDevice, id 0x1000004e7, regist$
    +-o Apple Internal Keyboard / Trackpad@80500000  <class AppleUSBDevice, id $
    +-o iBridge FaceTime HD Camera (Built-in)@80200000  <class AppleUSBDevice, $
MBP-de-Tristan-420b:~ tristan$ ioreg -p IOUSB
+-o Root  <class IORegistryEntry, id 0x100000100, retain 19>
  +-o AppleUSBVHCIBCE Root Hub Simulation@80000000  <class AppleUSBRootHubDevic$
    +-o iBridge@80100000  <class AppleUSBDevice, id 0x1000004cf, registered, ma$
    +-o iBridge DFR brightness@80700000  <class AppleUSBDevice, id 0x1000004d3,$
    +-o iBridge ALS@80300000  <class AppleUSBDevice, id 0x1000004d7, registered$
    +-o Headset@80400000  <class AppleUSBDevice, id 0x1000004db, registered, ma$
    +-o iBridge Display@80600000  <class AppleUSBDevice, id 0x1000004e7, regist$
    +-o Apple Internal Keyboard / Trackpad@80500000  <class AppleUSBDevice, id $
    +-o iBridge FaceTime HD Camera (Built-in)@80200000  <class AppleUSBDevice, $
MBP-de-Tristan-420b:~ tristan$ ioreg -p IOUSB
+-o Root  <class IORegistryEntry, id 0x100000100, retain 20>
  +-o AppleUSBVHCIBCE Root Hub Simulation@80000000  <class AppleUSBRootHubDevic$
  | +-o iBridge@80100000  <class AppleUSBDevice, id 0x1000004cf, registered, ma$
  | +-o iBridge DFR brightness@80700000  <class AppleUSBDevice, id 0x1000004d3,$
  | +-o iBridge ALS@80300000  <class AppleUSBDevice, id 0x1000004d7, registered$
  | +-o Headset@80400000  <class AppleUSBDevice, id 0x1000004db, registered, ma$
  | +-o iBridge Display@80600000  <class AppleUSBDevice, id 0x1000004e7, regist$
  | +-o Apple Internal Keyboard / Trackpad@80500000  <class AppleUSBDevice, id $
  | +-o iBridge FaceTime HD Camera (Built-in)@80200000  <class AppleUSBDevice, $
  +-o AppleUSBXHCI Root Hub Simulation@01000000  <class AppleUSBRootHubDevice, $
    +-o My Passport 0820@01100000  <class AppleUSBDevice, id 0x1000009a4, regis$
MBP-de-Tristan-420b:~ tristan$

Merci en tout cas de votre aide, je ferais un retour du Sav pour vous dire ce qu'il en était, mais cela risque de prendre du temps.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 448
3 142
Il y a bel et bien un problème avec 2 ports USB, on ne voit apparaître q'une fois ton disque dur USB !