Pourquoi Macos me demande OfficevX !

vicento

Membre émérite
20 Novembre 2001
738
0
Pau
Bonjour

J'ai un Office 98 installé sous MacOs9
et Office v.X sous. Normal.

Le problème si je démarre sous Os9 et que je lance un document Office il me dit que j'ai besoin de Office v.X pour l'ouvrir.

Je soupçonne un problème au niveau de l'enregistrement des créateurs de fichier Office fait lors de l'installe de Office v.X.

Question quelqu'un sait il comment y remédier ?

Merci d'avance

[22 novembre 2001 : message édité par vicento]
 

obportus

Membre junior
17 Octobre 2001
92
1
40
Marseille
C'est un bug de office v.X
En effet, une fois que office v.X est installé sur un ordinateur, tout les fichiers office choisissent la version pour Os X. Solution : reste sous mac os x pour utiliser office.
A croire que microsoft nous force à passer sur Mac OS X.