Power Mac G5 démarre plus...

power600

Membre actif
2 Juillet 2005
245
15
Salut les macusers :coucou:

Bon, je suis aux prises avec un Power Mac G5 qui ne démarre plus.
Il ne donne même plus aucun signe de vie.
J'ai essayé le reset de la PMU ou SMU (bouton sous les slots de RAM) sans aucun résultat.
Il n'a donné aucun signe avant-coureur d'un problème quelconque, il est juste resté quelques jours sans marcher et quand j'ai voulu le relancer, rien. Plus rien.
Pas une diode allumée, pas un bruit. Le silence intersidéral. En plus profond encore.:casse:
Je l'ai depuis 2005 je crois et il n'a pas posé le moindre soucis jusque là.

C'est un PM 2X2.5 Ghz avec 1 Go de RAM, une ATI 9600, acheté sur le Refurb...

Quelqu'un a-t-il une idée de ce qui pourrait causer ce léger désagrément? :eek:
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 255
989
DTC
Salut les macusers :coucou:

Bon, je suis aux prises avec un Power Mac G5 qui ne démarre plus.
Il ne donne même plus aucun signe de vie.
J'ai essayé le reset de la PMU ou SMU (bouton sous les slots de RAM) sans aucun résultat.
Il n'a donné aucun signe avant-coureur d'un problème quelconque, il est juste resté quelques jours sans marcher et quand j'ai voulu le relancer, rien. Plus rien.
Pas une diode allumée, pas un bruit. Le silence intersidéral. En plus profond encore.:casse:
Je l'ai depuis 2005 je crois et il n'a pas posé le moindre soucis jusque là.

C'est un PM 2X2.5 Ghz avec 1 Go de RAM, une ATI 9600, acheté sur le Refurb...

Quelqu'un a-t-il une idée de ce qui pourrait causer ce léger désagrément? :eek:

rien rien de chez que dalle ?

1) bouton on/ff foutu

2) cable d'alim à remplacer

3) prise murale défectueuse

4) moins drôle: alim grillée

5) un composant HS: essaye de retirer un maximum, déjà tous les usb/FW, mais aussi carte internes (graphique, usb, autre ? ), ram, etc... il y a peut être un court jus qui paralyse le tout

6) vraiment pas cool: carte mère (mais là je pense que l'alim devrait tout de même donner qqchose)

à part ça...... :rose:
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
53 260
10 175
Nancy___
une alimentation morte ?
Ou bien un problème de fuite (j'imagine que c'est une des machines avec refroidissement liquide) qui a endommagé la carte mère, l'alim…

Faire une 'tite recherche sur gogole (fuite, G5, leakage pour les forums US)


Sly54
 

power600

Membre actif
2 Juillet 2005
245
15
Déjà des réponse? :love::love::love:

Bon alors en premier lieu, le cordon d'alim n'est pas cause, les autres Mac démarrent avec. J'ai vérifié avec l'espoir que ce ne soit que ça, mais non. :eek:
J'avais pas pensé au bouton marche/arrêt par contre, mais en principe même éteint, il me semble qu'un led est allumée sur la carte mère dès que la machine est branchée? ..
Tout était débranché, j'ai essayé aussi en retirant la RAM pour voir s'il se plaindrait mais rien, silence radio. même chose avec la carte graphique retirée. Il est totalement inerte.

C'est bien un des modèles à watercooling, aucune trace de fuite, tout au moins rien de visible.

Alors une des éventualités "pas cool" du genre carte mère ou alim cramée est à envisager, mais existe--t-il un moyen d'en avoir confirmation?
 

-oldmac-

Membre expert
Club MacG
22 Juillet 2007
1 608
68
28
Rennes
Je penche que ce soit très probablement l'alimentation qui est morte, mais d'abord essaye sur une autre prise.
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 255
989
DTC
Déjà des réponse? :love::love::love:

Bon alors en premier lieu, le cordon d'alim n'est pas cause, les autres Mac démarrent avec. J'ai vérifié avec l'espoir que ce ne soit que ça, mais non. :eek:
J'avais pas pensé au bouton marche/arrêt par contre, mais en principe même éteint, il me semble qu'un led est allumée sur la carte mère dès que la machine est branchée? ..
Tout était débranché, j'ai essayé aussi en retirant la RAM pour voir s'il se plaindrait mais rien, silence radio. même chose avec la carte graphique retirée. Il est totalement inerte.

C'est bien un des modèles à watercooling, aucune trace de fuite, tout au moins rien de visible.

Alors une des éventualités "pas cool" du genre carte mère ou alim cramée est à envisager, mais existe--t-il un moyen d'en avoir confirmation?

led > aucune idée > à vérifier
watercooling > les fuites se situaient, si je ne m'abuse, au niveau des processeurs et de manière quasi invisible sans démonter...

:rose:
 

power600

Membre actif
2 Juillet 2005
245
15
J'étais au courant du problème de fuite qui ont touché ces machines.

Je me suis décidé à démonter ce Mac pour voir. Le circuit de refroidissement est en parfait état.
J'ai pas de clé Allen assez longue alors je peux pas déposer le bloc. L'ensemble vient avec les processeurs qui ne sont pas directement plaqués sur la carte mère. Le même principe que sur le PowerMac G4 si je ne me trompe pas.
L'alim a ses propres ventilos mais y a rien pour flitrer ce qu'ils aspirent et la poussière l'a peut-être crevée.
Donc remontage et direction le dépanneur. Enfin, si je trouve un jour de l'année pour ça avec leurs horaires de compète à ceux là.
 

DavidFR75

Membre actif
25 Février 2001
158
1
Lille
Salut les macusers :coucou:

Bon, je suis aux prises avec un Power Mac G5 qui ne démarre plus.
Il ne donne même plus aucun signe de vie.
J'ai essayé le reset de la PMU ou SMU (bouton sous les slots de RAM) sans aucun résultat.
Il n'a donné aucun signe avant-coureur d'un problème quelconque, il est juste resté quelques jours sans marcher et quand j'ai voulu le relancer, rien. Plus rien.
Pas une diode allumée, pas un bruit. Le silence intersidéral. En plus profond encore.:casse:
Je l'ai depuis 2005 je crois et il n'a pas posé le moindre soucis jusque là.

C'est un PM 2X2.5 Ghz avec 1 Go de RAM, une ATI 9600, acheté sur le Refurb...

Quelqu'un a-t-il une idée de ce qui pourrait causer ce léger désagrément? :eek:

J'ai exactement les mêmes problèmes avec un iMac G5 qui lui non plus n'avait montré aucun signe de faiblesse et qui, lui aussi, est resté éteint quelques jours...
 

power600

Membre actif
2 Juillet 2005
245
15
Ouais.
Bon.
Ca s'arrange pas.
Après le Mini a qui rendu l'âme, le G5 qui a pété son alim, c'est maintenant le Mac Pro qui vient de lâcher.
Sans compter toutes les emmerdes incessantes avec des Safari qui plantent ou autres applis qui "ferment inopinément", des "pertes" du disque dur avec nécessité de zapper la pram ou la vram ou je ne sais plus quoi pour qu'il le retrouve, de ce putain de lissage de police affreusement dégueulasse et impossible à supprimer, et j'en passe.
Et moi, je lâche donc le Mac. Définitivement cette fois.
Marre de ces emmerdes à répétition, de cet OS qui n'a finalement rien de révolutionnaire avec son ballon de plage qui n'en finit pas de tourner pour un oui ou pour un non, de ces machines sans fiabilité bien que coûtant la peau du cul, Mais alors marre de chez marre.
J'ai eu l'idée d'acheter un PC récemment, bien m'en a pris.

Je n'écris pas ça pour faire de la provocation, je comprends parfaitement que parmi vous il y en a qui à l'inverse ne peuvent plus voir un PC sans avoir envie de tirer dessus à l'AA52.
Mais pour ma part les produits d'Apple sont désormais interdits chez moi.
 

flotow

AppIeSpirit™
Club MacG
23 Mars 2004
13 061
2 747
le mini, cassé a cause de quoi? chauffe?
l'alim du G5, ca coute cher?
pour le macpro, il a eu quoi?

pour le disque dur, dis toi que ca sera pareil sur windows (ou linux ou autre) sauf que sur mac, tu as TimeMachine
l'OS, rien de revolutionnaire, ca depend pour quoi tu l'utilises! tout les jours, j'utilise des fonction que je ne trouve que sur cet OS.
Le ballon de plage, je l'ai, de temps en temps (Flash :D), mais souvent, je le provoque (trop d'application ouverte en meme temps ou surcharge de la machine (donc ca passe l'un apres l'autre))
dommage que tu es eu tout ces problemes (d'ailleurs, j'en connais un autre qui pour son renouvellement de machine se tate entre un mac ou un dell ;) (non, ce n'est pas moi)
Apres, des problemes materiels, peut etre, mais en plus de mon macbook pro, j'ai deux PM G4, et aucun soucis (pourtant, ils ne sont pas jeunes, 2000 et 2002 respectivement) et ils tournent toujours (aucun changement de piece a leur actif)
comme quoi ;)
 

power600

Membre actif
2 Juillet 2005
245
15
Non, j'ai jamais eu de dur cramé sur un PC. Je n'aurais pas été plus avancé avec le time machin, là. Un dur qui pète est à changer quand même.
Pour l'alim du G5 je connais pas ,le prix mais je vais simplement payer le devis, il ne sera pas réparé.
Pour le Mini, je sais pas. Et plus du tout envie de savoir.
Et le Mac pro, il trouve pas son dur. C'est pas la première fois. Une fois il a fallu que je mette le disque dans une autre baie, d'autres fois il fallait que je fasse le P+R+Alt+Pomme mais cette fois rien n'y fait. En plus ce soir y a autre chose de plus, pas de "blong" au démarrage mais le voyant qui clignote.
Sur PC j'ai eu une fois la carte mère cramée, seul gros pépin et de loin en loin une barette de RAM qui claquait (mais c'était de la noname) et c'est tout.
Par contre pas pris un Dell, moi. Faut quand même pas déconner :D:D:D