PowerBook 15' "double couche" et la batterie...

Statut
Ce sujet est fermé.
A

Anonyme

Invité
J'ai reçu mon Powerbook 15' vendredi dernier, tout beau tout neuf, j'ai fait la mise en route de la batterie scrupuleusement comme indiqué sur le site d'Apple. Tout allait bien, la batterie me tenait plutôt longtemps, normal.

Puis lundi, surprise ! La batterie pourtant chargée à 100% m'annonce une durée de 1h21. :eek: ne pouvant pas le brancher (cours en amphi de 3h) je commence par être un peu deçu. Le % descent en flèche -> 57% à la pause (n'étant arrivée tout à fait à l'heure :siffle:, ça fait une 30ène de minutes plus tard) et 3 minutes après le pourcentage a sauté à 7% et l'ordi s'éteint (ou veille profonde, same diffrence).

La capacité de charge vallait alors 1200 au lieu des 4000-5000 attendus. Je téléphone à Apple le soir même qui m'envoie illico une nouvelle batterie. Il semblerait que c'était la première fois que la madame entendait parler d'un tel problème avec le nouveau 15'. Aujourd'hui, 2 jours plus tard, la capacité maximale n'est plus que de : 650mAh et l'ordi reste opérationel au moins 10 bonnes minutes !

Ma question est, quelqu'un a-t-il eu ce genre de problème ? Est-ce dû entièrement, comme je l'éspère à une mauvaise batterie ?
 

Thanidran

Membre actif
25 Octobre 2005
300
13
sarkybob a dit:
J'ai reçu mon Powerbook 15' vendredi dernier, tout beau tout neuf, j'ai fait la mise en route de la batterie scrupuleusement comme indiqué sur le site d'Apple. Tout allait bien, la batterie me tenait plutôt longtemps, normal.

Puis lundi, surprise ! La batterie pourtant chargée à 100% m'annonce une durée de 1h21. :eek: ne pouvant pas le brancher (cours en amphi de 3h) je commence par être un peu deçu. Le % descent en flèche -> 57% à la pause (n'étant arrivée tout à fait à l'heure :siffle:, ça fait une 30ène de minutes plus tard) et 3 minutes après le pourcentage a sauté à 7% et l'ordi s'éteint (ou veille profonde, same diffrence).

La capacité de charge vallait alors 1200 au lieu des 4000-5000 attendus. Je téléphone à Apple le soir même qui m'envoie illico une nouvelle batterie. Il semblerait que c'était la première fois que la madame entendait parler d'un tel problème avec le nouveau 15'. Aujourd'hui, 2 jours plus tard, la capacité maximale n'est plus que de : 650mAh et l'ordi reste opérationel au moins 10 bonnes minutes !

Ma question est, quelqu'un a-t-il eu ce genre de problème ? Est-ce dû entièrement, comme je l'éspère à une mauvaise batterie ?

Ou là... en theorie oui, c'est du a ta batterie qui ne prend pas bien la sauce (si je puis me permettre l'expression :)), mais là c'est quand meme impressionnant qu'elle ait regressé d'autant en si peu de temps...

Au passage, comme il a été signalé il y a peu, pour les nouveaux PB, il s'agirait d'une nouvelle batterie, et donc la methode d'etalonnage est differente par rapport aux anciennes machines... Il te faut regarder celle decrite via ton manuel fourni avec le PB...

Enfin tiens nous au courant quand tu recevras ta nouvelle batterie...
 
A

Anonyme

Invité
Oui, j'ai suivi les informations relatives aux new powerbook "DoubleLayer"
 
Statut
Ce sujet est fermé.