Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

powerbook et DDE

Discussion dans 'Classic Mac' créé par nicky, 11 Juillet 2003.

  1. nicky

    nicky Membre confirmé

    Inscrit:
    28 Août 2001
    Messages:
    389
    J'aime reçus:
    0
    Hello,

    Mon Ti est au SAV pour encore quelques jours et hier on m'a passé un Alu12 sur lequel j'ai voulu connecter mon DDE Ice Firewire, mais là, rien du tout !

    Les partoches ne montent pas sur le bureau. Je vais voir dans "a propos de ce mac" puis "plus d'info" et là je vois qu'"aucun périphérique Firewire n'est détecté".

    Comment savoir dans l'attente du retour de mon Ti, si c'est le DDE qui a laché (il marché parfaitement avec mon Ti) ou si c'est le port firewire de l'alubook qui est mort ?

    [​IMG]
     
  2. Anonyme

    Anonyme Invité

    Débranches/rebranches, ou , redémarres le tout connecté pour voir.
    Si tu ne l'as pas déjà fait ?
     
  3. nicky

    nicky Membre confirmé

    Inscrit:
    28 Août 2001
    Messages:
    389
    J'aime reçus:
    0
    1ère des Choses tentées !

    je précise que la lumière bleue du DDE Ice s'allume, ce qui prouve qu'il est bien alimenté par la prise de courant, mais le bruit qu'il fait généralement au démarage pendant que la roue devrait tournicoter (qqes secondes en général) là il le fait pas !

    c'est peut être tout simplement parcequ'il est pas reconnu par l'al.

    [​IMG]
     
  4. Anonyme

    Anonyme Invité

    Y a pas de raison, mais dans ce cas tu dois avoir un CD livré avec ton DD, normalement l'ice est reconnu par l'utilitaire disque Apple.
    C'est une machine de prêt, effectivement ça vient peut être du port FireWire du 12" ?

    Désolé mais à part ces 2 petites manip ( comme tu n'avais pas précisé dans ton 1er post si tu l'avais fait ) je ne vois pas...

    Peut être qq aura plus d'infos [​IMG]
     
  5. nicky

    nicky Membre confirmé

    Inscrit:
    28 Août 2001
    Messages:
    389
    J'aime reçus:
    0
    En tout cas merci Ken (alias petit scarabé),

    Au pire j'attendrai le retour de mon Ti pour savoir qui part au SAV : l'ice ou l'alubook !

    [​IMG]
     
Chargement...