Powerbook ne reconnaît plus l'alimentation

er_mouloud

Membre confirmé
19 Octobre 2004
38
0
38
boudry, suisse
www.lampad-r.tk
Bonjour,

J'ai cherché, mais pas trouvé la solution à mon problème.
J'ai un Powerbook Alu 15" et j'ai récemment acheté un nouvel adaptateur, car l'ancien s'est cassé.
J'arrive à le brancher sans problème et le PB fonctionne sur secteur (ou se charge) durant environ une demi-heure et ensuite, la lumière de l'alimentation cesse de fonctionner et le courant ne passe plus à l'ordi. Pour y remédier, il faut que je débranche le boitier de l'alimentation de la prise qui part au mur. Quand je le rebranche, tout fonctionne de nouveau pour environ 30min.

S'agit-il d'un problème du Powerbook ou du chargeur?
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 255
989
DTC
Bonjour,

J'ai cherché, mais pas trouvé la solution à mon problème.
J'ai un Powerbook Alu 15" et j'ai récemment acheté un nouvel adaptateur, car l'ancien s'est cassé.
J'arrive à le brancher sans problème et le PB fonctionne sur secteur (ou se charge) durant environ une demi-heure et ensuite, la lumière de l'alimentation cesse de fonctionner et le courant ne passe plus à l'ordi. Pour y remédier, il faut que je débranche le boitier de l'alimentation de la prise qui part au mur. Quand je le rebranche, tout fonctionne de nouveau pour environ 30min.

S'agit-il d'un problème du Powerbook ou du chargeur?


ou de la batterie ...

testes sans pour voir ....

+ reset de la pmu ça ne peut pas faire de mal
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 255
989
DTC
Je vais voir pour la batterie. Sinon le reset de la PMU, c'est bien avec shift + option + control + power? Si c'est le cas, j'ai déjà tenté.

non, de mémoire:

retirer la batterie et le transfo, appuyer sur "power" pendant 5 sec

tout rebrancher

edit: sorry, ça dépend du modèle exact de PB ... ta manière de procéder était peut être la bonne :rose:
 

oflorent

Membre actif
20 Décembre 2004
369
7
En Charente
Bonjour,

J'ai cherché, mais pas trouvé la solution à mon problème.
J'ai un Powerbook Alu 15" et j'ai récemment acheté un nouvel adaptateur, car l'ancien s'est cassé.
J'arrive à le brancher sans problème et le PB fonctionne sur secteur (ou se charge) durant environ une demi-heure et ensuite, la lumière de l'alimentation cesse de fonctionner et le courant ne passe plus à l'ordi. Pour y remédier, il faut que je débranche le boitier de l'alimentation de la prise qui part au mur. Quand je le rebranche, tout fonctionne de nouveau pour environ 30min.

S'agit-il d'un problème du Powerbook ou du chargeur?

J'ai le même type de problème : enfin presque le même : l'adapateur continue à charger (lumière orange), mais le PB m'indique qu'il est sur batterie.... précision, cela le fait surtout lorsque la batterie est pratiquement vide (NB : elle est neuve)
C'est depuis que je suis sous OX10.6.
Coïncidence ?????
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 255
989
DTC
J'ai le même type de problème : enfin presque le même : l'adapateur continue à charger (lumière orange), mais le PB m'indique qu'il est sur batterie.... précision, cela le fait surtout lorsque la batterie est pratiquement vide (NB : elle est neuve)
C'est depuis que je suis sous OX10.6.
Coïncidence ?????

dis, tu me fais une copie de 10.6 :D j'aimerais bien l'essayer ;)

blague à part: as tu correctement calibré la batterie lors des premières utilisations, comme préconisé par apple ?

as tu déjà essayé un reset de la smc/pmu ?

à+
 

oflorent

Membre actif
20 Décembre 2004
369
7
En Charente
dis, tu me fais une copie de 10.6 :D j'aimerais bien l'essayer ;)

blague à part: as tu correctement calibré la batterie lors des premières utilisations, comme préconisé par apple ?

as tu déjà essayé un reset de la smc/pmu ?

à+

Ok, je vais te faire passer le leine pour le téléchargement du 10.5.6..... c'est pas celui là qu tu voulais????

J'ait fait un reset smc/pmu.

Comment calibres-tu la batterie ?
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 255
989
DTC
Mais je sais ! d'ailleurs il neige ici :D:D:D

Merci pour la calibration.

en l'absence de :rateau: ou :p ou :D j'ai eu un doute

de rien

et, par habitude, je fais cet étalonnage 3 fois de suite (j'ai toujours procédé ainsi pour tous les appareils à batterie: gsm, console portable, etc.)
 

oflorent

Membre actif
20 Décembre 2004
369
7
En Charente
Pour la petite histoire, c'est mon adaptateur qui a rendu l'âme.....