Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

POWERMAC G4 démarre en openFirmware

Discussion dans 'Classic Mac' créé par EURO90, 31 Juillet 2008.

  1. EURO90

    EURO90 Nouveau membre

    Inscrit:
    15 Juillet 2008
    Messages:
    4
    J'aime reçus:
    0
    Je viens d'acquérir en occasion un PowerMac G4 733 Mhz. Le bouton de démarrage ne fonctionne plus, il est bloqué au fond. Il démarre dès que je branche l'alim mais avec un bruit sourd fort 3 4 secondes puis redémarre et j'arrive sur l'OpenFirmware chaque fois. Impossible de démarrer sur un CD démarrage. Je crains pour la carte mère, j'ai déplacé celle-ci sur un autre G4 et là le voyant rouge s'allume une fois et s'éteint aussitôt. C'est un achat sur eBay (quelle arnaque eBay).
    Quelqu'un a t il une idée ?
    Merci
     
  2. Anonyme

    Anonyme Invité

    L'idée est que eBay, c'est de l'arnaque. Il y a de forte chance que la carte mère soit endommagé. Essaye quand même de taper set-defaults puis mac-boot pour vérifier si l'ordinateur arrive à démarrer.
     
  3. EURO90

    EURO90 Nouveau membre

    Inscrit:
    15 Juillet 2008
    Messages:
    4
    J'aime reçus:
    0
    J'ai essayé de taper set-defauts puis mac-boot, il démarre sous OSX mais chaque fois que je l'éteins ou le rallume je retourne sur cet openFirmware et si je démarre sur CD, il ne veut meme en choisissant le CD de démarrage dans Démarrage puisque chaque fois je reviens sur OpenFirmware. Je commence à me prendre la tête sérieusement, je l'avais acheté justement pour réutiliser la carte mère je pense qu'elle est naze.
    Le fait que le bouton de démarrage reste bloqué, est ce cela qui le fait démarrer en OpenFirmware.
    J'ai démonté ce bouton et il ne fait plus ressort donc ne revient pas à sa place. Vive eBay, ça m'a coûté 238 € et déjà 2 jours de prise de tête
     
  4. Anonyme

    Anonyme Invité

    Donc cela remarche ou non ?
     
  5. EURO90

    EURO90 Nouveau membre

    Inscrit:
    15 Juillet 2008
    Messages:
    4
    J'aime reçus:
    0
    Merci à vous, tout va bien.
    Le bouton de démarrage restait bloqué, c'est pour cela que je démarrais toujours en OpenFirmware et devait chaque fois taper : mac-boot. J'ai ouvert le Mac démonté la carte devant le bouton et démarré comme ça, tout allait bien, après j'ai dû "retaper" un peu la carcasse pour que le bouton soit bien en face pour revenir à sa place.
    Merci à vous et vive le Mac !!!
     
Chargement...