PowerMac G5 HS ?

Brand72

Membre actif
3 Juin 2013
187
27
www.brandonleininger.fr
Hello la commu,
Je fais aujourd'hui appel à votre expertise concernant un PowerMac G5 que j'ai récemment récupéré (Modèle A1047 (mi-2004): Modèle du G5).

Le problème actuel est qu'après quelques tests, impossible de le rendre fonctionnel. Il démarre, on entend les ventilos, mais aucun affichage et pas de LED frontale allumée.
Mais. il y a eut plusieurs étapes avant d'en arriver là:
  • test de boot sur un écran en DVI/HDMI --> démarre, LED blanche en façade mais écran gris. Les ventilos tournent et s'envolent au bout de quelques minutes.
  • second boot, écran noir mais LED blanche

J'ai supposé le HDD, du coup j'ai tenté de le changer: idem. Démarrage sans HDD connecté, idem.

J'ai donc fais un petit check-up de la RAM: 2x256Mo en PC3200, et 4x512Mo en PC3200. Petit coup de chiffon et remise en place des barrettes.
--> Au boot, les ventilos tournent à fond et LED rouge allumée en façade. Comme un idiot j'ai oublié de remettre le cache en plexi transparent... Une fois remis, démarrage ok. Par contre, AUCUNE LED frontale ne s'allume.

A partir de là j'ai testé pas mal de truc: juste les 2x256Mo, les inter-changer, ne pas en mettre, le constat est toujours le même. J'ai tenté de retirer la pile batterie, un reset du SMU (en cliquant sur le bouton dédié), mais rien n'y fait.

Le constat désormais est que le Mac démarre, j'entends les ventilos (qui s'emballent après 3/4 min), et je n'ai aucune LED frontale allumée...
Ca fait des heures que je cherche et je commence à tourner en rond...

Des avis ? Merci par avance :(





Note de la modération: pas trop de rapport avec les Mac récents, je déplace dans le forum adéquat.
 
Dernière édition par un modérateur:

Invité

Pommé
Club MacG
19 Février 2005
8 716
627
21000 ou 22740
Si tu n'as pas le manuel (anglais, mais assez basique) je peux te le filer.
Il y a quelques pistes à suivre je pense
 

Brand72

Membre actif
3 Juin 2013
187
27
www.brandonleininger.fr
Si tu n'as pas le manuel (anglais, mais assez basique) je peux te le filer.
Il y a quelques pistes à suivre je pense
Merci pour ton retour, yes j'ai mis la main dessus, disons que ça ne m'apprends trop rien si ce n'est comment tester l'alimentation.
Le manuel laisse surtout suggérer un problème de processeurs, ce qu'il m'étonne un peu car je ne vois pas un proc lâcher d'un allumage à l'autre (?)...
 

tantoillane

Membre expert
Club MacG
25 Février 2005
2 300
182
31
Essonne
Bonjour,
Tu as 4 ou 8 slots RAM sur la carte mère ? Les barrettes doivent toujours être installées par paire de taille égale. Si tu comprends l'anglais, cf ci-dessous :
In addition, DIMMs must fit these specifications:
o 2.5 volt
o 184-pin module
o Maximum number of memory devices on DDR SDRAM:16.
o Nonparity
o No error correcting codes (ECC)
o Unbuffered (registered or buffered DDR SDRAM cannot be used)
Important: Always install DIMMs in pairs of equal size. Memory from older computers is not
compatible with the Power Mac G5. Do not use older memory, even if it fits into the DIMM slots.

Note: The Power Mac G5 (June 2004/Early 2005) models support only 184-pin, 2.5 volt,
DDR400-compliant (PC3200) DRAM DIMMs with a maximum of 4 GB or 8 GB depending on the
configuration.


{EDIT} Tu dis que la LED en face avant ne s'allume pas, mais est-ce que tu regardes son état dès que tu presses le bouton power ? Le Mac fait un auto-test au démarrage et la LED devrait clignoter de 1 à 5 fois si quelque chose se passe mal. Mais il me semble que ce clignotement n'est qu'au démarrage et non pas cyclique. Il faut donc appuyer et relacher le bouton Power puis tout de suite compter le nombre de clignotement.
 
Dernière édition:

Brand72

Membre actif
3 Juin 2013
187
27
www.brandonleininger.fr
Bonjour Bonjour !
Me voici avec des nouvelles du Power Mac G5...

Bonjour,
Tu as 4 ou 8 slots RAM sur la carte mère ? Les barrettes doivent toujours être installées par paire de taille égale. Si tu comprends l'anglais, cf ci-dessous :
In addition, DIMMs must fit these specifications:
o 2.5 volt
o 184-pin module
o Maximum number of memory devices on DDR SDRAM:16.
o Nonparity
o No error correcting codes (ECC)
o Unbuffered (registered or buffered DDR SDRAM cannot be used)
Important: Always install DIMMs in pairs of equal size. Memory from older computers is not
compatible with the Power Mac G5. Do not use older memory, even if it fits into the DIMM slots.

Note: The Power Mac G5 (June 2004/Early 2005) models support only 184-pin, 2.5 volt,
DDR400-compliant (PC3200) DRAM DIMMs with a maximum of 4 GB or 8 GB depending on the
configuration.


{EDIT} Tu dis que la LED en face avant ne s'allume pas, mais est-ce que tu regardes son état dès que tu presses le bouton power ? Le Mac fait un auto-test au démarrage et la LED devrait clignoter de 1 à 5 fois si quelque chose se passe mal. Mais il me semble que ce clignotement n'est qu'au démarrage et non pas cyclique. Il faut donc appuyer et relacher le bouton Power puis tout de suite compter le nombre de clignotement.

Merci pour ton retour. J'ai 8 slots RAM, laquelle est bien installée en paire. Concernant ton point sur la DEL d'allumage, je n'avais vraiment aucun test à l'allumage car elle ne s'allumait qu'à la pression du bouton. Mais la découverte suivante explique tout je pense

Je me suis donc attelé ce weekend au démontage de la bête pour éclairer une piste qui revenait souvent sur la toile: les processeurs défaillant à cause du watercooling HS. Et en effet, comme vous pouvez le constater avec les photos suivantes, je suis victime de la maladie du watercooling, qui a visiblement affecté 99.999% des PPC G5 équipés... ou presque.

tempImageSESlqZ.jpg
L'intérieur du Power Mac, on peut constater des points de corrosion derrière les ventilos ainsi que sur la plaque basse de l'alim.
tempImagecj3rSw.jpg
Le dessous du Mac. L'alim semble affectée mais le Mac se met quand même sous tension, le point de corrosion sous le boitier me fait douter de sa viabilité.
tempImageXSteuQ.jpg
Le dessous du bloc processeurs / CPU. A première vue, ça semble ok...
tempImageS2FkEv.jpg
Ok que d'apparence. La fuite du watercooling a (je suppose ?) résulté en de la moisissure et corrosion sur les CPU...

Voici la résultante de ce démontage. Votre avis ? Je ne sais pas trop quoi faire, notamment si ça vaut le coup de me lancer dans la réparation / remplacement du bloc, surtout si l'alim a également fait son temps (à tester).
Merci pour votre temps et vos avis sur la suite de ce Mac