PPC 9600/350 et MacOs 9

Jeko

Membre actif
4 Février 2000
481
1
Visiter le site
Il ne mettent pas à jour les fiches après chaque sortie d'un nouvel OS c'est tout.

J'ai un Mac OS 9.0.4 qui tourne sur un 6100 (601/66 MHz)
wink.gif
 

Pierrot

Membre actif
13 Novembre 2000
751
0
Visiter le site
C'est ce que je pensais, je l'ai déjà installé sur ce type de machine et en plus il me semble avoir lu que MacOs9 est compatible avec tous les PPC, me "trompe-je"?

En tout cas merci Ficelle, merci Jeko

A+

------------------
+
MacFervent
+
 

teo

Membre vénérable
Club MacG
14 Novembre 2000
10 529
3 094
Paris XXe
www.last.fm
Les compatibilitées annoncées par Apple st en général assez réduites. Avant de passer au G4, j'avais un Motorola Starmax 4000 (PPC604/200 de 1996) et il a résisté jusqu'au 8.6 alors qu'Apple ne garantissait pas le passage en 8.1 .
J'ai pas essayé de bidouiller mais son seul obstacle pas franchi a été le 9.0.4 (là, ça crashait au démarrage). Mais la personne qui la récupéré s'en satisfait. Ce que dit Ficelle me donne envie d'y refaire un tour !
D'abord essayer puis après on voit vraiment si Apple dit vrai !!! Ils peuvent pas tt garantir...