PPP et DNS

Ellipse

Membre confirmé
20 Septembre 2000
189
2
Je te demande un peu d'aide car je n'arrive absolument pas à me connecter à Internet avec MacOS X. La connexion PPP se fait, mais ni Explorer ni la Messagerie ne tourve les serveurs (serveurs introuvables). Mon provider ne fournit pas de DNS mais seulement un nom de domaine, que faire ?
 

Ellipse

Membre confirmé
20 Septembre 2000
189
2
Désolé, mais la partie PPP ne semble pas être le problème. La bonne question que j'aurais dû poser est : Comment configurer la préférence Système Réseau, sachant que mon provider alloue dynamiquement un numéro TCP/IP ? Merci pour vos suggestions...
 

Yukulele

Membre confirmé
24 Mai 2000
129
0
Visiter le site
J'ai exactement le même problème. J'ai retourné ça dans tous les sens, mais rien à faire
------------------
Yuku.

Tchô & See You !


[Ce message à été édité par Yukulele (Édité le 03 Octobre 2000).]
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
La méthode qui marchera à tous les coups. Tu démarres sous OS 9, tu ouvres TCP/IP, tu passes en configuration la plus basse ( pas admin ou avancée) et tu note le DNS.

tazzfr
 

Ellipse

Membre confirmé
20 Septembre 2000
189
2
Il semble que PPP pour MacOS X ait absolument besoin des DNS, sans quoi point de salut. Il semble mme que certains FAI US ne supportent pas X.

Encore merci  Kris pour son PPP settings.
 

JB

Membre confirmé
31 Janvier 2000
267
11
45
Paris, ex-Clermontois
Moi mon problème avec PPP, c'est le port sur le serveur de messagerie : je suis chez free.fr, et je ne sais pas quoi mettre dans la config du compte courrier; tout semble bon à part ce port. Si je laisse vide, il prend 110 par défaut et ça ne fonctionne pas. Quelqu'un à réussi à faire marcher "courrier" via free.fr ?
 

iouze

Membre confirmé
2 Octobre 2000
461
2
Lyon
J'ai essayé à plusieurs reprises de me connecter à Free avec Mac OS X sans succès. J'ai bien indiqué les infos relatives aux serveurs de DNS primaire et secondaire, mais open PPP renvoi une réponse "serveur occupé" .
Quelqu'un a t il trouvé la solution avec Free.
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Il semblerai que ton problème avec Free soit plutôt temporaire. Je suis en ce moment connecté avec Free sous MacOS X et comme tu peux le voir, ça marche.


Au fait, Ellipse, une nouvelle version de PPP Settings devrais être disponible dans les prochains jours. Elle corrige quelques bugs et devient multilingue.
Mais restez discrèts, il ne faut pas que les sites de rumeurs (comme MacGeneration) soit au courant.


------------------
http://www.c-schmidlin.com
 

iouze

Membre confirmé
2 Octobre 2000
461
2
Lyon
J'ai oublié de préciser un fait qui peut avoir son importance ; ma cofig :
PM G3 300 Beige 128 Mo => Le modem est externe et connecté via le port modem. IL s'agit d'un viel Olitec Speed Voice 33,6, j'attend Janvier et le dégroupage de la boucle locale pour l'ADSL ;-)

J'ai essayé à diverses reprises et lorsque je redémarre avec Mac OS 9, cela fonctionne.
 

iouze

Membre confirmé
2 Octobre 2000
461
2
Lyon
Il faut que j'arrte de boire, je n'avais plac que 9 n et non 10 pour le n d'appel.
J'envoi ce message via Omniweb et donc sous OS X.
En fait c'tait vraimebt tout c..