Préférences Utilisateurs très lents

Zoulou

Membre junior
21 Novembre 2000
58
0
57
Belgique
J'ai eu la mauvaise surprise hier de remarquer que les préférences de la gestion des utilisateurs est devenue hyper lente (2-3 minutes par opération !). Au démarage, il me fait le même truc juste avant de m'afficher la fenêtre de login. J'en appelle donc à l'équipe. Peut-être que mon cas n'est pas isolé??

Pour info, je travaille sur un G4 733 avec OSX.1.4.
Merci d'avance.
 

rezba

Vénérable sage
Club MacG
20 Septembre 2000
10 342
1 808
53
Naqoyqatsi
ouvre le terminal
tapes :
sudo update_prebinding -root

donnes ton mot de passe root

à la fin de l'opération : exit

ca devrait accélérer tes accès préférences.

Puis, éteint, redémarres en mode single-user (pomme+s au démarrage). à la fin de l'écran plein de lignes de codes, tapes :
fsck -y

refais cette commande tant que, à la fin du test, il ne t'es pas dit : the volume seems to be OK. (ou quelque chose comme ça)

lorsque c'est le cas, tapes :
reboot

si ça n'améliore rien dans ta phase de login, reviens nous en parler, tu peux avoir un problème plus sérieux de user. On te fera faire d'autres manips.
 

Jude16

Membre junior
19 Mai 2002
64
0
Est-ce que par hasard tu ne serais pas connecté via le cable ou l'adsl (ou tout autre réseau utilisant Ethernet)?

J'ai remarqué que lorsque OSX n'arrivait plus à obtenir une adresse auprès du DHCP, System Preferences devient quasi inutilisable


Enfin si tu dis que même après un redémarrage c'est toujours cas, je doute que cela vienne de là...
 

Zoulou

Membre junior
21 Novembre 2000
58
0
57
Belgique
Bon... après avoir redémarré 2x, tout semble être remis en ordre mais, par sécurité, je garderai vos remarques au frais. Merci à tous :)