Preview musique sur finder

sixom

Nouveau membre
8 Novembre 2017
3
0
28
Bonjour,

J'espère poster dans la bonne partie du forum.
Je m'explique : depuis peu, je ne peux plus pré-écouter mes fichiers MP3 qui se trouvent dans mon finder en appuyant sur la barre d'espace. Je suis obligé soit de les importer dans iTunes, soit de les envoyer sur VLC, Audacity, etc..
Lorsque je sélectionne un fichier et appuie sur espace, un aperçu s'ouvre mais la musique ne se lance pas, le curseur reste au début de la barre
C'est un peu ennuyeux car je n'ai pas envie de tout importer dans iTunes.
A quoi est-ce du ? Y a t il une solution ? Cela me parait étrange..

Merci d'avance pour votre aide
 

pouppinou

Une vie de Chien et de Pommé, et je suis heureux !
17 Juin 2017
2 249
2 055
49
Niche.
Si tu fais commad+I sur ton fichier mp3, qu'indique "ouvrir avec :" ?
Qu'elle est l'icône de ton fichier ?
Si tu pointes sur ton fichier mp3, y t'il le petit logo "play" qui s'affiche, et si oui, si tu cliques dessus est-ce que cela lance la musique ?
 

sixom

Nouveau membre
8 Novembre 2017
3
0
28
Il me propose d'ouvrir avec iTunes.
L'icône de mon fichier est un aperçu de la pochette d'album.
Le petit logo play ne s'affiche plus lorsque je survole l'icône des fichiers mp3.
 

pouppinou

Une vie de Chien et de Pommé, et je suis heureux !
17 Juin 2017
2 249
2 055
49
Niche.
C'est bien la bonne version d'iTunes ? Celle que tu utilises ?

Sinon essaies de mettre "ouvrir avec : quicktime" et vois si cela résout le problème. N'hésites pas à redémarrer l'ordinateur pour bien valider le changement.

Sinon Réinitialises le Finder en faisant Option + Command + ESC et relance le Finder.
 
Dernière édition: