Prob initialisat° carte graphique G5

pascal04

Nouveau membre
1 Décembre 2003
2
0
Je viens d'avoir mon G5 bi-pro, la carte graphique est celle par defaut (9600 pro).

Quand je demarre, le mac n'itinialise pas mon ecran (ou plutot ma carte) du premie coup, ce dernier reste noir.
Je suis obligé d'eteindre à la sauvage et après 4 - 5 ou 8 tentatives mon ecran veut bien s'allumer.

L'ecran n'est pas prit en defaut, j'ai testé 3 écrans et le probleme reste le meme.

J'ai retiré la carte et l'ai remise a cas ou ... meme probleme.

Ce probleme se presente t'il sur d'autres config G5 ?

Merci de vos conseils.
 

Titov

Membre émérite
1 Mai 2000
705
12
62
Vidauban (83)
Ben non....

J'ai la carte Nvidia 64 Mo d'origine et un écran Acer. J'appuie sur les boutons et ça marche...

Un coup de fil à AppleCare?
 

pascal04

Nouveau membre
1 Décembre 2003
2
0
ba oui, je vais faire ca :-(
Dans l'espoir qu'il acceptentque je retourne ma carte à récéption de la leur ... je ne peux pas rester ss mac


savez vous comment eteindre proprement le mac par raccourcis clavier qd on n'a pas d'ecran ?
Ca me fait un mal de chien de devoir l'eteindre toujours à la "sauvage" comme ca.
tx
 

pascalhoubre

Membre junior
9 Février 2003
25
0
pour moi c'est un autre probleme avec mon G5 BI
carte video 9600 d' origine
j' ai branché un moniteur SONY 15" modèle : SDM-M51.
quand je veux arrèter mon G5 , il refuse tout simplement , et redémarre .
meme problème , quand il se met en pose , je n'arrive plus a le redémarrer correctement .
donc pour l'arreter , il faut que je débranche mon moniteur juste avant de valider la touche ETEINDRE , en appuyant sur RETOUR .
Et meme problème quand je veux le demarrer , j'ai juste a rebrancher le cordon sur le G5 , et il démarre tout seul , sans avoir au par avant appuyer sur la touche de mise en route (tres enervent) .
j'ai ce dimanche matin , découvert une autre chose , pour pouvoir le réactiver lorsqu'il est en "sommeil" , je dois ouvrir le panneau latéral , et a ce moment la , il redémarre en sortant du mode veil .
si une personne a ces memes problemes
je laisse mon émail :
houbre.pascal@wanadoo.Fr