Problème 10.4.3 mot de passe Trousseau système ??

bertrand b.

Membre confirmé
29 Mars 2005
415
53
www.remede.org
J'ai faut l'install sur le mac mini. Au redémarrage une fenetre me demande d'entrer le mot de passe du Trousseau pour Système
Outil Airport.

Qu'est ce que c'est ? Que mettre comme pass ?

Merci

B.
 

CBi

Membre d’élite
Club MacG
8 Mars 2004
3 568
358
Tokyo
sites.google.com
J'avais eu ce message après l'installation de 10.4.2

J'ai fait Esc et passé outre, éteint puis redémarré = le problème a disparu.
 

bertrand b.

Membre confirmé
29 Mars 2005
415
53
www.remede.org
ouaip curieux, le mini m'a laissé tranquil, mais ce soir quand je remets le powerbook on, voilà le même message d'erreur ... curieux ...

B.
 

biskott

Membre confirmé
24 Septembre 2005
100
1
46
Après quelques petites recherches, j'ai repéré ca :
Got it fixed, I think, with a little exploration (and help from you all).

1) Keychain First Aid just noted that my keychain was locked - a security measure I took after doing some reading. I unlocked it with Keychain Access. No improvement.

2) Attempt to access my Airport Extreme base station led to spinning beachball. A restart and no change.

3) To Keychain Access again to reset keychain to "default." Spinning beachball led to force quit of Keychain Access. Still no improvement after a restart.

4) Restored my previous keychain data file (in .../Users/...) from a backup and tried another restart. No improvement. Another spinning beachball when trying to work with Keychain Access. No improvement with another restart.

5) Repaired permissions and directory using Disk Utility and followed up with Diskwarrior repairs of directory (needed 3 Diskwarrior runs at the directory before no errors were found). Restart and worked well. Then logout and login this AM led to recurrence of the problem.

6) Read new posts here (thank you, Arvi, for the idea to target the Airport keychain specifically).

7) Due to several spinning beachballs with accessing the Keychain Access utility, I then deleted the Keychain Access preference file and then launched Keychain Access. I deleted BOTH occurrences of an Airport key (one each in the system and user keychains).

8) After a restart, I was able to connect to my airport network and have internet access again. So far no more problems...

As a followup, I never did see that keychain prompt that asks to update the keychain. Maybe I took care of it manually?

I have three Macs that updated last night and only this one (a traveling iBook, in which I tried to secure my Keychain) has had trouble with these last two security updates.

Le forum est celui d'Apple, le thread est là : FORUM APPLE ANGLAIS