Probleme a la construction d'un reseau familial

ci1873

Membre enregistré
16 Janvier 2009
3
0
Bonjour tout le monde,
je me présente; grand débutant en Mac.:D
voila mon pbl. enfin, je fais partie de l'heureuse comuneautée de détenteurs de mac. jusque la, c'était windooze a gogo. dailleurs mon pc fonctionne plûtot correctement.
donc maintenant je détiens un Macbook que je voudrais relier au pc, pour pouvoir p.ex. retirer des fichiers d'un disque dur externe connecté au pc. Le Mac est en WiFi sur un routeur Sitecom. Le Pc est aussi connecté au même routeur par Lan.
Ca Fait une semaine que j'essaie de configurer le pc au partage.
Mais je dois sûrement faire une mega erreure quelque part. pas moyen de retrouver le pc sur le mac. En fait, je suis même pas sur d'avoir corectement configuré le pc au partage.

Voilà mon grand problème:D
Merci d'avance a quiconque puisse me donner une lumiere , puisque je me trouve dans un long tunnel, dont je ne trouve pas l'issue.:rose:
 

ci1873

Membre enregistré
16 Janvier 2009
3
0
Salut tout le monde,
je me joins a wanka pour complimenter ce tutorial, voilà vraiment un beau travail.
Merci a toi anneee, aussi pour lr site pour débutants mac.
Hélas , mes problemes ne sont que résolus a moitié.:confused:
Comme je l'imaginais, le mac se comporte parfaitement comme attendu et comme décrit sur les différents sites. Gentil garçon. Pas la peine de vous dire,QUI me fait des problèmes. J'ai nommé :WINDOOZE.:mad:
Le p.c. reconait bien le mac, et il veut bien lire les fichiers mis a disposition par ce dernier. Mais windooze, lui est obstiné et ne se montre pas. Pas moyen de le retrouver ou que ce soit dans le Mac Finder. En essayant de me connecter au serveur, je recois un message comme quoi, je n'ais pas d'acces.
Ce matin, en me connectant au serveur, il me demandait un nom d'utilisateur, et un mot de passe. Etant donné que je suis l'administrateur du p.c. , je n'utilise pas de mot de passe. Bien sûre, cela n'allait pas. J'ai donc décidé de mettre un mot de passe. RIEN. J'en suis revenu a la configuration initiale,c.a.d. sans mot de passe.
Pendant toute la journée, j'ai jonglé avec les paramètres de connections du p.c. comme un dingue.
Donc voilà,maintenant je n'ais plus les droits pour accéder a ce réseau.:mad:Pfffff

Je vous demande A L'AIDE, A L'AIDE, A L'..............................................

et merci encore
 

ci1873

Membre enregistré
16 Janvier 2009
3
0
Salut les djeuns,
J,AI TROUVÈ. J'ai trouvé j'ai trouvé.
J'ai finalement réussi a mettre en réseau windoozzz et mac.
Pour commencer, j'avais oublié de préciser que je suis sous windows xp PRO. Et oui. Car ce petit détail fait toute la différence. Car sous win. xp Pro, il faut DÈ-cocher la case "utiliser le partage de fichiers simple(recommandé)" dans "panneau de configuration-options de dossier- affichage" .
Ceci représente un premier pas primordial,avant de faire partager win.xp Pro.
Il faut aussi, sous Pro, donner un mot de passe au compte utilisateur. Même si il n'y a q'un seule compte (donc Administrateur).Ceci semble aussi être un obligeance sous Pro.
Maintenant il ne reste plus qu'a aller dans le finder (mac), "aller a-se connecter au serveur", et donner l'adresse comme suit : smb://nom_de_l'ordinateur/nom_du_fichier_partagé.
Et quand apparaît la fenêtre qui demande votre nom et mot de passe, ce qui est en fait demandé est : le nom d'utilisateur et le mot de passe du compte xp Pro. Ceci peut paraître évident a la plupart d'utilisateurs mac, mais en tant que novice sous macintosh,je dois admettre que j'ai eu certains problèmes a comprendre ce que me demandait mon Macbook.
Ceci fait, et vu que je ne vais pas m'arrêter là, ma prochaine quête sera de trouver l'imprimante qui est connectée sur mon pc, et bien sûre de lui passer des impressions a travers mon mac.
Celle-ci est connectée par USB.
Quelqu'un aurait un conseil a me filer, pour m'empêcher de passer des heures et des heures la decu ??:D:D
Voilà, j'espère que ceci aidera les prochains switcheurs au mac, et je reste a l'écoute au sujet de l'imprimante.
 

ddlouis

Membre confirmé
11 Décembre 2004
38
0
59
Bonjour,

Je reviens un peu sur ce sujet suite à un problème devant lequel je bute sérieusement.
Au préalable merci anneee pour le tutorial, je rejoins la satisfaction générale ;)
Mais pour c qui de la partie d'un réseau de Mac à Mac, j'ai bien noté que les deux machines sont sous Leopard.
Pour moi c'est différent :
Un Intel 24" sous Mac Tiger 10.4.11
un Macbook sous Leopard 10.5.6
j'ajoute que toutes les mises à jour sont faites.

Et voici mon problème :
de puis mon macbook j'ai accès aux fichiers de mon intel, de même à ceux que contiennent les 3 disques durs branchés sur dernier.
PAR CONTRE :
- impossible d'activer le partage d'écran afin de piloter l'Intel depuis le Macbook.
J'ai vérifié sur le tutoriel de anneee et mes rêglages sont ok
- de plus le Macbook n'apparaît absolument pas sur l'Intel sous proposition de "oridinateur patagé" ou autre.
J'ai systématiquement un refus d'autorisation quand j'entre le passe du Macbook après avoir choisi l'option "partage d'écran".

D'où ma question : systèmes d'exploitation sont ils compatibles pour ce genre de manipulation (je n'imagine pas que ce ne soit pas le cas) et par extension, il y a-t-il (quels sont) des réglages particuliers ?

Merci de vos éclaircissement.
 

ddlouis

Membre confirmé
11 Décembre 2004
38
0
59
Bonjour je reviens de nouveau.
Je ne sais quelle idée m'est venue je viens de solutionner le problème que j'exposais tout à l'heure… :p
il me manquait une petit manipulation à faire depuis les "preferences système>partage" de l'Intel
au niveau de "apple remote desktop" et plus précisément au niveau de l'onglet "autorisations d'accès"…

Par contre je soumets une nouvelle question:
j'ai donc accès par le partage d'écran à mes fichiers et applications bien évidemment. LE HIC c'est que le clavier du macbook passe en américain quand travaille par le partage d'écran sur un fichier de l'intel :eek: :eek: :eek:
Dès que je sors de la configuration partage écran, le problème ne se manifeste plus.
Franchement là, c'est trop pour ma petite cervele :rateau:

et donc je m'adresse de nouveau à vous
Merci
 

ddlouis

Membre confirmé
11 Décembre 2004
38
0
59
Je ne sais quelle idée m'est venue je viens de solutionner le problème que j'exposais tout à l'heure… :p

enfin presque :
toujours pas la possibilité de piloter le Macbook (leopard) depuis l'Intel (Tiger) :
serait-ce par la fonction "se connecter au serveur" ?
Mais là mes essais n'ont rien donné.

Cette fois-ci le problème est plus justement exposé.
Merci