Problème affichage Firefox

cabadet

Membre enregistré
16 Août 2021
8
1
53
OK ! On peut donc émettre l'hypothèse que le souci commence à High Sierra et que la 91 est sans souci avec les OS postérieurs.

Merci du retour, cela fait avancer le schmilblick !
 
Dernière édition par un modérateur:

ScapO

Membre actif
30 Septembre 2014
465
468
Pas vu de problème avec la version 91 de FF sous Mojave.
d'où ma question plus haut car comme toi pas de souci avec cette V91 et Mojave.
 

iDavidoff

Membre enregistré
8 Décembre 2020
6
4
55
Dernière édition par un modérateur:

Arno92

Membre enregistré
20 Août 2021
1
1
53
Je ne suis pas sûr de la raison du problème mais, comme je l'ai dit plus haut, je pense que le souci est la compatibilité avec High Sierra. C'est à vérifier. Ya-t-il un Big Sur qui aurait ce souci ?

Par contre, vu le nombre de gens qui ont ce souci, je pense que cela suffit à justifier la réalité du problème réel.
Idem pour moi ! Je n'ai pas envie de remettre la 91 pour des captures d'écran mais celui qui n'est pas encore repassé en 90 peut encore le faire.
Bonsoir à tous,

Je rencontre le même problème depuis quelques jours (MacBook Pro fin 2011 et High Sierra). Peu de compétences pour la maîtrise informatique et j'ai passé un certain temps à rechercher sur le net des solutions : désinstaller et réinstaller Firefox, x manipulations des paramètres Firefox...

J'ai trouvé une manip pour un pb identique sur Ubuntu : => Préférences => Général => Polices et couleurs => Couleurs : cocher "Utiliser les couleurs systèmes" puis "outrepasser les couleurs..." choisir "Jamais". Je viens de tester et a priori ça a l'air de fonctionner :
Capture d’écran.png

À tenter si cela peut résoudre le pb
Bien à vous
 
Dernière édition par un modérateur:
  • J’aime
Réactions: Mobyduck

iDavidoff

Membre enregistré
8 Décembre 2020
6
4
55
Je ne suis pas sûr de la raison du problème mais, comme je l'ai dit plus haut, je pense que le souci est la compatibilité avec High Sierra. C'est à vérifier. Ya-t-il un Big Sur qui aurait ce souci ?
Oui, mon MBP 15" tourne sur Big Sur 11.5.2 et le problème d'affichage est apparu dès la mise à jour FF 91.0. Je l'ai désintallée et suis revenu à FF 90.0.2 avec succès.

Je viens de voir qu'il y a une nouvelle MAJ Firefox 91.0.1 ce matin. Quelqu'un a testé avec succès ?
 

chafpa

Membre expert
Club MacG
12 Décembre 2009
2 823
216
Elsass, aux pieds des Vosges
Pas moi, marre d'essuyer des plâtres.

J'ai mis en place une stratégie d'entreprise sur les 2 iMac de la maison et supprimé la possibilité de mettre à jour Firefox ! :cool:
 

igorbatchev

Membre actif
22 Novembre 2009
355
10
Salut,

J'étais loin des ordis quelques temps, je retrouve tous vos posts... eh beh, quel bazar !
Je viens de tester la 91.0.1 : ça n'arrange rien. Je vais signaler le truc à Firefox quand même, qu'ils puissent se coller au problème.

Merci pour toutes les réponses en tout cas,
Igor

PS : je suis sur High Sierra aussi

J'ai trouvé une manip pour un pb identique sur Ubuntu : => Préférences => Général => Polices et couleurs => Couleurs : cocher "Utiliser les couleurs systèmes" puis "outrepasser les couleurs..." choisir "Jamais".
Ça fonctionne chez moi ! Merci @Arno92
 
Dernière édition par un modérateur:

hi_RAM

Membre confirmé
24 Février 2005
13
1
Je ne sais si c'est le même problème mais j'avais des pages à l'affichage uniforme et sans contraste…
L'excellent magazine en ligne TidBITS précise dans la petite annonce de la sortie de FF 91 que le programme permet automatiquement le mode Grand Contraste lorsque Préférences système/accessibilité/augmenter le contraste est coché…
Ce qui était le cas chez moi… et une fois décoché tout est revenu à la normale…
 
  • J’aime
Réactions: baron

iDavidoff

Membre enregistré
8 Décembre 2020
6
4
55
Problème résolu depuis la sortie de la version 91.0.2, aucun réglage à modifier dans les paramètres ;)
 
Dernière édition: