problème age of empire 3

Statut
Ce sujet est fermé.

alpha281189

Membre confirmé
20 Décembre 2006
59
1
bonjour .
j'écris pour trouver une solution a un problème de crach sur age of empire 3 . Il arrive que le jeux s'éteigne en plein milieux d'une partie puis revienne sous mac os x . Ayant un mac intel équipé d'une carte graphique nvidia en me renseignant j'ai trouver la patch 1.01 qui permet théoriquement de mettre fin a ce problème le souci c'est que je n 'arrive pas a patcher mon jeu bien que la version de celui ci semble etre la 1.
merci d'avance pour votre aide:up:
 

Zeusviper

Membre actif
3 Novembre 2004
436
30
39
Paris
bonjour .
j'écris pour trouver une solution a un problème de crach sur age of empire 3 . Il arrive que le jeux s'éteigne en plein milieux d'une partie puis revienne sous mac os x . Ayant un mac intel équipé d'une carte graphique nvidia en me renseignant j'ai trouver la patch 1.01 qui permet théoriquement de mettre fin a ce problème le souci c'est que je n 'arrive pas a patcher mon jeu bien que la version de celui ci semble etre la 1.
merci d'avance pour votre aide:up:

J'avais le même problème sur un G5, apparemment pas un problème de carte graphique (on retrouverait des traces de bugs ds ce cas) mais bien le jeu qui plante.

Il y a un patch fr et un us, peut etre pour ca que tu n'y arrive pas? si tu as modifié la structure interne pour traduire certains trucs ou modifier des sons, c mort aussi pour le patch.

Toutefois, sache que le patch n'a pas résolu le problème pour autant chez moi.
Bonne chance!
 

rere mac la belette

Membre enregistré
5 Juillet 2012
8
0
30
Salut !

J'ai un problème avec Age of empire 3 que j'ai téléchargé sur internet en fichier torrent.

Ben voyons... :modo:
 
Dernière édition par un modérateur:
Statut
Ce sujet est fermé.