Probleme Airport sur MBP sous leopard.

labégude

Nouveau membre
18 Novembre 2008
7
1
39
Bonsoir,

j'ai un gros soucis avec mon MBP.
Quand j'allume l'ordi, airport ne se lance pas, le petit camembert reste vide, je clic dessus et il y a ecrit : aucune carte airport installé !!!!!!!!!!!!!!!!!!!!!!

Quand j'ai de la chance, il detecte la carte airport, je clic sur activé, mais rien ne se passe :eek:

Je me demandais si c'était un probleme matériel ,
jusqu'à ce que je démarre sous bootcamp et que là le wifi fonctionne à la perfection ! :mouais:

Donc sous windows ça marche, mais pas sous OSX qui même parfois ne me detecte plus la carte !

Je pensais que ça pouvait être matériel car j'ai inséré une fine lame en métal dans le superdrive pour détordre la coque... et oui aujourd'hui j'ai remarqué que la coque était écrasé aussi à cette endroit et que les CD ne pouvait plus ressortir.
Donc j'ai fait levier avec ce morceau de metal rigide pour redresser la coque, bonne nouvelle les CD sortent à nouveaux :love:

Mais va savoir si j'ai pas flinguer la carte airport en faisant ça... :siffle:
Le problème c'est que ça marche sous windows ...

Je sais pas quoi faire vous avez une idée ?

Merci.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Ma solution : Service Après Vente.
 

Parpue

Membre junior
19 Juillet 2007
36
0
Paris 11°
Hello, que s'est-il passé depuis ? Mon MBP m'affiche aussi depuis une heure "Aucune carte Airport installée", le chameau ! J'ai passé onyx, reset PRAM et démarrage sans extensions... rien. Je fais ma dernière sauvegarde Time Machine, je remets tout à zéro, si ça ne fonctionne toujours pas, direction le SAV.