MacBook Pro Problème alimentation batterie

nicomarcos

Membre expert
Club MacG
12 Février 2018
2 968
5 557
Bonjour ,
Je possède un MacBook 13 mi-2010 qui me sert de dépannage, il tourne encore très bien sous High Sierra (SSD+RAM augmentée) mais là j'ai un petit problème : je pensais la batterie défectueuse donc je lai remplacée. Il s'allume très bien sur secteur mais maintenant quand je branche la batterie (que soit la neuve ou l'ancienne) il s'éteint direct.
Avez-vous une idée ?
Il fonctionne très bien sur secteur mais impossible de brancher la batterie :(
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 076
9 889
Nancy___
Bonjour,

Batterie (neuve) HS ?
Batterie mal branchée ?
Connecteurs de la batterie sales ?

Je dirais de la sortir, de bien nettoyer les connecteurs, de bien retrancher et de voir. Tu l'as laissée charger longtemps ? Est-elle reconnue dans Information Système ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 076
9 889
Nancy___
Je peux même pas voir puisque dès que je la connecte le Mac s'éteint.
OK, je n'avais pas compris !
Et le problème survient aussi avec l'ancienne batterie, ça ne sent pas bon…

On dirait qu'elle le fait comme disjoncter.
Hormis bien nettoyer tous les contacts, je ne vois pas quoi faire, mes compétences en électricité étant très limitées. Et la machine étant vintage, ça m'étonnerait que tu puisses avoir du support technique chez Apple (sauf peut être si tu es déjà client chez un APR… ?)
 

nicomarcos

Membre expert
Club MacG
12 Février 2018
2 968
5 557
Et la machine étant vintage, ça m'étonnerait que tu puisses avoir du support technique chez Apple (sauf peut être si tu es déjà client chez un APR… ?)
Je crois que mon vieux compagnon est tombé dans un coma profond, il ne s'allume même plus sur secteur !
Il a pas trop aimé que je le tripotes , j'essaye encore quelques trucs, il est en soins palliatifs , mais je ne suis pas trop
optimiste sur son sort. Sniff....:angelic:
 

nicomarcos

Membre expert
Club MacG
12 Février 2018
2 968
5 557
1632330634966.png

Bon, on a passé de belles années ensemble, c'était le 1er ordi de mon fils, quand il a voulu changer je l'ai gardé en dépannage, il m'a bien servi, je l'ai d'abord nettoyé, boosté et puis choyé :up:
Mais je ne décourage pas quand même, demain je remet les mains dans le cambouis ;)
 
  • J’aime
Réactions: Sly54