iPhone 6 problème appareil photo iPhone 6

Benzemax

Membre confirmé
9 Décembre 2019
13
0
28
Bonjour,

depuis hier, mon iPhone6 a un problème : quand je prends une photo, le flash s'active une fraction de seconde, mais la photo n'est prise qu'une fois le flash éteint, ce qui donne des photos très sombres.
J'ai vérifié et mon iPhone est bien à jour (iOS 12.4.5)

Avez-vous déjà été confronté à ce problème ? Si oui, que faire s'il vous plaît ? merci
 

Neyres

Hamster Jovial
Club iGen
7 Août 2011
1 315
856
55
Saxon - Suisse

Benzemax

Membre confirmé
9 Décembre 2019
13
0
28
J'ai bel et bien forcé le redémarrage de l'iPhone et le problème persiste. Une restauration vaut-elle le coup ?
 

Neyres

Hamster Jovial
Club iGen
7 Août 2011
1 315
856
55
Saxon - Suisse
Le composant du flash est situé sur la nappe qui comprend également le bouton ON/OFF, et un micro secondaire.
Il est possible que cette nappe soit la cause du problème.
 

Fichiers joints

  • nappe-power-iphone-6.jpg
    nappe-power-iphone-6.jpg
    17,5 KB · Affichages: 148

Jura39

Dans le Haut Jura
Club iGen
1 Décembre 2013
37 812
14 690
La totale ;)
 

Neyres

Hamster Jovial
Club iGen
7 Août 2011
1 315
856
55
Saxon - Suisse
Il ne reste plus que le remplacement de la nappe citée plus haut
 

Benzemax

Membre confirmé
9 Décembre 2019
13
0
28
Juste une dernière précision: quand j'active la fonction éclairage, le flash fonctionne parfaitement, sans aucun problème. Vous croyez malgré tout que cela peut venir de la nappe ?
 

Neyres

Hamster Jovial
Club iGen
7 Août 2011
1 315
856
55
Saxon - Suisse
Si le flash fonctionne je ne pourrais pas dire à 100% que c'est la nappe qu'il faut changer. Il est aussi possible que cela soit l'appareil photo.
C'est délicat , car si on le fait soit même on doit commander du matériel que l'on a peut-être pas besoin ...