iPhone 6 problème appareil photo iPhone 6

Benzemax

Nouveau membre
9 Décembre 2019
8
0
25
Bonjour,

depuis hier, mon iPhone6 a un problème : quand je prends une photo, le flash s'active une fraction de seconde, mais la photo n'est prise qu'une fois le flash éteint, ce qui donne des photos très sombres.
J'ai vérifié et mon iPhone est bien à jour (iOS 12.4.5)

Avez-vous déjà été confronté à ce problème ? Si oui, que faire s'il vous plaît ? merci
 

Neyres

Membre confirmé
7 Août 2011
390
100
52
Saxon - Suisse
igoldhouse.ch

Benzemax

Nouveau membre
9 Décembre 2019
8
0
25
J'ai bel et bien forcé le redémarrage de l'iPhone et le problème persiste. Une restauration vaut-elle le coup ?
 

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
32 593
7 903
J'ai bel et bien forcé le redémarrage de l'iPhone et le problème persiste. Une restauration vaut-elle le coup ?
Bonjour,

Vous ne risquez rien a essayer ;)
 

Neyres

Membre confirmé
7 Août 2011
390
100
52
Saxon - Suisse
igoldhouse.ch
Le composant du flash est situé sur la nappe qui comprend également le bouton ON/OFF, et un micro secondaire.
Il est possible que cette nappe soit la cause du problème.
 

Fichiers joints

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
32 593
7 903
La totale ;)
 

Neyres

Membre confirmé
7 Août 2011
390
100
52
Saxon - Suisse
igoldhouse.ch
Il ne reste plus que le remplacement de la nappe citée plus haut
 

Benzemax

Nouveau membre
9 Décembre 2019
8
0
25
Juste une dernière précision: quand j'active la fonction éclairage, le flash fonctionne parfaitement, sans aucun problème. Vous croyez malgré tout que cela peut venir de la nappe ?
 

Neyres

Membre confirmé
7 Août 2011
390
100
52
Saxon - Suisse
igoldhouse.ch
Si le flash fonctionne je ne pourrais pas dire à 100% que c'est la nappe qu'il faut changer. Il est aussi possible que cela soit l'appareil photo.
C'est délicat , car si on le fait soit même on doit commander du matériel que l'on a peut-être pas besoin ...