Problème au démarrage de mon iMac, HELP !!!

cupertino

Membre confirmé
24 Juin 2003
165
29
40
Hong Kong
j'ai un problème, au démarrage de l'iMac (fonctionne sous OS 9.2 et Panther) modèle DV400 (strawberry), j'ai une icône qui apparaît avec un point d'intérrogation et le logo MacOS qui clignotent, je démarrais sous OS 9 lors du problème. J'ai aussi un DVD qui se trouve dedans (un film), et je ne sais pas comment le faire sortir, et comment relancer le mac correctement. Quelqu'un pourrait-il m'aider à sortir de cette impasse ??
 

MrStone

Membre d’élite
Club MacG
30 Janvier 2003
2 845
673
44
Gone west
Salut,
tu n'es pas forcément au meilleur endroit pour trouver la solution (téléportation, Mr Spock ?), mais bon, on va faire avec...
Dans l'ordre :

- pour retirer le disque de ton lecteur, tu démarres en maintenant le bouton de la souris enfoncé. Logiquement le mac va te recracher le dvd en quelques instants.
- L'icône du dossier+point d'interrogation veut dire que ton mac ne sait pas où trouver un dossier système valide pour démarrer.
Cause probable : il cherche sur le dvd qui se trouve dans ton lecteur, alors que celui-ci n'en contient pas !

Solution : après avoir éjecté le disque, essaie de redémarrer. Si tout rentre dans l'ordre, il te reste une manip' simple à faire pour que ça ne se reproduise pas :

Sous 9 : dans tes TdB, sélectionne celui nommé "démarrage", là, choisis l'OS sur lequel tu veux démarrer par défaut (9 ou 10, en fonction de test besoins).
Sous X : dans les Préférences Système, choisis également "Démarrage", et indiques de la même manière le système sur lequel tu souhaites voir démarrer le mac.

En principes après ça tu seras tranquille !