Problème au démarrage du MacBook

twoletters

Membre junior
30 Octobre 2005
35
6
Je possède un MacBook Core 2 Duo depuis novembre 2007.

Depuis quelque mois, je rencontre un problème bien étrange au démarrage de la machine.

Pour faire simple :

- si je laisse le portable branché au secteur, celui-ci s'allume correctement.

- si je le laisse sur batterie, lorsque j'appuie sur le bouton "POWER", il ne s'allume pas à chaque fois. (parfois je dois appuyer plusieurs fois pour qu'il veuille bien s'allumer)

- si je le recharge, le débranche puis que je veuille l'allumer sur batterie, même problème. Il faut appuyer plusieurs fois sur le bouton "POWER" pour qu'il s'allume. (parfois ça prend 10 secondes, parfois 10 minutes).

Dans tous les cas, il finit toujours par s'allumer.

Donc pour n'avoir aucun soucis, je le laisse constamment en veille et l'éteint la nuit lorsqu'il est branché sur secteur (que je ne débranche pas avant de l'avoir allumé)


J'ai réinintialisé le processus de démarrage (retirer batterie, 5 secondes sur bouton d'alimentation...) mais rien n'y fait.
J'ai essayé de l'allumer en enlevant la batterie, même problème. (donc ça ne vient pas de la batterie)

Bref, je suis dans une impasse car je veux revendre ce MacBook. Pour ma part, ça ne pose pas de soucis car je me suis adapté à la situation, mais c'est souvent rédibitoire pour un eventuel acheteur.
J'ai dores et déjà baissé son prix de rachat à 500 euros (sachant qu'à part ce soucis, il fonctionne à merveille).

De plus, la machine n'est plus sous garantie et j'ai bien peur que la réparation me coûte bonbon. (peut être un problème de carte mère ? ou d'alimentation ? mais alors pourquoi tout le reste fonctionne ???)

Que faire ???? :confused::confused::confused:
Aidez-moi chers MacUsers!
 

boddy

Membre d’élite
Club MacG
17 Mars 2005
3 727
350
Face à la Méditerranée
J'ai réinintialisé le processus de démarrage (retirer batterie, 5 secondes sur bouton d'alimentation...) mais rien n'y fait.
J'ai essayé de l'allumer en enlevant la batterie, même problème. (donc ça ne vient pas de la batterie)


Je vois pas bien la différence avec ce que tu décris avant : dès que tu veux allumer et que tu n'es pas sur secteur = ça ne fonctionne pas, ou ça fonctionne mal.

Que donne l'autonomie de ta batterie ? Combien de temps peux-tu te servir de ton Mac sans être sur le secteur ?

Ca ressemble très fort à une batterie défaillante.
 

twoletters

Membre junior
30 Octobre 2005
35
6
Je vois pas bien la différence avec ce que tu décris avant : dès que tu veux allumer et que tu n'es pas sur secteur = ça ne fonctionne pas, ou ça fonctionne mal.

Que donne l'autonomie de ta batterie ? Combien de temps peux-tu te servir de ton Mac sans être sur le secteur ?

Ca ressemble très fort à une batterie défaillante.


En fait, dès que je veux l'allumer et que je ne suis pas sur secteur, il ne s'allume pas instantannément lorsque j'appuie sur le bouton "POWER". Je dois parfois appuyer plusieurs fois dessus (entre 10 et 100 fois) pour que l'ordi se mette en marche.

Ma batterie fonctionne très bien. Je tiens 4h en wifi.

Et j'ai le même problème lorsque j'enlève la batterie de l'ordi. Même sur le secteur, il peut parfois demander plusieurs pressions sur le bouton POWER.