Problème au lancement de Safari

marcheurnordique

Membre junior
8 Novembre 2015
28
1
67
Bonjour le forum,
Depuis 2 jours, j'ai un problème avec Safari.
Lorsque j'ouvre une fenêtre, le message suivant s'affiche :
Server Error in '/' Application.

Runtime Error
Description:
An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>
Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>
Que se passe-t-il ?
Merci de m'éclairer.
marcheurnordique
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
46 242
8 055
Nancy___
Bonjour,

Fais un test dans une autre session. Si le problème est le même, réinstalle ton OS (n'installe pas un autre OS, hein !). Si tu n'es pas sûr de toi, indique nous quel est l'OS installé.
 

marcheurnordique

Membre junior
8 Novembre 2015
28
1
67
Bonsoir le forum, bonsoir Sly54,
Je reviens vers vous, car après avoir réinstallé mon OS, le problème est toujours le même.
Par contre, comme j'ai enregistré des sites dans les signets, je peux aller dessus, mais je ne peux plus rechercher dans la barre d'adresse...
Quelqu'un peut-il m'aider ?
Merci d'avance pour vos recherches.
marcheurnordique
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
46 242
8 055
Nancy___
Tu n'as pas dit si dans Safari, mais dans une autre session, le problème était le même ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 820
4 343
Server Error in '/' Application
Si je ne m'abuse cette erreur correspond à l'erreur 404, donc pas d'accès a un service ou une page internet. Alors ton problème est lié avec l'accès à des sites ou au lancement proprement dit de Safari ?
Je reviens vers vous, car après avoir réinstallé mon OS, le problème est toujours le même.
Par contre, comme j'ai enregistré des sites dans les signets, je peux aller dessus, mais je ne peux plus rechercher dans la barre d'adresse...
Comme tu as en théorie fais une réinstallation, maintenant c'est différent et c'est Safari le problème. Comment as-tu fait ta réinstallation, quelle version de macOS, dans quel Mac dont on ignore tout ?