• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Problème autorisation sur réseau

Thierry GEFARD

Membre d’élite
Club MacG
1 Avril 2000
1 082
3
Bonjour,
Au boulot, on a un réseau avec 7 machines en ethernet.
2 imac (1 : 400 et 1 : 450 ), 2 Imac écran plat, un g3 bleu et blanc, un g36 beige et un 5500/225 (sous OS 8.6). Tous les Imacs tournent sous OS 9.22, un seul est sous 9.21.

Les machines ont des problèmes pour accéder au dossier partagé du 5500 (sous OS 8.6)?
Parfois, sous word lorsque l'on modifie un doc sur le 5500 et qu'on veut enregistrer la modif, on a un message :"nom de fichier incorrect" et alors impossible d'enregistrer.
Ou bien on ne peut pas du tout accéder au dossier partagé du 5500 : chemin réseau introuvable ou bien évous n'avez pas les autorisations nécessaires".
Parfois même dans le sélecteur on voit le 5500 mais aucun dossier partagé n'est visible.
Le réseau est en ethernet.

Le probème est aléatoire et parfois même on ne peut pas accéder à une autre machine.
QUelqu'un a-t-il une idée pour m'aider ?

J'ai remarqué que le tableau TCP/IP est différent sur les imacs et sur le 5500.
SUr les imacs l'adresse IP apparait, sur le 5500 il n'y a pas d'emplacement pour que cette adresse s'affiche.
En outre, j'ai remarqué que les adresses IP des Imacs ne se suivaient pas et ne sont pas du genre : 192.168.1.1 etc.
 

Zitoune

Membre d’élite
Club MacG
16 Octobre 2000
4 852
4
As-tu essayé de changer le câble qui relie le 5500 au réseau ?
 

Thierry GEFARD

Membre d’élite
Club MacG
1 Avril 2000
1 082
3
?on je n'ai pas changé le cable.
Penses-tu qu'un cable peut poser ce genre de problème qui semble aléatoire ?
 

Zitoune

Membre d’élite
Club MacG
16 Octobre 2000
4 852
4
Thierry GEFARD a dit:
?on je n'ai pas changé le cable.
Penses-tu qu'un cable peut poser ce genre de problème qui semble aléatoire ?
Oui, et c'est en général le dernier truc qu'on pense à tester !
 

Thierry GEFARD

Membre d’élite
Club MacG
1 Avril 2000
1 082
3
Bon je vais vérifier ça.
 

Thierry GEFARD

Membre d’élite
Club MacG
1 Avril 2000
1 082
3
Hier soir j'ai testé la prise RJ 45.
Sur une machine à coté de celle qui me cause le plus de soucis, j'ai ouvert le selecteur et ai choisi le dossier partagé.
J'ai ensuite trituré le cable dans la prise de la machine suspecte mais rien. Pas de message de déconnection, le dossier partagé dans le sélecteur sur l'autre machine est toujours là.

Existe-t-il une petite appli permettant de vérifier l'état du réseau ?
 

Zitoune

Membre d’élite
Club MacG
16 Octobre 2000
4 852
4
Tu devrais intervertir les câbles pour te faire une idée.
Pour tester le réseau, il y a : "Aller > Se connecter à un serveur" dans MacOS X
 

Thierry GEFARD

Membre d’élite
Club MacG
1 Avril 2000
1 082
3
Merci Zitoune mais ce réseau ne tourne que sous 8.6 et 9.
Peut-on faire un ping comme sur les PC ?