Problème avec clé WIFI

miaou

Membre d’élite
Club MacG
25 Mars 2001
1 465
48
marseille
ne possédant pas de carte air port sur mon imac.g5 j'ai acheté une clé wifi : di-link DWL-G122
j'ai bien installé le pilote et je détecte plein de réseaux ,donc le mien,
mais dans la configuration de réseau : via DHCP Je n'ai pas d'adresse IP.....
et dans indication, dans la barre des menus j'ai un indicateur : vert jusqu' 55% . puis bleu ça monte jusqu' à 99% et " no connections " et ça repart......
Le voyant activity n'est pas stable
(un sur ibook la connexion wifi marche trés bien )
un petit coup de main ? Merci
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Bonsoir

Si tu n'as pas d'adresse IP, c'est probablement que la connexion n'a pas pu être réalisée pendant suffisamment de temps pour que le serveur DHCP puisse fournir un bail.

Il faut donc commencer par stabiliser la connexion.

Je me rappelle avoir eu ce problème de façon régulière à certaines heures à une époque. Cela provenait d'un brouillage par des appareils radio et des liaisons Wifi environnantes. J'en suis venu à bout en changeant ma clé de place et en orientant l'antenne de mon point d'accès.

J'ai également mis à jour le pilote de la clé, mais je ne sais pas vraiment si cette mise-à-jour a eu un impact ou non sur le problème. (nb: à toutes fins utiles, pour choisir le pilote il faut faire attention au n° de version matérielle de la clé)
 

miaou

Membre d’élite
Club MacG
25 Mars 2001
1 465
48
marseille
merci pour ta réponse.
problème résolu
j'avais configuré le WIFI de ma Freebox avec la protection WPA ( TKIP+AES )
la clé ne permet que WPA (TKIP) . c'est donc ce que j'ai mis. et tout marche....