Écrans Problème avec écran externe Lg Ultrafine Thunderbolt non reconnu

boblechat

Membre confirmé
10 Mars 2004
13
1
Bonjour, j'ai un MacBook Pro M1 Max sous Monterey et depuis la dernière mise à jour de Monterey mon écran Lg Ultrafine en Thunderbolt a des problèmes de reconnaissance. Il ne s'allume pas et le disque externe branché sur écran n'est pas non plus monté sur bureau. En débranchant plusieurs fois le câble Thunderbolt l'écran démarre. J'ai testé le câble, l'autre prise Thunderbolt même problème. Par contre si je branche l'écran sur le MacBook Air M1 je n'ai aucun problème. Avez vous des solutions, je ne rencontrais pas ce problème avant la dernière Mise à jour de Monterey. Merci pour vos conseils.
 

boblechat

Membre confirmé
10 Mars 2004
13
1
Bonjour, le MacBook Air est sur Big Sur. Ce soir j'ai remarqué qu'en débranchant, mon disque externe et Hub branché sur l'écran, celui-ci s'allume sans problème. Par contre si le disque externe et hub sont branchés l'écran Lg ultravide ne s'allume pas. Si vous avez comme moi un ultravide Lg en Thunderbolt avez vous rencontré ce problème ? Merci pour votre aide
 

love_leeloo

In Tartiflette We Trust
Club MacG
25 Décembre 2004
1 557
534
j'ai un écran externe LG Ultrafine 24" (celui vendu par Apple il n'y a encore pas si longtemps).
aucun pb de mon coté.
il fonctionne parfaitement sur mon MacBook Pro TB de 2018 sous macOS Monterey 12.1.
mais je n'ai jamais rien branché sur l'écran en plus du MacBook (je n'en ai pas l'utilité)
 

boblechat

Membre confirmé
10 Mars 2004
13
1
j'ai un écran externe LG Ultrafine 24" (celui vendu par Apple il n'y a encore pas si longtemps).
aucun pb de mon coté.
il fonctionne parfaitement sur mon MacBook Pro TB de 2018 sous macOS Monterey 12.1.
mais je n'ai jamais rien branché sur l'écran en plus du MacBook (je n'en ai pas l'utilité)
Bonsoir merci pour votre réponse, mais effectivement vous n'avez pas branché des périphériques sur l'écran. Mon problème vient de cela j'ai réessayé aujourd'hui et en ne rien branchant l'écran est bien reconnu par mon Mac. Un peu galère si je dois à chaque démarage je dois débrancher mon Hub et disque externe.
 

radioman

Membre actif
23 Octobre 2007
731
154
Limoges
comment tout ce petit monde est branché?
mac > écran > hub > disque externe d'après ce que je comprend
si tu testes
mac > hub |> écran
...................|> disque
ça raconte quoi ?
 

radioman

Membre actif
23 Octobre 2007
731
154
Limoges
Par contre si le disque externe et hub sont branchés l'écran Lg ultravide ne s'allume pas.
et si tu ne branches QUE le hub ou QUE le disque externe il se passe quoi ?
visiblement il y en a un des deux qui mets la pagaille …
 

boblechat

Membre confirmé
10 Mars 2004
13
1
et si tu ne branches QUE le hub ou QUE le disque externe il se passe quoi ?
visiblement il y en a un des deux qui mets la pagaille …
Bonjour merci pour vos réponses, l'écran est branché en Thunderbolt sur le Mac, et sur l'écran j'ai branché un disque externe et un hub. J'ai essayé en ne branchant que le disque externe et même problème. Je ne dois rien branché sur l'écran pour que le Mac reconnaisse celui-ci. Si je débranche disque externe et hub pas de soucis et écran allumé je peux bien rebrancher Hul et disque externe et pas de problème. Je n'avais pas ce problème avant mon disque et Hub toujours branché sur écran et le Mac reconnaissait bien l'écran.