Problème avec Firmware SMC 1.7 pour MacBook Pro 8,2

wath68

•••
Club MacG
2 Novembre 2007
5 901
783
French East Coast
Hello.

Le 12 février Apple a mis à disposition une mise-à-jour pour le firmware SMC concernant les MacBook Pro milieu 2010, début 2011. (http://support.apple.com/kb/DL1633)

Comme d'habitude, ne me méfiant pas, je l'ai faite.

Tout allait bien puis soudain, pendant que je surfais avec Safari, gros problème d'affichage. Tout l'écran s'est décalé, puis après quelques secondes freeze total.
Obligé de forcer l'extinction.

Au redémarrage je remarque de suite un problème d'affichage, l'écran n'est pas gris comme d'habitude mais vire vers le rouge en haut.

Quand la pomme apparaît c'est flagrant; elle est rose et striée horizontalement.
Et quand la pomme disparaît, rien, écran gris.

Si je redémarre avec Alt et choisis un autre disque (Récupération-10.8.2), après la pomme j'ai droit à un magnifique écran bleu strié verticalement en noir, avec en bonus les ventillos qui s'affolent.

Pareil si j'essaie de démarrer sur Mountain Lion placé sur un DD externe.

J'ai tout essayé :
- reset PRAM/NVRAM
- fsck -fy ... Le volume a été modifié, mais quand il me dit que c'est OK rien n'a changé.
- démarrage sans les extensions
- ...

Sur les forums Apple j'ai vu quelques personnes ayant les mêmes soucis, mais apparemment pour l'instant aucune solution.

À tout hasard, y aurait-il un moyen de forcer/réinstaller un firmware ?

Je précise aussi qu'il n'y a pas de Firmware Restore CD disponible pour ce modèle de MBP.

Bref, mise- à-jour à éviter.
Ça m'apprendra à me précipiter comme un con.
 

wath68

•••
Club MacG
2 Novembre 2007
5 901
783
French East Coast
Bon, suite de mes (mes)aventures.
Après 176327 reboots il a enfin redémarré.
J'ai entendu le "Bong" à chaque redémarrage.

Maintenant, la vérification de disque avec l'Utilitaire me dit qu'il est OK.
Pareil pour la réparation des permissions, rien à signaler.

J'avoue que là je suis quand même assez dégouté.
Un ordi qui coute un bras (plus la gourmette en argent) et qui commence à délirer après même pas deux ans, autant se prendre un PC, au moins on sait à quoi s'attendre de suite.

En attendant le prochain freeze, je vais passer un bon gros coup d'Onyx et vérifier ce que je peux.
 

chris2935

Membre junior
18 Novembre 2008
19
0
Merci pour l'info,
j'ai hésité à la faire (MBP early 2011) 406 cycles de batterie.... J'ai bien fait de m'abstenir.
Du coup je ne sais pas si je dois me risquer à l'avenir :confused:
 

wath68

•••
Club MacG
2 Novembre 2007
5 901
783
French East Coast
C'est clair qu'à l'avenir je ne vais plus me jeter sur la première MAJ proposée.
Et c'est pas faute d'avoir lu et relu ce conseil sur ce forum.

Malgré qu'apparemment il y a très peu de personnes touchées, je te déconseillerai cette MAJ, surtout si ton MBP tourne bien.

Un exemple similaire au mien :
https://discussions.apple.com/message/21250258#21250258
 

chris2935

Membre junior
18 Novembre 2008
19
0
Effectivement, il semble y avoir un risque. Du coup je me pose la question pour la future MAJ 10.8. Si je pourrai la faire n'ayant pas fait la 10.7. J'attendrai d'avoir de bon conseils de macg ;)
J'espère que tu résoudra ton problème d'ici là.
Bonne soirée
 

wath68

•••
Club MacG
2 Novembre 2007
5 901
783
French East Coast
Et voilà, il a tenu deux heures, nouveau freeze et impossible de redémarrer. Je laisse tomber.
 

wath68

•••
Club MacG
2 Novembre 2007
5 901
783
French East Coast
Bon, bizarrement il a démarré normalement lundi matin et a fonctionné comme un charme toute la journée. Lundi soir, nouveau crash, et impossible de redémarrer depuis.

Encore une nouvelle discussion sur les forums Apple https://discussions.apple.com/message/21287167#21287167
et ça parle de carte graphique endommagée. Ce serait quand même un drôle de hasard que la carte lâche pour certains juste après une MAJ.


Je me souviens avoir eu un soucis plus ou moins similaire avec un iMac neuf de 2007. Freezes et crashs à répétition. Beaucoup de personnes pensaient à un problème de carte graphique défectueuse, alors que c'était un firmware bancal. Une MAJ a réglé le problème.


J'espère vraiment que c'est le même cas ici, car hors de question que je mette un centime de plus dans cet ordi.

Entre le prix de la machine, les disques durs externes (Time Machine, clone et autres sauvegardes) je trouve que ça revient vraiment cher pour ce que c'est.

---------- Nouveau message ajouté à 12h32 ---------- Le message précédent a été envoyé à 11h58 ----------

Est-ce que quelqu'un aurait l'adresse mail du service client (ou autre) d'Apple France sous la main ? Histoire de remonter le problème.
 
Dernière édition:

wath68

•••
Club MacG
2 Novembre 2007
5 901
783
French East Coast

Scalounet

Membre d’élite
Club MacG
14 Février 2010
1 104
448
49.05458N/2.10612E
Aujourd'hui, impossible de démarrer.Voilà ce que ça donne en démarrant avec cmd+s
https://www.dropbox.com/s/yndzqlkgyqq5bud/2013-02-20%2016.08.51.jpg


Et là en démarrant avec Alt et en choisissant un autre disque de démarrage https://www.dropbox.com/s/rmn32t7zdgu9ini/2013-02-20 16.14.08.jpg

Ça pique les yeux tout ça !

Sympa tes fonds d'écrans, un lien peut-être ? :D





Je rigole, mais bon, ça doit être désagréable, j'espere que tu vas regler ton blem ;)
 

wath68

•••
Club MacG
2 Novembre 2007
5 901
783
French East Coast
Pour les fonds c'est des créations persos et je ne partage pas. :p

Bon, concernant mon soucis, après un redémarrage réussi, j'ai fais une super super mega clean install de ML.
J'ai même fais appel aux deux bonnes femmes de M6 de l'émission de nettoyage. :D

Tout allait bien jusqu'à ce soir, jusqu'au nouveau crash.
Ça a planté juste un peu après l'installation de Flash Player.

Je ne sais pas si c'est lié, mais dans le doute j'ai désinstallé Flash.

Maintenant j'attend ...
 

salimb83

Membre junior
18 Juin 2010
48
0
Bonjour;

j'ai presque le meme problème que toi qui a commencé ce matin, j’étais sur photoshop, où il a commencé a bugué tout seul, j'ai tout fait pour savoir l'origine de ce bug mais en vain, j'ai dû l’éteindre (maintenez le bouton d’alimentation enfoncé), après j'ai essayé de le rallumer et là... ça a pris une éternité
je l'ai re-etteint encore une fois, en espérant que je pourrai le redémarrer en mode sans échec, j'ai maintenu la touche MAJ enfoncée, "je vais vous décrire ce qui m'a arrivé" un écran blanc ac l'icone d'apple puis une petite barre au dessous au milieu commence à se télécharger mais elle n'arrive pas à la fin, juste un petit un peu, puis elle disparaît, et l'ordinateur met encore 30 sec et s'eteint, j'ai essayé à plusieurs reprise mais j'ai pas arrivé à le rallumer
PS: je ne peux pas le formater car j'ai tout mes données, même pas une autre copie :(

svp aidez moi
 

wath68

•••
Club MacG
2 Novembre 2007
5 901
783
French East Coast
Désolé pour toi mais moi je ne peux pas t'aider, vu que je ne sais pas d'où vient le problème.

Comme je l'ai dis, hier j'ai viré Flash Player et pour l'instant ça marche.
À savoir si c'est lié, là c'est une autre question.

Tu peux essayer la commande fsck -fy
voir ici : http://www.osxfacile.com/rub_entretien.html

As-tu fais tous les resets possibles ?
Moi j'ai fais le reset SMC : http://www.macg.co/news/voir/133857/quand-faut-il-reinitialiser-le-smc-d-un-mac
et le reset pram : http://www.macg.co/news/voir/133871/quand-faut-il-reinitialiser-la-pram-d-un-mac
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Bonjour wath68,

J'ai moi aussi un MB Pro 8.2 Late 2011 qui n'aurait pas dû se voir proposer la mise à jour 1.7 du SMC : selon la version répertoriée par Apple, la 1.7 n'est pas pour nous.

Je me suis fait avoir aussi = j'ai fait confiance au MAS et j'ai lancé la mise à jour. :rolleyes:
Mais j'ai eu plus de chance que toi : mon Mac continue à tourner comme avant, alors que la mise à jour 1.7 s'est bien inscrite dans les installations logicielles répertoriées par Informations Système.

Mais je n'ai pas de trace de la mise à jour 1.5 de Novembre 2011 : je n'en retrouve que pour la 1.2, même si je suis bien en 1.69f3
= y aurait-il un défaut d'immatriculation du SMC de nos MBP ??
Chose d'autant plus envisageable que le MAS continue à me proposer cette satanée 1.7… :mad:


PS : as-tu fait un Apple Hardware Test ?
 
Dernière édition:

salimb83

Membre junior
18 Juin 2010
48
0
j'ai essayé avec la commande fsck -fy mais la dernière ligne affiche chaque fois : The volume mac os mountain lion could not be verified completely
je l'ai refait 06 fois, mais ça n'a pas marché :(
 

wath68

•••
Club MacG
2 Novembre 2007
5 901
783
French East Coast
Moi j'ai le 8.2 début 2011 donc c'est normal qu'il me l'a proposé la 1.7.

Par contre, toi effectivement il n'aurait pas du te la proposer.
Normalement, d'après le tableau, tu devrais être en 1.69f3 (SMC 1.5).

Pour le hardware test, non je ne l'ai pas encore fais.
Pour l'instant il tourne bien et j'ai un peu peur de redémarrer :D

Sinon, sur un MBP livré avec ML, le hardware test se fait toujours pareil ?
Touche D au démarrage ?
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Tu me fais remarquer que le 8.2 correspond à toute l'année 2011 : je comprends mieux la confusion du MAS.


Pour un Mac livré en 10.8, c'est bien la touche D qui lance l'AHT ; la solution de rattrapage internet est alors Alt+D.
 

chris2935

Membre junior
18 Novembre 2008
19
0
Bonsoir,
j'ai fait des MAJ en décochant celle du SMC, mais je pense qu'un jour je cliquerai trop vite sans réfléchir... As-tu réglé le problème ?:confused:
 

wath68

•••
Club MacG
2 Novembre 2007
5 901
783
French East Coast
Jusqu'à hier matin, le 05 mars, il déconnait toujours.
Freezes sans raisons particulières, avec impossibilité de reprendre la main après démarrage (cf. 1er post).

J'ai parcouru les forums Apple en long, en large et en travers et beaucoup de posts concernent des blocages et autres problèmes graphiques, mais par pour un modèle de MBP précis.
Ça parle de carte graphique HS, de carte mère morte, de Logic Board à changer (je ne sais même pas ce que c'est) ou des RAM défaillantes.
Bref, un peu de tout quoi.

L'autre jour je suis tombé sur un post qui mentionnait un soucis de freeze avec Flash Player, et un autre avec Google Chrome, qui contient Flash Player nativement.

Qui ne tente rien n'a rien : j'ai donc supprimé les deux, et depuis hier matin aucun problème.

À savoir si c'est vraiment lié, ou si c'est juste un hasard, le temps nous le dira.

---------- Nouveau message ajouté à 01h49 ---------- Le message précédent a été envoyé à 01h14 ----------

20 minutes après mon message, j'ouvre Time Machine et PAF, écran noir.
Donc Flash Player et Chrome ne sont pas les fautifs.


Fais iech !!!
 
Dernière édition:

smickers

Membre junior
23 Mars 2011
79
1
36
Paris
Salut, on fait comment pour voir si cette mise à jours à été installée ? Car j'ai un mbp 8,2 de février 2011 et j'aimerai savoir. Apparemment j'ai aucune mise à jour de disponible donc elle aurait été faite mais à voir si déjà elle m'a été proposé.
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
de carte mère morte, de Logic Board à changer (je ne sais même pas ce que c'est)
La carte-mère.

Tu as tenté un AHT ?

---------- Nouveau message ajouté à 09h57 ---------- Le message précédent a été envoyé à 09h54 ----------

Salut, on fait comment pour voir si cette mise à jours à été installée ? Car j'ai un mbp 8,2 de février 2011 et j'aimerai savoir. Apparemment j'ai aucune mise à jour de disponible donc elle aurait été faite mais à voir si déjà elle m'a été proposé.
Dans Informations Système, tu regardes la version du SMC (Matériel) en activité
ou les mises à jour effectuées (Logiciel > Installations > MàJ du programme interne du SMC…).