problème avec isync et palm sous 10.2

Jacky Walker

Nouveau membre
2 Décembre 2003
2
0
Bonjour,

Depuis quelques jours, je n'arrive plus à synchroniser mon palm Tungsten T avec isync.
Pour les contacts c'est ok, mais impossible de synchroniser ical. Tout fonctionnait bien avant et je n'ai rien modifié de particulier: pas de mise à jour, pas de modifs de préférences, etc.

J'ai ical 1.5.1, isync 1.3. Palm desktop 4.1 et j'ai bien installé Palm Conduit 1.2 .
La config des conduites semble correct.

J'ai essayé de forcer la synchro lente, de réinitialiser tous les appareils, mais rien n'y fait... la synchrao plante toujours après la mise à jour des contacts et avant la mise à jour de ical.


Quelqu'un peut-il m'aider ou me mettre sur une voie inexplorée?

Merci d'avance.

Jacky
 

flup

Membre confirmé
30 Août 2001
371
0
J'ai eu un problème similaire: moi c'est les adresses qui ne synchronisaient plus.
La solution était proposée dans les forums d'aide apple:
il fallait supprimer un dossier quelque part, mais je ne sais plus lequel.
Bonne recherche
 

flup

Membre confirmé
30 Août 2001
371
0
J'ai eu un problème similaire: moi c'est les adresses qui ne synchronisaient plus.
La solution était proposée dans les forums d'aide apple:
il fallait supprimer un dossier quelque part, mais je ne sais plus lequel.

Je pense qu'il s'agissait de /Library/ApplicationSupport/SyncService/502/Data

Dans ce cas, c'est Library à la racine du disque, pas celui du dossier utilisateur
 

FANREM

Membre d’élite
Club MacG
29 Avril 2001
2 114
573
La Varenne
Tu peux aussi verifier ceci
tu dois avoir un dossier CFMSupport au premier niveau de ton dossier bibliotheque avec dedans HotSyncLibraries