Problème avec le site de Google

phil2984

Membre confirmé
21 Septembre 2013
146
3
Vosges-Alsace
Bonjour à tous,
J'ai un gros souci depuis trois jours avec le moteur de recherche de Google et ce avec trois navigateurs et je patauge pour comprendre...

Sur Safari, le menu outils ne fonctionne plus, ouvrir une image dans une nouvelle fenêtre (ou onglet) non plus (ouverture d'une page gris sombre) et en mode de recherche d'image j'obtiens seulement un peu plus d'une page écran

Sur Firefox tout semble fonctionner sauf que ouvrir une image dans une nouvelle fenêtre (ou onglet) m'ouvre une nouvelle page identique à la page de résultats (donc deux fois la même fenêtre) et le tout est anormalement lent

Enfin, avec Chrome ouvrir une image dans une nouvelle fenêtre (ou onglet) fonctionne comme avec safari c'est-à-dire ouverture d'une page gris sombre...

Je n'ai ce problème que sur la page de google, les autres sites fonctionnent correctement avec les trois navigateurs

Avec safari, j'ai tenté de "régler" les paramètres de recherche, une fenêtre m'a indique que mes réglages étaient enregistrés mais tout de suite après j'ai obtenu un message d'erreur avec un captcha indiquant "Nos systèmes ont détecté un trafic exceptionnel sur votre réseau informatique. Cette page permet de vérifier que c'est bien vous qui envoyez des requêtes et non un robot."

Si vous avez une idée pour résoudre mon souci...
Merci d'avance !
 

phil2984

Membre confirmé
21 Septembre 2013
146
3
Vosges-Alsace
C'est fait et rien trouvé. Mais malwarebytes n'a jamais rien trouvé alors bon...
 

phil2984

Membre confirmé
21 Septembre 2013
146
3
Vosges-Alsace
Oui, j'installe toutes les mises à jour et je n'ai rien modifié ni ajouté de soft, c'est venu comme ça du jour au lendemain... Et comme chaque navigateur est perturbé différemment c'est là que j'ai du mal à comprendre et que je sais que ce n'et pas google qui fait mumuse...
 

phil2984

Membre confirmé
21 Septembre 2013
146
3
Vosges-Alsace
C'est fait, même résultat...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 660
4 014
Avec safari, j'ai tenté de "régler" les paramètres de recherche, une fenêtre m'a indique que mes réglages étaient enregistrés mais tout de suite après j'ai obtenu un message d'erreur avec un captcha indiquant "Nos systèmes ont détecté un trafic exceptionnel sur votre réseau informatique. Cette page permet de vérifier que c'est bien vous qui envoyez des requêtes et non un robot."
Officiellement chez Google... https://support.google.com/websearch/answer/86640?hl=fr

Sinon par curiosité installes/lances Malwarebytes un clic sur Scan Now et vois s'il fait un peu de ménage.
 

phil2984

Membre confirmé
21 Septembre 2013
146
3
Vosges-Alsace
Jette un oeil dans l'onglet paramètres de Google , tu as peut être activé un "truc".
C'est la première chose que j'ai vérifié mais par exemple le nombre de résultats par page revient systématiquement à 10, quoi que je fasse...
 

phil2984

Membre confirmé
21 Septembre 2013
146
3
Vosges-Alsace

peyret

Vétéran
Club MacG
22 Octobre 2001
5 409
2 195
70
43110
Et le rapport Etrecheck #9 ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 660
4 014
Au démarrage, je choisis quelle option ? Mon problème n'est pas listé...
Choisis...

Capture-000.jpg

...on s'en fiche un peu, le tout est de voir le rapport EtreCheck. ;)
 

phil2984

Membre confirmé
21 Septembre 2013
146
3
Vosges-Alsace
Oulà ! A priori, il y a du boulot là...
Pour rappel je suis avec un hackintosh
Bon courage et merci pour ton aide Locke

Bloc de code:
EtreCheck version : 3.4.6 (460)
Rapport créé le 2017-12-18 20:19:41
Télécharger EtreCheck chez https://etrecheck.com
Temps d’exécution : 3:56
La vitesse : Satisfaisante

Cliquez sur les liens [Rechercher] pour plus d’informations à partir des Communautés d’assistance Apple.
Cliquez sur les liens [Détails] pour plus d’informations sur cette ligne.
Cliquez sur le lien [Nettoyer] pour retirer les fichiers inutiles.

Problème : Pas de problème - seulement la vérification

Informations matérielles : ⓘ
    Mac Pro (début 2008)
    [Les caractéristiques techniques] - [Le guide de l’utilisateur] - [Garantie & service]
    Mac Pro - modèle : MacPro3,1
    1 2.21 GHz Intel Core 2 Duo (Duo) CPU: 2-core
    3 GB RAM - Manque de mémoire ! Extensible - [Instructions]
        BANK0/DIMM0
            1 GB DDR2 SDRAM 668 MHz ok
        BANK1/DIMM1
            1 GB DDR2 SDRAM 668 MHz ok
        BANK2/DIMM2
            Vide  
        BANK3/DIMM3
            1 GB DDR2 SDRAM 668 MHz ok
    Handoff/Airdrop2: non disponible

Informations vidéo : ⓘ
    nVidia GeForce 9500 GT - VRAM : 1024 Mo
        2250W 1920 x 1080 @ 60 Hz

Informations des disques : ⓘ
    MAXTOR STM3250310AS disk0: (250,06 Go) ()
    [Afficher le rapport SMART]
        (disk0s1) <non monté>  [EFI]: 210 Mo
        Hackintosh (disk0s2 - HFS+ journalisé) /  [Startup] : 249.20 Go (22.83 Go libre) - 2 erreurs
Échec du disque !
        (disk0s3) <non monté>  [Recovery]: 650 Mo

    TSSTcorp CDDVDW SH-222AB  ()

Informations USB : ⓘ
     EHCI Root Hub Simulation
        TOSHIBA External USB 3.0 1 TB
     EHCI Root Hub Simulation
     UHCI Root Hub Simulation
        NOVATEK USB Keyboard
     UHCI Root Hub Simulation
        Logitech USB Receiver
     UHCI Root Hub Simulation
     UHCI Root Hub Simulation
     UHCI Root Hub Simulation

Disques virtuels : ⓘ
    TOSHIBA EXT (disk1s2 - HFS+ journalisé) /Volumes/TOSHIBA EXT  : 999.86 Go (19.95 Go libre)
        Disque physique : (null) 999.86 Go (19.95 Go libre)

Logiciels du système : ⓘ
    OS X Mavericks 10.9.5 (13F1911) - Temps écoulé depuis le démarrage : environ 7 heures

Gatekeeper : ⓘ
    N’importe où [Activer la sécurité Gatekeeper]

Nettoyage : ⓘ
    /Library/LaunchAgents/Niresh12495.Volume.iRepairGUI.plist
        /usr/bin/Repair_GUI
        Logiciel non trouvé !
    /Library/LaunchAgents/com.epson.Epson_Low_Ink_Reminder.launcher.plist
        /Applications/Epson Software/Epson Low Ink Reminder.app/Contents/EpsonLowInkReminderAgent.app/Contents/MacOS/EpsonLowInkReminderAgent
        Logiciel non trouvé !
    /Library/LaunchAgents/com.epson.esua.launcher.plist
        /Applications/Epson Software/EPSON Software Updater.app/Contents/EPSON Software Updater Agent.app/Contents/MacOS/EPSON Software Updater Agent
        Logiciel non trouvé !
    /Library/LaunchDaemons/Niresh12495.NewlyInstalled.Logo.plist
        /System/Library/StartupItems/Logo/Logo
        Logiciel non trouvé !
    /Library/LaunchDaemons/Niresh12495.NewlyInstalled.Music.plist
        /System/Library/StartupItems/Music/Music
        Logiciel non trouvé !
    /Library/LaunchDaemons/Niresh12495.Volume.iRepairCLI.plist
        /usr/sbin/Repair_CLI
        Logiciel non trouvé !
    /Library/LaunchDaemons/startup.loop.fix.plist
        /usr/local/root_services/startupfix/startup_fixer_niresh12495
        Logiciel non trouvé !
    ~/Library/LaunchAgents/com.macpaw.CleanMyMac3.Scheduler.plist
        /usr/bin/open -F -g -n ~/Library/Application Support/CleanMyMac 3/CleanMyMac 3 Scheduler.app --args -scheduled
        Logiciel non trouvé !
    ~/Library/LaunchAgents/com.nchsoftware.soundtap.schedule.LikeSurvey.plist
        /Applications/SoundTap.app/Contents/MacOS/SoundTap -surveysched
        Logiciel non trouvé !
    ~/Library/LaunchAgents/com.valvesoftware.steamclean.plist
        ~/Library/Application Support/Steam/SteamApps/steamclean Public
        Logiciel non trouvé !
    10 fichiers orphelins trouvés. [Nettoyer]

Extensions du noyau : ⓘ
        /Applications/Apowersoft Mac Screen Recorder/Apowersoft Mac Screen Recorder.app
    [Engagé]    com.Apowersoft.driver.AudioDevice (1.6.7 - SDK 10.11) [Rechercher]
    [Désengagé]    com.Cycling74.driver.Soundflower (1.0.0 - SDK 10.8) [Rechercher]

        /Applications/Pandora.app
    [Désengagé]    com.AnV.Software.driver.PCGenRTL8139Ethernet (1.4.1 - SDK 10.8) [Rechercher]
    [Engagé]    com.Apple.driver.PS2Keyboard (1.1.0) [Rechercher]
    [Désengagé]    com.Apple.driver.PS2Mouse (1.2.0) [Rechercher]
    [Engagé]    com.Apple.driver.PS2Trackpad (1.1.0) [Rechercher]
    [Désengagé]    com.CalDigit.driver.CalDigitUSBxHCI (1.3.8) [Rechercher]
    [Désengagé]    com.CalDigit.iokit.CalDigitFastIO (2.6.1) [Rechercher]
    [Désengagé]    com.LaCie.driver.PXHCD (1.0.11 - SDK 10.6) [Rechercher]
    [Désengagé]    com.Micky1979.plist.WifiInjector (1.0.0) [Rechercher]
    [Désengagé]    com.insanelymac.ALXEthernet (1.0.2 - SDK 10.7) [Rechercher]
    [Désengagé]    com.insanelymac.AtherosE2200Ethernet (1.0.0 - SDK 10.8) [Rechercher]
    [Désengagé]    com.insanelymac.AtherosL1cEthernet (1.0.2b2) [Rechercher]
    [Désengagé]    com.insanelymac.IntelMausiEthernet (2.1.0d1 - SDK 10.10) [Rechercher]
    [Désengagé]    com.insanelymac.RealtekRTL8111 (1.2.3 - SDK 10.8) [Rechercher]
    [Désengagé]    com.insanelymac.driver.AppleIntelE1000e (2.2.14 - SDK 10.6) [Rechercher]
    [Désengagé]    com.kext.HDAEnabler (1.0.0d1) [Rechercher]
    [Désengagé]    com.micky1979_and _insanelymac.com (1.0.0) [Rechercher]
    [Désengagé]    com.micky1979_and _insanelymac.com_IOAHCIBlockStorageInjector (1.0.0) [Rechercher]
    [Désengagé]    com.musashi_ronnied.skge (1.0.0) [Rechercher]
    [Désengagé]    com.superhai.driver.VoodooBattery (1.0) [Rechercher]
    [Engagé]    com.yourcompany.driver.AppleACPIPS2Nub (1.0.0d1) [Rechercher]
    [Désengagé]    net.osx86.kexts.GenericUSBXHCI (1.2.8d9 - SDK 10.8) [Rechercher]
    [Désengagé]    org.hwsensors.driver.ACPISensors (6.18.1394 - SDK 10.10) [Rechercher]
    [Désengagé]    org.hwsensors.driver.CPUSensors (6.18.1394 - SDK 10.10) [Rechercher]
    [Désengagé]    org.hwsensors.driver.GPUSensors (6.18.1394 - SDK 10.10) [Rechercher]
    [Désengagé]    org.hwsensors.driver.LPCSensors (6.18.1394 - SDK 10.10) [Rechercher]
    [Désengagé]    org.kozlek.GeforceSensor (1.0.2 - SDK 10.8) [Rechercher]
    [Désengagé]    org.mozodojo.F718x (1.0 - SDK 10.8) [Rechercher]
    [Désengagé]    org.mozodojo.ITEIT87x (1.0.3 - SDK 10.8) [Rechercher]
    [Désengagé]    org.mozodojo.W836x (1.0.1 - SDK 10.8) [Rechercher]
    [Désengagé]    org.netkas.FakeSMC (3.4.1 - SDK 10.8) [Rechercher]
    [Engagé]    org.netkas.driver.FakeSMC (6.18.1394 - SDK 10.10) [Rechercher]
    [Désengagé]    org.rehabman.driver.AppleSmartBatteryManager (1.60.5 - SDK 10.8) [Rechercher]
    [Désengagé]    org.slice.ACPIMonitor (1.0 - SDK 10.8) [Rechercher]
    [Désengagé]    org.slice.HWInfo (1.0 - SDK 10.8) [Rechercher]
    [Désengagé]    org.slice.IntelCPUMonitor (1.1 - SDK 10.8) [Rechercher]
    [Désengagé]    org.slice.PC8739x (1.0 - SDK 10.8) [Rechercher]
    [Désengagé]    org.slice.RadeonMonitor (1.0 - SDK 10.8) [Rechercher]
    [Désengagé]    org.slice.sensor.AmdCPUMonitor (1.0 - SDK 10.8) [Rechercher]
    [Désengagé]    org.slice.sensor.X3100 (1.0 - SDK 10.8) [Rechercher]
    [Engagé]    org.tgwbd.driver.NullCPUPowerManagement (1.0.0d2) [Rechercher]
    [Désengagé]    org.usrsse2.NVClockX (1.0.1 - SDK 10.8) [Rechercher]
    [Engagé]    org.voodoo.driver.VoodooHDA (2.8.8 - SDK 10.8) [Rechercher]
    [Désengagé]    ru.Applelife.AttansicL1eEthernet (1.0.1b0) [Rechercher]
    [Désengagé]    ru.cvad.LegacyAppleYukon2 (9.0.2) [Rechercher]

        /Applications/Toolkit/EFIStudio-1.1.app
    [Désengagé]    com.nvidia.driver.AppleNForceATA (1.0.3) [Rechercher]
    [Engagé]    net.osrom.kext.Disabler (1.0.1) [Rechercher]
    [Désengagé]    net.osrom.kext.SMBIOSEnabler (1.0.0) [Rechercher]
    [Désengagé]    org.tgwbd.driver.ACPIPS2Nub (1.0.0d1) [Rechercher]

        /Applications/Toolkit/OSX86Tools.app
    [Désengagé]    com.x86dev.driver.lspcidrv (1.0) [Rechercher]

        /System/Library/Extensions
    [Engagé]    com.Cycling74.driver.SAVD (1.0.0d1 - SDK 10.6) [Rechercher]
    [Désengagé]    com.Niresh12495.Hackintosh.AHCIPortInjector (1.0.0) [Rechercher]
    [Désengagé]    com.Niresh12495.Hackintosh.ATAPortInjector (1.0.0) [Rechercher]
    [Désengagé]    com.Niresh12495.Hackintosh.IOAHCIBlockStorageInjector (1.1.1) [Rechercher]
    [Engagé]    com.c0rk007hck.SuperVIAATA (1.0.3 - SDK 10.8) [Rechercher]
    [Désengagé]    com.insanelymac.driver.ApplePCIIDE (1.0.1) [Rechercher]
    [Désengagé]    com.tomtom.driver.UsbEthernetGadget (1.0.0d1) [Rechercher]
    [Désengagé]    com.tonymacx86.AHCI_3rdParty_SATA (0.5) [Rechercher]
    [Désengagé]    com.tonymacx86.AHCI_Intel_Generic_SATA (0.1) [Rechercher]
    [Engagé]    es.osx86.driver.EvOreboot (1.0.3) [Rechercher]
    [Engagé]    ru.Applelife.AtherosL1Ethernet (1.2.40b3) [Rechercher]

        ~/Desktop/Samsung Mac/DPCIManager_ML/DPCIManager.app
    [Engagé]    com.coresystems.driver.DirectHW (1.0 - SDK 10.8) [Rechercher]

        /Volumes/TOSHIBA EXT/Utilitaires Mavricks/Trim Enabler.app
    [Désengagé]    org.cindori.TrimEnabler (1.0 - SDK 10.10) [Rechercher]

Éléments de démarrage : ⓘ
    iTools : Chemin : /Library/StartupItems/iTools
    Les éléments de démarrage ne fonctionnent plus dans OS X Yosemite ou ultérieur

Agents de lancement systèmes : ⓘ
    [Engagé]    com.paragon.NTFS.trial.plist (? 154cb762 62a220e0 - installé 2014-03-12) [Rechercher]
    [Engagé]    com.paragon.NTFS.upd.plist (? b62d7ab4 a21a440c - installé 2014-03-12) [Rechercher]
    [Désengagé]    6 tâches d’Apple
    [Engagé]    144 tâches d’Apple
    [En marche]    34 tâches d’Apple

Daemons de lancement systèmes : ⓘ
    [Désengagé]    50 tâches d’Apple
    [Engagé]    139 tâches d’Apple
    [En marche]    60 tâches d’Apple

Agents de lancement : ⓘ
    [Échec]    Niresh12495.Volume.iRepairGUI.plist (? 1c615d06 0 - installé 2014-11-13) [Rechercher] - /usr/bin/Repair_GUI : Logiciel non trouvé
    [Désengagé]    com.adobe.AAM.Updater-1.0.plist (Adobe Systems, Inc. - installé 2017-06-12) [Rechercher]
    [Engagé]    com.adobe.CS5ServiceManager.plist (? 40cdc1ff dd391a6f - installé 2017-05-24) [Rechercher]
    [Échec]    com.epson.Epson_Low_Ink_Reminder.launcher.plist (? e5b56ea9 0 - installé 2015-01-19) [Rechercher] - /Applications/Epson Software/Epson Low Ink Reminder.app/Contents/EpsonLowInkReminderAgent.app/Contents/MacOS/EpsonLowInkReminderAgent : Logiciel non trouvé
    [Échec]    com.epson.esua.launcher.plist (? 70512568 0 - installé 2015-06-29) [Rechercher] - /Applications/Epson Software/EPSON Software Updater.app/Contents/EPSON Software Updater Agent.app/Contents/MacOS/EPSON Software Updater Agent : Logiciel non trouvé
    [En marche]    com.epson.eventmanager.agent.plist (EPSON - installé 2015-12-28) [Rechercher]
    [Engagé]    com.google.keystone.agent.plist (Google, Inc. - installé 2017-09-28) [Rechercher]
    [Engagé]    com.oracle.java.Java-Updater.plist (? ea40b1f6 72ac4dde - installé 2017-11-01) [Rechercher]
    [Désengagé]    com.teamviewer.teamviewer.plist (? ? ? - installé 2014-05-27) [Rechercher]
    [Désengagé]    com.teamviewer.teamviewer_desktop.plist (? ? ? - installé 2014-04-22) [Rechercher]
    [Engagé]    org.macosforge.xquartz.startx.plist (Apple Inc. - XQuartz - installé 2015-10-16) [Rechercher]
    [Engagé]    org.voodoo.driver.voodoohdahelper.plist (? ad611736 250262d4 - installé 2010-09-25) [Rechercher]

Daemons de lancements : ⓘ
    [Échec]    Niresh12495.NewlyInstalled.Logo.plist (? ef91d09e 0 - installé 2014-11-13) [Rechercher] - /System/Library/StartupItems/Logo/Logo : Logiciel non trouvé
    [Échec]    Niresh12495.NewlyInstalled.Music.plist (? cc36bea3 0 - installé 2014-11-13) [Rechercher] - /System/Library/StartupItems/Music/Music : Logiciel non trouvé
    [Échec]    Niresh12495.Volume.iRepairCLI.plist (? 6db9c6b1 0 - installé 2014-11-13) [Rechercher] - /usr/sbin/Repair_CLI : Logiciel non trouvé
    [Engagé]    com.InsanelyMac.PandoraHelper.plist (? a511b0a7 dee6d4a6 - installé 2016-04-04) [Rechercher]
    [Engagé]    com.adobe.SwitchBoard.plist (? 856489a3 0 - installé 2014-03-13) [Rechercher]
    [Engagé]    com.adobe.fpsaud.plist (? 2afb3af7 96972bcc - installé 2017-11-28) [Rechercher]
    [Engagé]    com.cyberghostsrl.CyberghostPrivilegedHelper.plist (Cyberghost SRL - installé 2017-09-03) [Rechercher]
    [Engagé]    com.google.keystone.daemon.plist (Google, Inc. - installé 2017-10-13) [Rechercher]
    [Engagé]    com.macpaw.CleanMyMac2.Agent.plist (MacPaw Inc. - installé 2014-04-29) [Rechercher]
    [Engagé]    com.macpaw.CleanMyMac3.Agent.plist (MacPaw Inc. - installé 2016-02-18) [Rechercher]
    [Engagé]    com.malwarebytes.HelperTool.plist (Malwarebytes Corporation - installé 2017-04-22) [Rechercher]
    [Engagé]    com.microsoft.office.licensing.helper.plist (? 6d8cb30e afb3bef0 - installé 2010-08-31) [Rechercher]
    [Engagé]    com.oracle.java.Helper-Tool.plist (Shell Script e3fefdd2 - installé 2017-09-06) [Rechercher]
    [Engagé]    com.surfeasy.ShieldService.plist (SurfEasy Inc - installé 2017-04-24) [Rechercher]
    [Désengagé]    com.teamviewer.teamviewer_service.plist (? ? ? - installé 2014-05-27) [Rechercher]
    [Engagé]    com.timesoftware.timemachineeditor.helper.plist (Thomas CLEMENT - installé 2013-11-22) [Rechercher]
    [Engagé]    com.tonymacx86.InstallHelper.plist (TONYMACX86 LLC - installé 2016-08-29) [Rechercher]
    [Engagé]    org.macosforge.xquartz.privileged_startx.plist (Apple Inc. - XQuartz - installé 2015-10-16) [Rechercher]
    [Échec]    startup.loop.fix.plist (? 68c7ec4b 0 - installé 2014-11-13) [Rechercher] - /usr/local/root_services/startupfix/startup_fixer_niresh12495 : Logiciel non trouvé

Agents de lancement pour l’utilisateur : ⓘ
    [Engagé]    com.adobe.AAM.Updater-1.0.plist (Adobe Systems, Inc. - installé 2013-01-20) [Rechercher]
    [En marche]    com.apple.FolderActions.enabled.plist (Apple, Inc. - installé 2016-02-17)
    [Engagé]    com.apple.FolderActions.folders.plist (Shell Script 61e350f9 - installé 2017-12-18)
    [Échec]    com.macpaw.CleanMyMac3.Scheduler.plist (? 5d66b722 0 - installé 2017-04-29) [Rechercher] - ~/Library/Application Support/CleanMyMac 3/CleanMyMac 3 Scheduler.app : Logiciel non trouvé
    [Engagé]    com.nchsoftware.soundtap.schedule.LikeSurvey.plist (? 35eb9bf2 0 - installé 2015-09-26) [Rechercher] - /Applications/SoundTap.app/Contents/MacOS/SoundTap : Logiciel non trouvé
    [Échec]    com.valvesoftware.steamclean.plist (? 7823bd21 0 - installé 2016-08-01) [Rechercher] - ~/Library/Application Support/Steam/SteamApps/steamclean : Logiciel non trouvé

Éléments Ouverture : ⓘ
    iTunesHelper    Application (Apple, Inc. - installé 2017-07-20)
        (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)

Modules internets : ⓘ
    AdobeAAMDetect: AdobeAAMDetect 1.0.0.0 (installé 2015-03-02) [Rechercher]
    FlashPlayer-10.6: 28.0.0.126 (installé 2017-12-12) [Rechercher]
    QuickTime Plugin: 7.7.3 (installé 2016-07-19)
    Flash Player: 28.0.0.126 (installé 2017-12-12) [Rechercher]
    AdobePDFViewer: 11.0.07 (installé 2014-06-19) [Rechercher]
    Default Browser: 537 (installé 2014-11-14)
    SharePointBrowserPlugin: 14.1.0 (installé 2016-06-18) [Rechercher]
    PepperFlashPlayer: 28.0.0.126 (installé 2017-12-12) [Rechercher]
    Silverlight: 5.1.50901.0 (installé 2017-02-28) [Rechercher]
    JavaAppletPlugin: Java 8 Update 151 build 12 (installé 2017-11-01) Vérifier la version

Extensions de Safari : ⓘ
    [Désengagée]    uBlock - Chris Aljoudi - https://chrismatic.io/ (installé 2015-08-18)
    [Activée]    Open in Internet Explorer - Parallels - http://www.parallels.com (installé 2016-10-08)

Panneaux de préférences tiers : ⓘ
    Flash Player (installé 2017-11-28) [Rechercher]
    Growl (installé 2011-05-24) [Rechercher]
    Java (installé 2017-11-01) [Rechercher]
    Paragon NTFS for Mac ® OS X (installé 2010-04-07) [Rechercher]
    VoodooHDA (installé 2013-06-08) [Rechercher]

Time Machine : ⓘ
    Ignorer les fichiers du système : NON
    Sauvegardes mobiles : Désactivé
    Sauvegarde automatique : OUI
    Disques sauvegardés :
        Hackintosh : Taille du disque : 249.20 Go Disque utilisé : 226.37 Go
    Destinations :
        TOSHIBA EXT [Local]
        Taille totale : 999.86 Go
        Nombre total de sauvegardes : 49
        Sauvegarde la plus ancienne : 27/10/2017 01:10
        Dernière sauvegarde : 18/12/2017 19:37
        Taille du disque de sauvegarde : Excellent
            Taille de la sauvegarde 999.86 Go > (Taille du disque 249.20 Go X 3)

Utilisation du processeur par opération : ⓘ
         4%       WindowServer
         2%       kernel_task
         1%       spindump
         0%       fontd
         0%       SystemUIServer

Utilisation de la RAM par opération : ⓘ
    375 Mo        kernel_task
    303 Mo        Safari
    193 Mo        com.apple.IconServicesAgent
    119 Mo        mds_stores
    93 Mo         Finder

Utilisation de l’énergie par opération : ⓘ
      5.64    WindowServer
      1.02    EEventManager
      0.14    SystemUIServer
      0.14    taskgated

Informations de la mémoire virtuelle : ⓘ
    1.10 Go       RAM disponible
    416 Mo        RAM libre
    1.90 Go       RAM utilisée
    707 Mo        Fichiers en cache
    0 o           Fichier d’échange utilisé

Installations de logiciel (30 derniers jours) : ⓘ
    Adobe Flash Player:  (installé 2017-12-12)
    Adobe Pepper Flash Player:  (installé 2017-12-12)

    La liste des installations peut ne pas être complète.

Événements du diagnostic (3 dernier jours si pas grave): ⓘ
    2017-12-18 10:38:01    UserEventAgent Plantage [Ouvrir]
    2017-12-17 06:35:01    com.apple.WebKit.WebContent Plantage [Ouvrir]
        La cause :        Bundle controller class:
        BrowserBundleController
    2017-12-17 01:55:33    Finder.app Plantage [Ouvrir]
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 660
4 014
Pour rappel je suis avec un hackintosh
Alors là, ce n'est pas la même chose, je ne vais pas m'aventurer à te faire désinstaller quoi que ce soit. Il y a trop de modifications dans les fichiers kexts d'un hackintosh pour être sûr de ce que l'on fait. :(
 

angstrom

Membre confirmé
23 Décembre 2003
208
6
61
Bonsoir, j'ai ouvert un sujet identique .
10.9 Mavericks Safari 9.1.3 n'ouvre plus les photos dans Google image
  1. Bonsoir, voici plusieurs jours que Safari lors d'une recherche d'image dans Google Image, me montre le résultat de la recherche, mais refuse d'ouvrir les imagettes comme par le passé en les doubles cliquant.
    Copier leur lien dans une autre page safari n'a aucun effet non plus.
    J'ai d'abord vidé le cache de Safari. Sans effet
    puis passé malwarebyte et etrecheck
    J'ai initialisé Safari avec toute les options , sans effet.
    Puis , j'ai réparé les permissions de Mavericks, en vain.
    Par acquis de conscience, j'ai fais l'experience sur le mac book d'une amie, elle aussi en 10.9.5 et le problème est identique.
    Je ne sais plus trop quoi faire. Si quelqu'un à une idée, je l'en remercie d'avance.
 

phil2984

Membre confirmé
21 Septembre 2013
146
3
Vosges-Alsace
Bonsoir angstrom,

Où est ton sujet et de quand date t-il ? As tu aussi des soucis avec les autres navigateurs ?