Problème avec le son d'un seul onglet safari

milou2017

Membre confirmé
5 Novembre 2019
17
0
31
Bonjour,

Je suis novice dans ce domaine alors je sollicite votre aide.
J'utilise une page web avec deux jeux animés pour les enfants depuis longtemps.


Par mégarde, j'ai cliqué sur l'icone de son dans la barre de recherche sur safari pour le mettre sur mute quelques minutes. Or, depuis ce temps, l'icone de son apparait un seconde lors du démarrage de la page et disparait.
Le son de cette page fonctionne bien avec google chrome pourtant...
Il me semble que ça me soit déjà arrivé par le passé. J'avais cherché vraiment longtemps et, de mémoire (notez ici qu'il est très possible que je me trompe), le problème était liée à une fonction comme enregistré dans mes paramètres de compte de je ne sais plus quoi...)
J'ai regardé mon compte google et j'ai tout effacé, il n'y a pas de bloqueur de sons dans safari, j'ai désinstaller flash player de peur que ce soit ça qui préserve la fonction « enlever le son ».
Je ne sais plus quoi faire :(
Pouvez-vous m'aider?
Les technicien chez Apple n'arrivent pas à m'aider...
Un gros merci!
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 339
10 362
Nancy___
Bonjour,

Dans Safari, on peut couper le son d'un onglet cf :

Capture d’écran 2022-03-21 à 15.53.27.png


mais pas sûr que ça soit chez toi…
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 663
6 327
Pouvez vous m'aider s'il vous plait :)
T'aider en quoi ? Par défaut, avec ce site s'il y a une musique de générique elle sera jouée et on peut couper le son via une petite icône dans le lien URL. En fin de générique ou en absence de son, l'icône de son disparaît et ça me paraît normal. Dans n'importe quel jeu, il y a 2 états pour activer/désactiver le son...

1) via le lien URL...

01.jpg 02.jpg

2) via dans la barre de menu de Safari/Fenêtre...

Capture-000.jpg Capture-001.jpg
 

milou2017

Membre confirmé
5 Novembre 2019
17
0
31
T'aider en quoi ? Par défaut, avec ce site s'il y a une musique de générique elle sera jouée et on peut couper le son via une petite icône dans le lien URL. En fin de générique ou en absence de son, l'icône de son disparaît et ça me paraît normal. Dans n'importe quel jeu, il y a 2 états pour activer/désactiver le son...

1) via le lien URL...

Voir la pièce jointe 257115 Voir la pièce jointe 257117

2) via dans la barre de menu de Safari/Fenêtre...

Voir la pièce jointe 257119 Voir la pièce jointe 257121
Bonjour,

Merci beaucoup pour l'ensemble de vos réponse.
Voilà ce qui se passe.

C'est p-t moi qui ne regarde pas au bon endroit, mais je ne vois pas ces options :(
Comme vous pouvez voir, sur Chrome, le son fonctionne, mais pas sur Safari. Disons que lors de mes rencontres, je préfère utiliser safari, ça m'évite de changer de fenêtre.
 

Fichiers joints

  • Capture d’écran, le 2022-03-21 à 13.03.36.png
    Capture d’écran, le 2022-03-21 à 13.03.36.png
    315,3 KB · Affichages: 17
  • Capture d’écran, le 2022-03-21 à 12.58.14.png
    Capture d’écran, le 2022-03-21 à 12.58.14.png
    448,5 KB · Affichages: 17
  • Capture d’écran, le 2022-03-21 à 12.58.24.png
    Capture d’écran, le 2022-03-21 à 12.58.24.png
    437 KB · Affichages: 18
  • Capture d’écran, le 2022-03-21 à 13.05.11.png
    Capture d’écran, le 2022-03-21 à 13.05.11.png
    318,5 KB · Affichages: 19

milou2017

Membre confirmé
5 Novembre 2019
17
0
31
Relis ceci...

...et je maintiens, s'il n'y a pas d'activité sonore dans un jeu, l'icône disparaît mais réapparaître à la moindre séquence sonore.
Merci pour ton aide.
Je comprends. Avant j'utilisais ce jeu, et le son fonctionnait. Je comprends que l'icône du son apparait et disparait selon l'activité sonore de la page. Mais, même si j'attends qu'il y ait de l'activité sonore, le son ne s'active pas :(
 

Fichiers joints

  • Capture d’écran, le 2022-03-21 à 13.20.30.png
    Capture d’écran, le 2022-03-21 à 13.20.30.png
    434,8 KB · Affichages: 23

milou2017

Membre confirmé
5 Novembre 2019
17
0
31
ça fonctionne avec les autres pages, c'est vraiment juste celle-là
 

Fichiers joints

  • Capture d’écran, le 2022-03-21 à 13.23.48.png
    Capture d’écran, le 2022-03-21 à 13.23.48.png
    572,1 KB · Affichages: 22

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 663
6 327
ça fonctionne avec les autres pages, c'est vraiment juste celle-là
Tu mélanges les serviettes avec les torchons ! Donc ton problème pour la page des jeux est résolu, mais ton site est relou, certains jeux ne fonctionnent pas ainsi que le son ! Et pour YouTube c'est une autre histoire.
 

milou2017

Membre confirmé
5 Novembre 2019
17
0
31
Tu mélanges les serviettes avec les torchons ! Donc ton problème pour la page des jeux est résolu, mais ton site est relou, certains jeux ne fonctionnent pas ainsi que le son ! Et pour YouTube c'est une autre hist
Tu mélanges les serviettes avec les torchons ! Donc ton problème pour la page des jeux est résolu, mais ton site est relou, certains jeux ne fonctionnent pas ainsi que le son ! Et pour YouTube c'est une autre histoire.
wow, merci pour ton aide ça ne fonctionne toujours pas, mais je pense que je vais me tourner vers une autre ressource
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 339
10 362
Nancy___
wow, merci pour ton aide ça ne fonctionne toujours pas, mais je pense que je vais me tourner vers une autre ressource
Je viens de tester sous Safari 15.4, bloqueur de pub désactivé : j'ai le son, j'ai fait la pizza, j'ai mangé la pizza !
 

love_leeloo

In Tartiflette We Trust
Club MacG
25 Décembre 2004
1 557
534
Je viens de tester sous Safari 15.4, bloqueur de pub activé ET désactivé : j'ai le son, j'ai fait la pizza, j'ai mangé la pizza !