Problème avec les vidéos youtube et certains sites sur safari et Firefox !

nykoo

Nouveau membre
22 Novembre 2006
7
0
bonjour !

J'ai un problème car depuis une semaine toutes les videos youtube ne s'affiche pas. En effet soit qu'il n'y a rien, soit que ça affcihe blanc. Et de plus, le site youtube je ne peu pas aller dessus. Tout comme d'autre sites qui bloque quand j'essaye d'y acceder. Internet marche donc très bien sauf pour certains sites qui ne marche plus. Idem ma page myspace marche sauf le fond qui saffiche blanc. Bref des petits probleme sur le net qui sont bien embetant. Si quelqu'un à la solution ça serait super !!!

merci
Nicolas
 

tungchao

Membre junior
20 Avril 2002
92
3
Tu n'aurais pas Adblock Plus activé avec une souscription EasyList par hasard ?
J'ai le même problème et c'est adblock qui a bloqué les éléments de la page provenant de youtube. Il fut juste lui dire de ne pas le bloquer et tout remarche.
 

tungchao

Membre junior
20 Avril 2002
92
3
La solution se trouve ici :
http://ninjamonkeys.co.za/2007/05/17/firefox-adblock-plus-and-flash-conflict/

If you’re running Firefox with the Adblock Plus plugin, you may have run into the same problem I did. Some flash files would load, but others would just be blank spots, and the flash would only show when you scrolled around. After much googling and headscratching I finally figured out that you need to click the adblock plus icon in the top right of firefox, go to the options menu, and uncheck the ‘Show tabs on flash and java’ option. For some reason, when the tab is displayed (the one that lets you block objects), it screws with the width+height specifications on the embedding, and then firefox throws a wobbly and doesn’t display anything until the tab is scrolled off screen.
 
  • J’aime
Réactions: Mobyduck

etreenvie

Nouveau membre
13 Août 2011
1
0
67
Je ne participe pas souvent au forum et, d'ailleurs, cela n'a pas été facile de s'inscrire sur Macgénération… Soit dit en passant.
Mais comme on y trouve des réponses parfois excellentes en voici une :
j'ai moi aussi eu beaucoup de mal à faire réapparaître les vidéos sur YouTube.
Pour moi le problème était en préférence de Safari, extensions et ensuite décocher la case activer A Cleaner YouTube. Je suis sur Lion