Problème avec l'horloge widget

onilov

Membre confirmé
11 Décembre 2004
79
0
Nîmes
Bonjour,

Je viens de passer du Snow Léopard au Mountain Lion sur mon MacBook Pro. Tout fonctionne très bien à part une chose. Dans mes widgets, il y a l'horloge mondiale. Après 2 jours sous ML, toutes mes horloges sont passées sur le fuseau horaire de Paris, mon fuseau. J'approche donc la souris pour obtenir le petit "i" en bas à droite, mais il n'apparait pas, et les horloges n'ont plus leur intitulé "Paris", il n'est plus rien d'écrit.
Je peux supprimer les horloges et en re-mettre plusieurs dans les dashboard, mais impossible de les régler...
J'ai redémarré, j'ai fais plein de choses avec Onyx (script de maintenance, suppression des caches...), mais ça ne fonctionne toujours pas.

Comment leur faire retrouver leur fonctionnement normal ?

D'avance, merci pour vos réponses.
 
Dernière édition:
A

Anonyme

Invité
Bonjour,

même s'il n'y a pas le petit "i", clique à son emplacement, ça devrait marcher.

(et ensuite le "i" fonctionnera à nouveau).
 

otgl

Membre actif
20 Février 2012
879
18
Essaie ceci:
  1. Dans le menu de Finder, cliquer sur Aller. Un sous-menu apparaît.
  2. Maintenir la touche Alt appuyée. "Blbliothèque" apparaît dans le sous-menu.
  3. Cliquer sur "Bibliothèque" pour ouvrir le dossier.
  4. Supprimer le fichier suivant:
    Bloc de code:
    ~/Bibliothèque/Preferences/widget-com.apple.widget.worldclock.plist
  5. Redémarrer l'ordinateur pour qu'il recrée ce fichier.
 
A

Anonyme

Invité
J'étais en train de chercher ce fichier dans ma biblio, et il n'existe pas, alors que les préf. des autres widgets sont bien présents :mouais:

Et pourtant j'ai bien 2 horloges dans mon Dashboard :hein:

 

otgl

Membre actif
20 Février 2012
879
18
J'étais en train de chercher ce fichier dans ma biblio, et il n'existe pas, alors que les préf. des autres widgets sont bien présents :mouais:

Et pourtant j'ai bien 2 horloges dans mon Dashboard :hein:

Peut-être as-tu ajouté 2 fois ta propre ville? Le fichier PLIST ne recense que les horloges différentes de ton horloge système.
 

Paul_PC-Mac

Membre confirmé
18 Juillet 2008
36
0
71
Essaie ceci:
  1. Dans le menu de Finder, cliquer sur Aller. Un sous-menu apparaît.
  2. Maintenir la touche Alt appuyée. "Blbliothèque" apparaît dans le sous-menu.
  3. Cliquer sur "Bibliothèque" pour ouvrir le dossier.
  4. Supprimer le fichier suivant:
    Bloc de code:
    ~/Bibliothèque/Preferences/widget-com.apple.widget.worldclock.plist
  5. Redémarrer l'ordinateur pour qu'il recrée ce fichier.

Merci.
Il y a longtemps que je ne me suis pas connecté sur MacGeneration. Après avoir fait une MAJ de mon iMac de Leopard à Mountain Lion, j'ai eu ce problème d'horloge qui était 1h en retard et que je ne pouvais plus changer. Suite à une recherche sur Google concernant justement le bug de l'horloge du widget, je suis tombé sur ce topic et votre message. J'ai fait la manip et ça a marché.

Un grand merci !:)
 

karine.sebastien

Membre confirmé
4 Septembre 2007
31
0
slepage.chez-alice.fr
Essaie ceci:
  1. Dans le menu de Finder, cliquer sur Aller. Un sous-menu apparaît.
  2. Maintenir la touche Alt appuyée. "Blbliothèque" apparaît dans le sous-menu.
  3. Cliquer sur "Bibliothèque" pour ouvrir le dossier.
  4. Supprimer le fichier suivant:
    Bloc de code:
    ~/Bibliothèque/Preferences/widget-com.apple.widget.worldclock.plist
  5. Redémarrer l'ordinateur pour qu'il recrée ce fichier.

ça marche merci

par contre, bizarre, en tapant le nom du fichier widget-com.apple.widget.worldclock.plist dans la zone de recherche du finder, le finder ne trouve pas ce fichier. Il a fallu queje le trouve par moi même en allant dans le bon dossier. Je tape widget-com.apple.widget.worldclock.plist dans zone de texte à coté de la loupe dans la barre en haut de la fenetre du finder.
 
A

Anonyme

Invité
Bonjour,

pour le trouver par une recherche dans le Finder, il faut étendre la recherche aux fichiers système.
 

mayo-mayo

Membre enregistré
24 Septembre 2012
1
0
Merci!

J’avais le même bug, horloge mondiale, grâce à ta procédure j’ai réussi à regeler mon horloge.

---------- Nouveau message ajouté à 21h26 ---------- Le message précédent a été envoyé à 21h22 ----------

Essaie ceci:
  1. Dans le menu de Finder, cliquer sur Aller. Un sous-menu apparaît.
  2. Maintenir la touche Alt appuyée. "Blbliothèque" apparaît dans le sous-menu.
  3. Cliquer sur "Bibliothèque" pour ouvrir le dossier.
  4. Supprimer le fichier suivant:
    Bloc de code:
    ~/Bibliothèque/Preferences/widget-com.apple.widget.worldclock.plist
  5. Redémarrer l'ordinateur pour qu'il recrée ce fichier.

Même bug sur OS X 10.9 Mavericks

Merci!

J’avais le même bug, horloge mondiale, grâce à ta procédure j’ai réussi à regeler mon horloge.
 
Dernière édition: