• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

problème avec MJA 9.2.1

enola

Membre junior
7 Avril 2000
99
0
Bonjour,
Voilà depuis que j'ai fait la maj 9.2.1, Photoshop 6 (je n'ai pas fait la MJA 6.01) et Illustator 9.02 mettent un temps pas possible à s'ouvrir ! C'est interminable alors que sous 9.1 ça demarrais en trombe.
Qu'est-ce qui se passe ?
Merci
 

alex.sc

Membre émérite
3 Octobre 2000
641
6
sous classic sur mon G3 le premier lancement ma paru un peu plus long que d habitude, mais des le deuxieme, ca a ete tres rapide( 18sec) pour 9.0
 

enola

Membre junior
7 Avril 2000
99
0
J'ai trois partitions. Sur la 9.2.1 Photoshop met pret de 29 secondes à s'ouvrir ! Il met un temps fou à trouver un profil de couleur… Sur la 9.1 il démarre en 12 secondes ! J'ai un Imac DV 400.
A plus
 

jeanba3000

Vétéran
Club MacG
28 Février 2001
5 002
413
15 mn du Pascalou
www.jeanba.net
photoshop 6.0 met 15 sec montre en main sur mon pismo 500 mhz, mais je n'ai pas idée du temps qu'il mettait sous 9.1.

illustrator 9.0.2 met 11 secondes

peut-être qu'une petite nortonisation du disque aidera ?


j'en profite pour demander de l'aide moi aussi suite à la màj 9.2.1 sur mon pismo :
mon dvd ne marche plus. à l'insertion le disque monte sur le bureau mais ne lance pas le soft, et si je lance ce soft, j'obtient ce message d'erreur :

l'application "Lecteur DVD Apple" n'a pu être ouverte car "DVDRunTimeLib--getbounds__7CGWorldFv" est introuvable.
vous devez peut-être installer une version plus récente de "DVDRunTimeLib--getbounds__7CGWorldFv".

si quelqu'un a une suggestion... merci d'avance

[24 août 2001 : message édité par jeanba3000]
 

sifo

Membre junior
12 Janvier 2001
67
0
J'ai lu sur un autre forum (macplus pour ne pas le citer) qu'il y avait des problèmes entre le lecteur DVD 2.7 et le 9.2.1. ... Le 2?7 étant la dernière version en date y plus qu'a attendre un patch...
 

emouchet

Membre confirmé
17 Avril 2001
150
0
Lausanne
Chez moi, aucun problème avec Photoshop 6.0.1 (14 sec sur un G3 350) et Illustrator (12 sec).

Par contre, quand une série d'applications sont ouvertes ou alors si j'ai laissé le Mac partir en économie d'énergie, il devient très lent. Le plus flagrant, c'est au niveau du texte. La saisie de texte se déroule alors à environ 1 charactère à la seconde :-( Je n'ai pas encore pu déterminer l'origine du problème.
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par sifo:
J'ai lu sur un autre forum (macplus pour ne pas le citer) qu'il y avait des problèmes entre le lecteur DVD 2.7 et le 9.2.1. ... Le 2?7 étant la dernière version en date y plus qu'a attendre un patch...<HR></BLOCKQUOTE>

Aucun problème particulier à déclarer de ce côté.
Mais...avant de faire ma mise à jour en 9.2.1 j'avais la version américaine du lecteur DVD.
 

enola

Membre junior
7 Avril 2000
99
0
Sur ma troisième partition, j'ai Mac OS 10.04 et là sous clasic photoshop 6.0 s'ouvre en 15 seconde !
C'est le délire ce truc ! Par contre je n'ai aucun problème avec le lecteur de DVD.
A plus
 

opla

Nouveau membre
31 Mars 2000
5
0
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par enola:
Bonjour,
Voilà depuis que j'ai fait la maj 9.2.1, Photoshop 6 (je n'ai pas fait la MJA 6.01) et Illustator 9.02 mettent un temps pas possible à s'ouvrir ! C'est interminable alors que sous 9.1 ça demarrais en trombe.
Qu'est-ce qui se passe ?
Merci
<HR></BLOCKQUOTE>

Dreamweaver4FR idem -- photoshop5.5 et ILL 9.01 no probs -- chez moi G4 450(2) pas de problemes apparemment !! a+
 

AKZ

Membre junior
26 Mars 2001
22
1
Visiter le site
No problemo avec le 9.2.1,
Si ça peut aider : dans l'aide d'apple ils conseillent de choisir la police monaco comme grande police système (dans appareance) dans le cas de problèmes de lancement d'applications. Consulter l'aide à propos de mac OS 9.2
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Et bien moi, j'avais tout réinstallé (à cause du fameux probleme de la table des fichiers).Avant la mise à jour, le finder quitté inopinément dès l'appartition du bureau et maintenant, c'est le finder qui refuse de redémarrer ou de s'éteindre (je peux me tater pendant de nombreuses minutes).
Sinon j'ai aussi l'explorer qui mets en pause tout le systeme (pendant 10 ou 20secondes).
Voilà, sympa la nouvelle mise à jour!!!
 

bacherig

Membre junior
1 Août 2001
43
0
J'ai installé le système hier. Bilan des courses (sur un iMac DV 400) :

Tout d'abord, le téléchargement a été interminable et plantait au bout de quelques minutes sur IE 5, si jamais on avait la mauvaise idée de lancer un autre téléchargement. Au bout donc, de trois heures, toutes les parties (j'avais renoncé à l'installation d'un bloc) sont là et je démarre les opérations. Tout se passe bien (à part quelques problèmes sur mon disque de démarrage corrigés automatiquement).

Le premier démarrage aboutit à une bombe sitôt que l'écran Mac OS 9.2 apparaît. Table de fichiers incorrecte qu'il me dit, en me recommandant de redémarrer sans les extensions. Ce que je fais, pour le même résultat.

J'ai donc booté depuis le CD 9.1 d'usine, puis relancé l'installation. Cette deuxième tentative a mieux marché que la précédente puisque je tourne désormais sous 9.2.1.

Plusieurs problèmes sont survenus :
- je ne pouvais plus imprimer par défaut sur ma HP Deskjet. Solution : réinstallation du pilote (4.1.3), ce qui a réglé le problème.
- Lecteur DVD (2.7 français) aux abonnés absents. Mais vu l'emploi que je fais de ce lecteur, le problème est mineur.
- Mozilla 0.9.3 (et la dernière nightly build) n'affichent plus que des fenêtres blanches, sans rien dedans.

Sinon, tout a l'air de marcher à peu près correctement, peut-être même un peu mieux (moins de plantages, j'ai l'impression).

Au final, la mise à jour en 9.2 m'a posé plus de problèmes que celle en 9.1. Le système est aujourd'hui stable mais il faut être extrêmement vigilant car même avec une configuration relativement standard des pépins se révèlent assez vite. Pour la plupart des utilisateurs, la mise à jour n'est pas justifiée aujourd'hui. Peut-être le CD-ROM fonctionnera plus en douceur.

Cela dit, en faisant la mise à jour maintenant, ça fait quelques heures d'économisées quand il faudra installer le 10.1. Et ÇA, ça justifie pas mal de choses.
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Quel week-end !
Non seulement il a fait une chaleur tropicale mais je l'ai passé à me battre avec Mac OS 9.2.1 et mon G4.
Téléchargement impec: 1 minute en adsl.Si si je le jure, je n'en croyais pas mes yeux.Ca s'annonçait mieux que bien...
Installation nickel:6 minutes montre en main.
C'est là que les choses se gâtent....Redémarrer...
Plantades sur plantages...deux mille quarante douze fois...à peu prés...sans me vanter...
Au bout de deux jours, aprés tous ces redémarrages, avec et sans les extensions, en Os 9.2.1 complet puis de base,avec mes réglages mais plus d'imprimante ni de scan,
j'ai l'illumination:
Je désinstalle tous les plug-ins qui ne sont pas Apple, genre Windoze Media Player, RealPlayer et autres...
Redémarrage nickel chrome et depuis tout baigne !
sauf que OS 9.2.1 m'a l'air un chouïa plus lent que 9.1 mais je n'ai pas dit mon dernier mot...
A lire les forums, il semblerait que beaucoup ont eu des bugs au démarrage.Si ça peut aider...
 

Claude number X

Membre d’élite
Club MacG
14 Juin 2000
1 005
38
45
CC en BZH
Moi aussi, j'y suis passé. A l'occasion d'un reformatage en profondeur de mon ordi 9.0.4 tout crado du dedans. Meme si la methode semblait sure, j'ai du m'y reprendre à plusieurs fois pour récupèrer le lecteur dvd de mon Imac DV400, jonglant entre mon syst 9.0 d'usine, la MAJ 9.0.4, la 9.2.1, le lecteur DVD 2.0, sa MAJ 2.2, et la 2.7.
Pour le DVD, le plus simple étant ainsi :
Instal OS 9.0 et dvd 2.0
Instal MAJ OS 9.1
Instal MAJ dvd 2.7 (la 2.2 ne fonctionnant pas en 9.1)
Instal MAJ OS 9.2.1
J'ai fait de nombreux autres essais aussi infructueux les uns que les autres (message : le lecteur dvd ne gère pas la carte graphique), j'aurai voulu garder la version 2.2 du lecteur (installable sous 9.0.1 ou 9.0.4 uniquement) suite à certains problèmes rencontrés par des usagés des forums, mais ca rechiait sur mes tentatives.
Pas de problème sur le glissé déposé en carbon 1.4.
Mon SnapScanTouch, mon Epson SC 740, mon QPS USB 4/4/8, mon lecteur de cartes CF Datafab… tout marche, j'ai fait des essais sur Imovie 2.0.3 avec un canon MV430I, ca le fait bien aussi on dirait. Pas encore remarqué de problèmes sinon un icone de zip barré au démarrage (mais lui aussi marche), pas planté ses dernieres 24h (ca ca viendra, on en doute pas)
Voila mes premieres observations. Je vais maintenant commencer l'installation de tous mes logs voir si il seront si lent que ca.
 

simon

Membre d’élite
Club MacG
18 Juin 2000
3 669
16
Singapore
www.simonganiere.ch
Est-ce que quelqu'un a eu ou a des problèmes avec l'Aiprort non parce que chez moi cest hyper cool mais je n'ai plus de connection tant sous OS 9 que sous OS X depuis que j'ai installé cette mise-à-jour j'ai donc du réinstallé un OS 9.1 tout propre pour m'en sortir...
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
J'ai fait l'instal hier à partir de l'image monobloc. Le seul pépin était la "table de fichier ..." et comme auparavant, j'ai démarré sur le CD, coller l'extension "acces internet" dans les inactives et redémarrer sans plantage. Depuis rien, pas de lenteur (photopshop en moins de 10 s au 2eme lancement). Je vous écrit en ce moment avec 8 application lancées dont tout Office2001, IE et iTunes qui joue, le tout sur mon iMac DV 400 SE.
J'ai pas eu non plus à réinstaller le pack ADSL comme j'ai pu le lire ailleurs, bref tout gaz