Probleme avec thunderbolt sur MBP

nico78340

Membre confirmé
16 Mai 2017
79
2
47
Bonjour,
J'ai un MBP fin 2015 et mes port Thunderbolt ne veulent pas fonctionner avec un adaptateur ethernet. Les ports fonctionnent car j'ai branché un ecran externe et cela fonctionne. J'ai testé mon adaptateur reseau avec mon Imac et cela fonctionne. Les ports Thunderbolts fonctionnent, l'adaptateur thunderbollt RJ45 fonctionne. Savez vous d'où peut provenir le probleme ? Je suis sous Catalina.
Avec mes remerciements
 

maxou56

Membre expert
Club MacG
14 Avril 2020
3 454
708
Lorient
Les ports fonctionnent car j'ai branché un ecran externe et cela fonctionne.
Bonsoir,
Les Ports Thunderbolt 2/miniDP ont 2 fonctions distinctes et autonomes, le Thunderbolt (Pcie 2.0 + DisplayPort) et le DisplayPort (au format miniDP).
L'écran est Thunderbolt 1-2 (c'est "très" rare), ou DisplayPort, HDMI avec un adaptateur?
Si il est miniDP, DisplayPort, HDMI... cela signifie juste que la partie "video" du port fonctionne, mais pas forcément le Thunderbolt.

Sur le Mac, faire un reset de la PRAM, SMC.
Voir dans information système > matériel > Thunderbolt, ce qui est affiché avec l'adaptateur et sans?

Je suis sous Catalina.
HS: Le Mac est compatible BigSur
 

nico78340

Membre confirmé
16 Mai 2017
79
2
47
Merci
Pour la mise à jours je verrais plus tard mais je la ferai. Dans l'état du periphérique thunderbolt, j'ai "aucun périphérique connecté".
 

maxou56

Membre expert
Club MacG
14 Avril 2020
3 454
708
Lorient
Dans l'état du periphérique thunderbolt, j'ai "aucun périphérique connecté".
Ce massage: "Thunderbolt : Aucun matériel trouvé." ?
Capture d’écran 2022-01-17 à 19.22.16.png

Si oui il y a un problème, soit matériel, soit au niveau de macOS.
Tu as bien fait un reset de la PRAM et SMC?
Tu peux faire un test hardware: Commande (⌘) + D au démarrage
Si oui tu peux par exemple réinstaller Catalina par dessus ta version actuelle, en démarrant avec les touche Commande (⌘) + R
Si le problème persiste, par exemple si tu as un disque externe, faire une clean install sur le disque exténuer de Catalina, BigSur..., puis démarrer dessus et voir si tu as de nouveau le Thunderbolt?
Si non :(

Normalement tu devrais avoir quelque chose comme ceci:
Capture d’écran 2022-01-17 à 19.31.02.png