Problème avec un Imac Dalmatien

namias

Nouveau membre
25 Juillet 2007
1
0
L'Imac est sous OS 10.2.8, mais je pense plutôt à un pb matériel
Au démarrage, on entend le son habituel, puis un son genre percussions, pendant que l'ordinateur cherche le système, qu'il ne trouve pas.
J'ai essayé de démarrer sur le CD, mais ça le fait planter !

Quelqu'un a-t-il une idée de ce que ça peut être ?
Peut-on installer un système sur un disque externe pour démarrer ?
et si oui, peut on le faire sur un firewire ?
 

Pierrou

Membre d’élite
Club MacG
27 Octobre 2004
4 452
535
33
Sous mon Armure SM
Outche...
Est-ce qu'il te met une petite icône comme quoi il ne trouve pas le système au démarrage ?
Je croit qu'on peut faire booter un ordi sous DD FireWire, mais le truc c'est qu'il faut sélectionner le disque externe comme disque de démarrage, et là ça risque d'être un peu galère :sick:

Sinon, avec un autre mac, en mode Target ( pomme+t au démarrage, je crois ) ??? :confused:
 

woulf

Membre d’élite
Club MacG
12 Décembre 2001
4 148
346
Ca sent effectivement le disque dur foutu... j'ai eu les mêmes symptômes sur le macbook il n'y a pas longtemps (avec en prime un petit clik clik clik du disque dur).
 

Pierrou

Membre d’élite
Club MacG
27 Octobre 2004
4 452
535
33
Sous mon Armure SM
Hum, ouais, le "son genre percussion" comme tu dis, c'est le symptome caractéristique du disque dur décédé, hélas... :sick:
Don je ne sais pas si tu a fais des sauvegardes... enfin j'espère pour toi :siffle:
 

MamaCass

Vétéran
Club MacG
30 Août 2004
7 796
1 254
40
Près de mon clavier
www.audreycouleau.com
Faire un apple hardware test. Voir les résultats.

Brancher un disque dur externe en firewire.
Démarrer sur le cd de mac os x (touche C enfoncée au démarrage).
Choisir le disque dur externe pour y installer Mac OS X.
Suivre la procédure d'installation.

Puis redémarrer sur le disque dur externe : alt au démarrage (normalement enfin avec les mac récents)
 

Pierrou

Membre d’élite
Club MacG
27 Octobre 2004
4 452
535
33
Sous mon Armure SM
Le problème, c'est qu'apparemment il ne peut pas démarrer avec le disque d'installation... :sick: