Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Problème avec un Macintosh Classic II

Discussion dans 'Classic Mac' créé par Anonyme, 21 Juillet 2003.

  1. Anonyme

    Anonyme Invité

    Quand j'ai allumé un vieux classic II l'autre jour, il me montrait l'image d'une disquette avec un "?" dedans. J'ai inséré la disquette du système et il l'a éjectée aussitôt.
    Quelqu'un a une idée?
     
  2. ficelle

    ficelle Vénérable sage
    Club MacG

    Inscrit:
    21 Avril 2000
    Messages:
    10 744
    J'aime reçus:
    815
    depuis le temps, il est possible que certaine disquettes d'instalation se soient deteriorés.
    c'est bien les disquettes d'origine de cette machine ?
     
  3. Anonyme

    Anonyme Invité

    Si je peut, je vais vérifier ce soir car ce n'est pas moi qui a le classic II.
     
  4. Anonyme

    Anonyme Invité

    Finalement, en parlant avec la personne qui a le classic II, elle m'a dit que c'était un probleme hardware et meme si le classic II était en état de marche, la disquette ne fonctionne plus.
     
  5. Mac Mag'

    Mac Mag' Membre junior

    Inscrit:
    20 Août 2000
    Messages:
    34
    J'aime reçus:
    0
    A mon avis, c'est tout simplement le lecteur de disquettes qui est HS. Le mieux serait de vous procurer un bon vieux disque-dur externe SCSI sur lequel vous n'auriez qu'à installer Mac OS (à partir d'un autre Mac). Vous connectez le disque-dur au Classic, et hop, voilà qu'il démarre !
     
Chargement...