Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.
  1. Découvrez macOS High Sierra avec notre nouveau livre Le guide de macOS High Sierra.
    Rejeter la notice

Problème avec VIRTUALBOX pour Instal WINXP

Discussion dans 'Windows sur Mac' créé par YTY@rt, 3 Juin 2018.

Modérateurs: DarKOrange
  1. YTY@rt

    YTY@rt Nouveau membre

    Inscrit:
    18 Février 2018
    Messages:
    8
    J'aime reçus:
    0
    Bonjour à tous,
    Bon....Loin d'être simple mon affaire!!! :shifty:

    Ayant besoin d'installer un logiciel windows sur WIN XP j'ai entrepris d'installer virtualbox sur Mac OS.

    J'ai un MacBook Pro sous high sierra V°10.13.4 de mi 2014 en 2,8Ghz 16 Go de Ram .

    Devant le message d'erreur récurent "FATAL : No bootable medium found! System halted.", j'ai téléchargé d'autres version de win xp iso en me disant que c'était peut être le problème...
    J'ai téléchargé des versions Win xp SP3 en 32 bit(dont un directement sur le site de Microsoft. )
    A priori, virtualbox ne reconnait win xp qu'en 32bit.
    Les versions que j'ai , toutes en SP3, n'indique pas si c'est en 32 bit ou en 64...Une piste?
    Quand je mets win XP en 64 bit dans VBOX il me donne une erreur directe!Donc à écarter sur le principe .

    Sur lecture de ce forum j'ai ouvert mes 3 fichiers iso de WIN XP et ils s'ouvrent sur mon MacBook Pro sans problème.
    Cependant la taille de ces derniers font 394Mo et je note que dans un autre poste de ce forum, un lien iso winxp fait quasi le double...Je suis entrain de télécharger celui là à tout hasard.
    Serait un problème d'isolement non reconnu par VBOX?
    Sachant que j'ai placé/déplacé mes fichiers iso un peu partout pour l'installation histoire de voir si ça avait une incidence...


    Par acquis de conscience j'ai télécharger d'autre logiciels comme :
    Parallel desktop en version d'essai
    VMMARE en version d'essai
    Résultats identiques...

    Les tutos sur youtube on l'air si facile et pourtant je ne suis arrivé à rien!
    J'ai ce message d'erreur autant sur Mac OS que sur Windows(j'ai 2 pc MacBook Pro et pc portable windows sous win7 pro.

    J'ai changé l'ordre d'amorçage des lecteurs, quedale!

    J'y ai passé une journée complète en essayant toutes les méthodes possible sans jamais comprendre pourquoi tout en sachant que ça prends 15 min à tout péter!Je frôle la dépression! :hungover::D


    J'ai voulu poster toutes les étapes par impression écran mais je ne peux pas mettre plus de 2 images.Je peux donc transmettre au fur et à mesure ou sur demande

    Par avance merci.
    Yann



    Note de la modération: pas trop de rapport avec les portables Mac, je déplace dans le forum adéquat.




    [​IMG]
    [​IMG]
     
    #1 YTY@rt, 3 Juin 2018
    Dernière édition par un modérateur: 3 Juin 2018
  2. iDanGener

    iDanGener Membre confirmé

    Inscrit:
    12 Mars 2011
    Messages:
    146
    J'aime reçus:
    9
    Bonjour,

    J'espère que votre dépression n'est pas amorcée :)

    Il semble que vous avez créé une image disque, mais que vous n'avez pas installé le système.

    Je viens de simuler une installation pour me rappeler comment j'avais procédé (je laisse tout en mode «Guidé» et non en mode «Expert»).

    Après avoir configuré l'environnement virtuel (Quantité de mémoire, créer un disque virtuel maintenant (VDI), ...), la première fois que vous lancez votre machine virtuelle, une fenêtre apparaît pour vous demander de sélectionner le «Lecteur de l'hôte». Il n'est pas nécessaire d'avoir un lecteur physique; il suffit de fournir un fichier .iso (pas nécessaire de monter l'image) après avoir sélectionné l'icône au-dessus du bouton «Annuler» (voir la pièce jointe), ce qui vous permettra de localiser votre image iso contenant le système Windows à installer.

    SelectionHote.jpg

    En espérant vous avoir évité une trop forte consommation de lithium

    Daniel
     
    #2 iDanGener, 4 Juin 2018
    Dernière édition: 4 Juin 2018
  3. YTY@rt

    YTY@rt Nouveau membre

    Inscrit:
    18 Février 2018
    Messages:
    8
    J'aime reçus:
    0

    Bonsoir DANIEL et merci d'avoir pris du temps pour répondre.

    J'ai tout réinstaller , avec une image iso WINXP plus conséquente( quasi le double de celle que j'avais 394Mo).J'ai fais attention à vos remarques et c'est passé comme une lettre à la poste!
    J'ai donc réussi à finaliser l'installation sur mon Mac sous High sierra.
    J'ai réussi également à installer le logiciel que je souhaitais .
    Je vous remercie et vous souhaite une bonne soirée. :up:
    Yann
     
  4. bompi

    bompi El Moderador
    Modérateur Club MacG

    Inscrit:
    12 Février 2004
    Messages:
    41 292
    J'aime reçus:
    3 024
    Désolé de déplacer de nouveau ce fil mais des problèmes d'installation de WinXP dans un forum sur UNIX, ça ne paraît pas optimal :D
    Donc en route pour le forum Windows sur Mac.
    [ce serait W10, avec un sous-système Linux, pourquoi pas, mais Windows XP, non]
     
Modérateurs: DarKOrange
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple