problème bibliothèque itune entre APTV2 et box SFR

olivier1969

Membre confirmé
11 Février 2006
124
19
52
91
Bonjour à tous

si quelqu'un peu me venir en aide, car ni SFR, ni APPLE ont su me renseigner :

je viens de remplacer ma box SFR après 10 ans de bon et loyaux service.
j'installe la nouvelle box, configure mon imac, le MBpro, l'ipad, la wii, au tour de l'apple TV, connexion internet OK mais pas de bibliothèque partagé depuis l'imac :(
je vérifie les mises à jour, si le partage est OK, mais rien à faire ça ne veut rien savoir, je peut juste me connecter et voir tous les programmes depuis le net, mais pas depuis mon ordi.

J'ai appelé APPLE, qui m'a transmit des ports à ouvrir, sauf que quand on donne un port TCP, on doit donné un port de réception et une adresse IP de l'appareil, donc rien de plus et rien ne marche et personne ne sait surtout SFR.

si quelqu'un à une idée, j'ai réinitialisé l'APTV, et toujour rien, je pense que ce vient du routeur à configurer mais si SFR n'en sait rien, j'en sait encore moin :confused:

merci et une pensée pour Steve Jobs :zen:
 

olivier1969

Membre confirmé
11 Février 2006
124
19
52
91
problème résolu :

ce n'était même pas une question de ports à ouvrir, mais tout simplement le fait que mon réseau était initialement protégé par le cryptage Mac, et que je l'avais mis en protection par clé WEP lors du remplacement de la box SFR, cela générait des coupures dés qu'un appareil se mettait en veille. donc protection de mon réseau remis en cryptage mac dans les réglage du routeur et tout est revenu à la normale.:D

voila, ça peut toujours aider si quelqu'un rencontre un problème similaire ;)

bonne journée à tous.