problème blocage de clavier

Pixtim

Membre enregistré
6 Mai 2012
2
0
Bonjour à tous,

Après avoir longtemps travaillé sur Mac je suis passé en PC il y a quelques années, juste au début de MacOs X, système que je connais donc relativement mal.

j'ai fais l'acquisition d'un macbook pro il y a deux mois histoire d'avoir au moins une machine apple.

Je travaille dans la 3D et j'essaie d'utiliser cette machine lorsque j'ai des dossiers à avancer à mon domicile.

Et c'est là que le problème se pose. Je travaille sous le logiciel Cinema4D et de façon très régulière, lorsque je fais une rotation autour d'un objet, mon macbook émet un bruitage genre "trtrtr" et le clavier se bloque... si j'ai la touche majuscule verrouillée, plus moyen de la déverrouiller, si elle ne l'est pas, pas moyen de l'activer.. et de toute façon l'ensemble du clavier ne répond plus à part quelques touches de fonction.

J'ai essayé pas mal de chose, mais rien n'y fait, je suis obligé de redémarrer la machine.

Je suis allé à la boutique apple ou les gars n'avaient jamais entendu parlé de ce problème et n'ont rien trouvé dans l'historique..

Le problème se pose lorsque j'appuie sur la touche Alt et que je clique en déplaçant la souris ( et cette touche continue de fonctionner par contre).

Ce n'est pas systématique, mais presque. Parfois si je continue à travailler en utilisant juste la souris, lorsque je refais un rotatif autour d'un objet, le petit bruit se fait à nouveau entendre et tout rentre dans l'ordre.. mais c'est complètement aléatoire et cela m'empêche complètement de travailler.. ce qui est tout de même dommage avec un macbook dit "pro".

Je suis en système 10.7.3, je me demande si ce n'est pas un bug lié à la carte graphique?

Merci à ceux qui voudront bien se poser sur la question!

Bonne journée à tous

Ogier
 

Leyry Hynemonth

a découvert une nouvelle définition de l'ennui.
Club MacG
18 Décembre 2004
4 141
260
Nîmes
www.lyhn.fr
Quand ça se produit, appuie 5 fois de suite sur la touche alt : ça va refaire le petit bruit ton du parles.

En fait, c'est une option accessibilité qui te donne accès à des choses dont tu j'as probablement pas besoin.

Pour désactiver tout ça, rendez-vous dans Préférences Système;Accès Universel;Sourie & Trackpad;Décocher "Appuyer 5 fois sur Option ..." et voilà !

Bonne journée. :zen:
 

Pixtim

Membre enregistré
6 Mai 2012
2
0
vouaw...5 fois sur alt... hé ben dis donc! il fallait le savoir!
En tout cas milles et un mercis à toi, effectivement ça fonctionne!
Tu m'enlèves un sacré problème!

Bonne soirée!