Problème bluetooth (et partiellement Wi-Fi)

nar6

Nouveau membre
17 Janvier 2008
8
0
Bonjour tout le monde!

1er problème
Comme je l'indique dans le titre, j'ai un petit souci avec ma connection bluetooth.
Avant d'entrer dans le vif du sujet voici ma config: MacBook 2,16 GHz avec 2Go de Ram (acheté il y a tout pile un an) avec Mac OS 10.5.5 ainsi qu'un portable Nokia 6300 (acheté un mois avant le MB ^^) qui intervient aussi dans le problème.

En effet, il s'agit d'un problème de synchronisation avec isync. Jusqu'il y a environ un mois, la synchronisation s'effectuait de façon tout à fait normale (grâce à l'aide bien sûr d'un plug-in qui permet de synchroniser mon portable avec isync car le 6300 n'est à la base pas synchronisable). Depuis, toute synchronisation m'est impossible. J'ai bien bien sûr procédé à la reconfiguration de mon portable et ce à plusieurs reprises, mais cela ne s'est pas avéré fructueux du tout. J'ai d'abord pensé que c'était le bluetooth de mon portable qui partait en sucette, ce qui est plutôt étrange car je peux envoyer des fichiers de mon portable vers mon MB sans soucis, de même qu'inversement. Je peux également parcourir le contenu de mon portable sans aucun problème.
Mais seulement voilà: aujourd'hui j'ai voulu envoyer un fichier sur le MacBook de ma copine (le tout dernier modèle cadencé à 2,4GHz) via bluetooth mais à ma grande surprise mon MB n'a pas réussi l'envoyer. Donc je suis arrivé à la conclusion que ce n'était peut-être pas mon portable qui était à la base du problème mais mon MacBook.
Je signale aussi que ce problème est apparu sous Tiger, peu avant mon passage à leopard, càd il y 3 semaines environ.

Donc je me pose les 2 questions suivantes:

1) Qu'est ce qui a pu faire "sauter" ma synchronisation avec mon portable alors que tout allait bien. Ma connectivité Blutooth du MB ou du portable? Que faire alors dans le cas où mon MB serait en faute?

2) Est-ce possible que la connection Bluetooth entre anciens et nouveaux MB (envoi de fichiers de l'ancien vers le nouveau) soit un problème problème "général" et qui ne me concerne pas uniquement?

2e problème
Mon deuxième problème concerne ma connexion Wi-Fi. Problème qui a surgi il y a 2 semaines de cela.
Lorsque je suis à mon domicile, je n'ai aucun problème, tout fonctionne à la perfection. Mais lorsque je veux me connecter ailleurs (notamment à la bibliothèque de mon université) je n'y arrive plus alors que je n'avais jamais eu de problèmes pour me connecter auparavant. D'autant plus que mes potes, également MacUsers n'ont pas ce problème. Mon signal Airport s'allume et s'éteint toutes les minutes. J'ai bien évidemment procédé à des séances de redémarrages mais rien n'y a fait. Contrairement au premier cas ce problème est apparu après mon passage à Leopard.
Que faire?

Merci d'avance pour votre aide :)
 

nar6

Nouveau membre
17 Janvier 2008
8
0
Petit UP dans l'espoir de trouver un balèze qui pourrait trouver les réponses à mes questions :)
 

McFlan

Membre confirmé
26 Octobre 2004
144
0
Trop curieux
:D

Bon, en fait, j'avais la même question que toi (pour le 1) et je me suis abstenu de le dire ici de peur de te faire une fausse joie. En effet, depuis mon passage à Léopard, je n'arrivais plus à envoyer de fichier en BT dans un sens ou dans l'autre sur mon tél. et je n'arrivais plus à envoyer de fichier entre mes macs.

En fouillant un peu - et presque contre toute logique* - j'ai trouvé la solution pour l'envoi de fichiers. Il faut aller dans les Préf. système > Partage > Cocher Partage BT et le paramètrer comme tu le sens.


* contre toute logique parce que j'entends les préférences « Partage » comme relative à ce que le mac partage avec l'extérieur et ayant comme origine la machine même. Or, ici, ça déborde ce cas puisque ce n'est pas vraiment un élément du mac qu'on partage. À moi de revoir ma définition de « Partage » au sens des préf. système.

En espérant avoir répondu à une partie de tes questions

++
 

nar6

Nouveau membre
17 Janvier 2008
8
0
Merci pour ton aide mais malheureusement ce n'est pas là que réside le problème vu que je n'ai pas de soucis d'envois ou de réceptions de fichiers.
En fait, le problème est que je n'arrive plus à synchroniser mon 6300 avec isync :(