iOS 10 Problème Bluetooth suite passage iOS 10

fabianski

Membre enregistré
22 Septembre 2016
1
0
45
Bonjour
Depuis la maj de mon iPhone 6s Plus avec iOS 10 je rencontre des problèmes avec le Bluetooth pour ma connexion avec mon enceinte Bose Soundlink Mini 3.
L'appairage se fait bien avec l'appareil mais le son saute, craque et se déforme .
Ca le fait quelque soit l'application utilisée.
L'enceinte n'est pas en cause car avec le 4s de ma femme cela marche parfaitement.
J'ai essayé d'oublier l'appareil dans les connexions Bluetooth et de redémarrer l'iPhone, cela n'a rien changé.
Vos avis m'intéressent
Merci
 

Fab16

Membre enregistré
2 Avril 2016
4
1
38
De mon côté, le Bluetooth avec mon autoradio ne marche pas super, la musique passe bien mais lorsque je reçois (ou passe) un appel, la connexion se coupe puis revient puis se recoupe.....
Cela ne vient pas de mon autoradio puisqu'avec mon iPhone 6 et avec l'iPhone 6s de ma compagne il fonctionne parfaitement.
 

Paul2005

Membre enregistré
12 Octobre 2015
8
1
33
Nouveau De mon côté, le Bluetooth avec mon autoradio ne marche pas super, la musique passe bien mais lorsque je reçois (ou passe) un appel, la connexion se coupe puis revient puis se recoupe.....
Cela ne vient pas de mon autoradio puisqu'avec mon iPhone 6 et avec l'iPhone 6s de ma compagne il fonctionne parfaitement.

Bonsoir,
J'ai exactement le meme probleme...
Malgres la dernière maj, suppression de mon autoradio, rien n'y fait.

La musique fonctionne bien, tout d'un coup on m'appelle ou j'en passe un, et la ca se détraque..
c'est tres ennuyeux, avez-vous trouvé une solution??
 

ptiboubou

Membre actif
16 Mars 2007
101
1
Rixheim (68)
Problème aussi pour moi. Je n'arrive plus à connecter mon clavier Bluetooth à mon iPhone ou mon iPad sous iOs10 . Le clavier est reconnu mais après le jumelage rien ne fonctionne
Je rencontre aussi le problème sous Sierra soit dit en passant
Le clavier fonctionne très bien sur un vieux mac en 10.7 ....
 

lcd_ts

Membre confirmé
24 Juillet 2010
10
0
Enghien, Belgique
Bonjour,

J'ai des casques Bose AE2w Bluetooth depuis 3 ans et depuis le passage à iOS10, il devient très difficile d'avoir une connexion correcte entre les casques et l'iPhone. Je dois à chaque fois aller dans les réglages Bluetooth, choisir "oublier l'appareil", puis refaire la connexion pour que cela fonctionne sinon au mieux le son est saccadé et au pire je n'arrive pas à me connecter du tout au casque. Le problème est le même sur mon iPhone 6S (2 exemplaires différents car échangé sous garantie) et sur mon iPad Mini 2 (que je viens pourtant de restaurer totalement comme neuf). Par contre aucun problème sur mon iPhone 4S resté sous IOS9. J'ai fait les mises à jour du firmware du casque sans aucun effet.

En gros je suppose qu'à part attendre qu'une éventuelle mise à jour d'iOS 10 corrige le problème je suis coincé ? J'hésite à installer la 10.2 beta mais vu que la 10.1 n'a rien corrigé et que ce bug est quand même flagrant, je n'espère plus grand chose...
 

Paul2005

Membre enregistré
12 Octobre 2015
8
1
33
Bonsoir, j'attendais aussi pour ma part avec impatience ios 10.1, la correction bluetooth était annoncée.
Apres la maj, rien n'a changé et j'ai tout essayé, restore avec et sans sauvegarde, supression de mon kit main libre voiture, reinitialisation reglages reseau... rien ne fonctionne.

C'est quand même bizarre cette histoire, en cherchant sur le net, il n'y a pas vraiment de monde qui en parle, sur ce forum le problème n'a pas l'air résolu et en meme temps les premiers posteurs ne se manifestent plus, à croire que le problème est résolu.. enfin bon je ne suis pas tout seul, ce n'est donc pas un bug isolé, et c'est un très gros problème surtout a l'heure du tout sans fils selon Apple et ses earpods...

Un bug ca arrive, mais le plus étrange c'est que "personne" n'en parle.. le problème ne sera donc pas pris en compte par Apple...

Plus de kit main libre donc pour le moment...
 

lefid92

Membre enregistré
9 Novembre 2016
2
0
52
Bonsoir,

Je suis exactement dans la même situation. Depuis le passage à iOS10, je note un problème extrêmement gênant de connectivité bluetooth : à l'utilisation, mon Backbeat FIT (de chez Plantronic) (écouteur bluetooth) commence tout d'abord par grésiller, puis la musique coupe. Je dois sans cesse le relancer (on/off). J'ai essayé de flasher l’écouteur avec le dernier firmware : désormais, la déconnexion est un peu moins fréquente (5 fois dans l'heure alors qu'il s'agissait d'une déconnexion toutes les 1 ou 2mn auparavant). Mais la qualité de la musique reste médiocre, avec des grésillements notables. Et en effet, très peu de gens en parlent. J'ai lu qu'en dernier recours, une restore en définissant l'appareil "comme nouvel iphone" permettait de résoudre ce problème, ce que je m’apprêtais à faire jusqu'à ce que je lise le message de paul2005.. donc, pas de solution, je ne sais plus quoi faire si ce n'est attendre une prochaine MàJ de iOS..

Ce qui est étrange, c'est que ce problème ne touche pas tout le monde.. Mon collègue a le même iphone que moi, et RAS de son côté..

Si par hasard des internautes avaient une solution, elle serait vraiment la bienvenue..

Très bonne soirée à tous
 

Cyrus137

Membre actif
30 Octobre 2010
449
12
37
Marseille
Bonsoir ,

meme soucis que vous tous ,


que ce soit avec la Moto et le scala rider ou en voiture et le parot ,

la 1ere connexion et appel ce fait impeccable , c'est apres que cela ce corse, la connexion est tjs "visuelle" active mais toutes les commande ne passe plus par le peripherique BT , et au bout dun petit moment, déconnexion puis reconnexion.

j'etais "heureux" lorsque j'ai vu sur la derniere 10.1.1 " correctif BT" mais ... non ... fausse joie



PS: j'ai deja signalé le soucis chez apple.... mais bon .. whait And See
 

lefid92

Membre enregistré
9 Novembre 2016
2
0
52
Bonsoir,
Une micro solution de contournement: j'ai l'impression que mon casque fonctionne correctement lorsque je déconnecte ma smartwatch3 de l'iPhone.... J'avoue ne pas avoir testé très longtemps, mais assez pour un résultat encourageant. Quiz de savoir si ios10 rend incompatible la connexion bluetooth d'un appareil non estampillé apple? ou bien l'unique possibilité de connecter correctement un seul appareil en bluetooth pour l'instant?
D'autres feedback qui s'en rapprochent ?
Bonne soirée
 

Paul2005

Membre enregistré
12 Octobre 2015
8
1
33
Bonjour,

Pour ma part je n'ai qu'un peripherique de connecté à la fois... Toujours pas de solution... en gros je n'ai plus de téléphone main libre dans ma voiture depuis cette foutue maj... Je confirme que ca commence réellement a m'énnerver.

J'ai aussi une moto, un scala rider, je n'ai pas utilisé étant donné le froid et mon boulot en ce moment.

Ce qui est vraiment étonnant c'est la musique... moi ca passe niquel, et au premier appel, téléphone déconnecté...

Macg a t-il le pouvoir de faite remonter l'info comme a l'époque du probléme gps et bouygues ?? Nous sommes plusieurs dans ce cas, ce n'est donc pas un probléme isolé, il faut agir sinon on va rester comme ca jusqu'a ios11..... et encore.

Si une solution n'est pas trouvée par Apple rapidement... ils vont perdre un client fidéle depuis l'iphone edge...

Help!!!
 

Blogiver

Membre actif
9 Novembre 2003
134
2
meme problème entre iPhone 6 suir iOS10 et casque Bose AE2w...
Entre l'obsolescence programmé et les bugs à répétition sur des fonctions de base, j'ai vraiment l'impression d'être un pigeon pour Apple...
 

Ilikechopin

Membre enregistré
18 Décembre 2016
1
1
54
Bonjour,

J'ai des casques Bose AE2w Bluetooth depuis 3 ans et depuis le passage à iOS10, il devient très difficile d'avoir une connexion correcte entre les casques et l'iPhone. Je dois à chaque fois aller dans les réglages Bluetooth, choisir "oublier l'appareil", puis refaire la connexion pour que cela fonctionne sinon au mieux le son est saccadé et au pire je n'arrive pas à me connecter du tout au casque. Le problème est le même sur mon iPhone 6S (2 exemplaires différents car échangé sous garantie) et sur mon iPad Mini 2 (que je viens pourtant de restaurer totalement comme neuf). Par contre aucun problème sur mon iPhone 4S resté sous IOS9. J'ai fait les mises à jour du firmware du casque sans aucun effet.

En gros je suppose qu'à part attendre qu'une éventuelle mise à jour d'iOS 10 corrige le problème je suis coincé ? J'hésite à installer la 10.2 beta mais vu que la 10.1 n'a rien corrigé et que ce bug est quand même flagrant, je n'espère plus grand chose...
Depuis iOS 10, mon Bose AE2w avait comme un retard à l'allumage sur mon iPad Air 2. Bien qu'appairé, il mettait environ 1 minute, en saccadant pour parvenir à donner un son correct. Idem sur mon iPhone 5s. La maj. 10.2 sur iPad Air 2, puis "oublier Bose" dans menu Bluetooth et nouvelle association n'y avaient rien changé.
J'ai alors dans le menu réglage/général /multitâche désactivé la superposition vidéo persistante.
Sur le coup cela n'a rien changé.
Puis dans cet état j'ai réécouté de la musique toujours avec mon casque , mais cette fois sur mon iPhone ( alors que le casque était au préalable toujours connecté à l'IPAD - (capacité multisource de l'AE2W)
Et là, comme par miracle, suite à cette manœuvre, le fonctionnement à l'allumage de mon Bose AE2w est redevenu normal, il démarre au 1/4 de tour, et accroche tout de suite le son, sur IPad et sur IPhone. J'ai remis en fonction la superposition vidéo persistante et tout marche à merveille.
En fait après réflexion, je ne suis pas sûr que l'option superposition y soit pour grand chose...je vousl'ai raconté " au cas où".
Ce qui me semble par contre plus logique, c'est que suite aux mises àjour d'iOS , sur les casques multisources, il pourrait y avoir qqch du genre "conflit" tant qu'on a pas resynchronisé TOUTES LES SOURCES qui étaient préalablement enregistrées dans le BLUETOOTH DU CASQUE.
Je ne peux plus réessayer car maintenant chez mois ça fonctionne.
A vous de tenter d'essayer cette piste de résolution.
 
  • J’aime
Réactions: Paul2005

Paul2005

Membre enregistré
12 Octobre 2015
8
1
33
Depuis iOS 10, mon Bose AE2w avait comme un retard à l'allumage sur mon iPad Air 2. Bien qu'appairé, il mettait environ 1 minute, en saccadant pour parvenir à donner un son correct. Idem sur mon iPhone 5s. La maj. 10.2 sur iPad Air 2, puis "oublier Bose" dans menu Bluetooth et nouvelle association n'y avaient rien changé.
J'ai alors dans le menu réglage/général /multitâche désactivé la superposition vidéo persistante.
Sur le coup cela n'a rien changé.
Puis dans cet état j'ai réécouté de la musique toujours avec mon casque , mais cette fois sur mon iPhone ( alors que le casque était au préalable toujours connecté à l'IPAD - (capacité multisource de l'AE2W)
Et là, comme par miracle, suite à cette manœuvre, le fonctionnement à l'allumage de mon Bose AE2w est redevenu normal, il démarre au 1/4 de tour, et accroche tout de suite le son, sur IPad et sur IPhone. J'ai remis en fonction la superposition vidéo persistante et tout marche à merveille.
En fait après réflexion, je ne suis pas sûr que l'option superposition y soit pour grand chose...je vousl'ai raconté " au cas où".
Ce qui me semble par contre plus logique, c'est que suite aux mises àjour d'iOS , sur les casques multisources, il pourrait y avoir qqch du genre "conflit" tant qu'on a pas resynchronisé TOUTES LES SOURCES qui étaient préalablement enregistrées dans le BLUETOOTH DU CASQUE.
Je ne peux plus réessayer car maintenant chez mois ça fonctionne.
A vous de tenter d'essayer cette piste de résolution.

Bonsoir, merci Ilikechopin pour nous avoir mis sur cette voie, tu gères :).

Après 24h de test dans la voiture, je "pense" que mon problème a disparu. Je n'ai pas eu une seule déconnexion alors que j'ai testé avec plusieurs appels, musiques, éteindre la voiture donc le bluetooth et reconnexion.

Voila la façon dont j'ai procédé :
1. Suppression de tous les périphérique bluetooth enregistrés sur mon iphone
2. Suppression de tous les périphériques enregistrés sur mon périphérique Bluetooth
3. Réinitialisation des réglages réseaux sur l'iphone
4. Changement de nom de l'Iphone ( il s'appelait "iPhone" sur mon parrot ) dans réglages, informations, nom
5. J'ai relancé le bluetooth sur l'iphone et j'ai fais la reconnaissance de l'iphone sur le parrot...

Miracle, pour le moment pas de problème je touche du bois. J'espère que les autres personnes du post verront notre solution en espérant que ca fonctionne pour tout le monde !

Bonne soirée !
 
  • J’aime
Réactions: mdioud

Cyrus137

Membre actif
30 Octobre 2010
449
12
37
Marseille
jai deja fait tt cela .... en vein
l
hormis peu etre le fait de "renommer" le tel ?

il faut mettre juste "iphone" ?
 

Mathieu2205

Membre enregistré
30 Décembre 2016
1
0
32
Bonjour à toutes et à tous, depuis hier j'ai un énorme problème avec la connexion bluetooth entre mon mac book pro ( sierra ) et mon enceinte Harman Kardon .. Les 2 appareils sont jumelé tout va bien mais le mac se connecte environ 5 secondes à l'enceinte avant de se déconnecter, je n'arrive pas a connecter mon iPhone non plus en bluetooth .. Vraiment très embêtant ! Quelqu'un a t il une solution à me proposer ? J'ai déja effectuer un reset de ma mémoire NVRAM, ainsi que la suppression du périphérique bluetooth pour le jumeler a plusieurs reprises mais sans succès .. Si vous avez déjà été confronté à ça merci beaucoup :)
 

Cyrus137

Membre actif
30 Octobre 2010
449
12
37
Marseille
Mathieu2005 ici cest iOS .... pas os



Quoi qu'il en soit

Après 30min de tchat Avec Apple , mr a boté en touche maigres les liens donner où l'on en parle sur le net etc

"Problème hardware , faut renvoyez votre tel chez nous "



Il n'a pas su quoi répondre lorsque je lui ai dit que ce bug etait apparu DU JOUR AU LENDEMAIN au passage sous 10 .....
Et ce , sur 6 , 6plus et 5se .....