Problème capture avec FC PRO HD 4.5

ozim

Membre enregistré
22 Novembre 2005
4
0
59
Bonjour,
J'utilise FC PRO HD 4.5 sur un Powermac G5 2x2Ghz qui tourne sur OS X 10.3.9 avec comme périphérique un Sony DSR-11. Losrsque j'ouvre la fenêtre lister et capturer le preview est désactivé malgré le fait que je puisse piloter le DSR-11 normalement et que le compteur affiche correctement le time code de la bande. J'ai pourtant correctement paramétré les préférences et autres règlages de FC et rien ni fait. La seule solution est de systématiquement supprimer les préférences utilisateur dans (library) et de faire redémarer la machine, ce qui est super "chiant". Quelqu'un a-t-il un avis sur la chose ?
 

wizzz

Membre actif
3 Décembre 2005
184
17
ozim a dit:
Bonjour,
J'utilise FC PRO HD 4.5 sur un Powermac G5 2x2Ghz qui tourne sur OS X 10.3.9 avec comme périphérique un Sony DSR-11. Losrsque j'ouvre la fenêtre lister et capturer le preview est désactivé malgré le fait que je puisse piloter le DSR-11 normalement et que le compteur affiche correctement le time code de la bande. J'ai pourtant correctement paramétré les préférences et autres règlages de FC et rien ni fait. La seule solution est de systématiquement supprimer les préférences utilisateur dans (library) et de faire redémarer la machine, ce qui est super "chiant". Quelqu'un a-t-il un avis sur la chose ?

Salut Ozim !
Tu bosses dans la vidéo ? Tu es intermittent ?
 

VONS

Membre actif
26 Décembre 2005
668
7
si je comprends bien:
tu ne vois rien dans la fenêtre lister et capturer?

Alors je pense qu'il faut que:

1/tu rafraichisses les peripheriques
2/ resynchronises la tête de lecture (tu trouvera cela dans les menus secondaires de "presentation")
3/ regarde aussi "moniteur video"

à plus